Jump to content
Farnei

resolvido Tv Led Sony KDL-32EX525 Não liga sem imagem trava na inicialização.

Rate this topic

Recommended Posts

Olá caros amigos!!

Caros colegas peguei essa TV SONY KDL-32EX525 hoje, Bom cliente informou que a tv parou de uma vez! ela até ligava o led verde mais sem imagem informou o cliente.

Bom abrindo a tv aqui para fazer verificações fui logo ver algum problema na placa fonte, onde colocando a mesma para funcionar desligada da placa principal, Fiz os testes e tenho todas as tensões estabilizadas  sendo +3.3v do standby, e 4 tensões de +12.8v para alimentação placa principal sendo mais duas tenções de +12.8v para alimentação da placa T-con onde também estão normais.

Bom pessoal coloquei a placa fonte no lugar de novo já que esta descartada a possibilidade de defeito na fonte, Observando notei o seguinte; a tv liga acende o blacklight, inicializa e depois de mais ou menos 6 segundos ela tipo trava, assim que ela inicializa consigo mudar os canais, funciona com controle remoto, mais depois de alguns segundos ela trava, desligo a tv e volto a ligar e faz a mesma coisa funciona por alguns segundos e trava, como consigo ver a imagem normalmente no display estou descartando a ipótese de a t-con também, OBS; quando ela trava a imagem some mais o blacklight fica aceso, Porém depois que trava não consigo fazer nada, Ela não muda canais, não aumenta nem diminui volume ou seja não responde aos comando nem do controle remoto, Atualizar o software pensei mais não da né pois como trava não vai adiantar.

Bom pessoal vou retirar a placa principal agora e fazer verificações pra ver se acho alguma coisa provavelmente seja ela que esteja com algum problema, Assim que terminar postarei resultado, Mais se algum colega tiver alguma dica pra mi dá por favor estou recebendo ok logo volto...

20161202_142209.jpg.ed85e7c6ea23d2874ffc8aa1b8ad9808.jpg

20161202_145606.jpg.e21a7dbb31a117051cbefe970c8458f8.jpg

20161202_142221.jpg.5411c824ea5e89c8feac6e4062c85ee4.jpg

Edited by Chagas Moura
Finalizar tópico resolvido.

Share this post


Link to post
Share on other sites

Amigo, verifique os capacitores que fazem filtragem da corrente que alimenta a memória flash, pois pode ser ripple nessa linha.

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

  • Similar Content

    • By everaldo designer
      Ola amigos placa com +b em curto, aquecia o mosfet de entrada, removi ele e injetei tensão com a assimetrica e achei o curto, não tem esquema nem serigrafia, vou colocar fotos para informar os capacitores.


    • By William_R
      Tenho que trocar a antena desse Note e não consigo soltar as travas da tampa do display na parte inferior.  Estou quase quebrando a tela e a mesma não destrava proximo das dobradiças !
       

       
      Alguem pode me auxiliar ?
       
      Lembrando que a tela eh uma Touchscreen e não solta a moldura pela frente.
       
      Desde ja agradeço a quem puder ajudar
       
    • By lufdias
      Boa tarde estou com esse notebook na bancanda onde nao tenho nenhum tensao fora os 19v da entrada , alguem tem o esquema eletrico de e pode me ajudar a analisar ?
    • By BlackDiamond
      Estou com um notebook ACER Aspire E1-572 e ele não aceita o modo Legacy, obrigatoriamente você tem que fazer instalação em modo UEFI.
      Já entrei na Bios e desativei "modo seguro" e troquei de UEFI para Legacy mas, quando dá o boot só aceita em UEFI e HD em modo GPT.
      Fiz de tudo e tentei de tudo e tive que fazer a instalação em modo UEFI e GPT.
      Essas imposições são muito ruins, o consumidor deveria poder escolher.
      🤨
    • By gvnotebooks
      Pessoal, este note liga e não gera imagem. Ja regravei vários arquivos, troquei EpRom também. Fiz o isolamento da Ram onboard atravez de dicas aq no forum, tbm sem sucesso, aproveitei e peguei carona removendo os Banks de memoria, deixando somente a offboard mesmo. 
       Unico CI que troquei foi o PU8000, pois não tem na placa a GFX_PWRGD pra ativar a +VGFX_CORE na PL8003. 
       Fiz ME no CPU e no PCH, mesma coisa. Fiz um reflou no I/O tbm.
       
       Eu sei q essa placa tem problemas de oxidação, porém, nao vi nada ainda aq.
      Possui todas as tensões primárias e secundárias. No meu entendimento, só está faltando a VGFX mesmo. 
      Percebi que no pin 22 do PU8000, nao tem tensão. Quando a placa liga, sua impedancia cai pra 12 ~ 8 ohms por ai, com a placa desligada, é infinito. 
       
      Vi um post igualzinho o meu aq no forum, porem, foi abandonado. A diferença que o cara tem o GFX_PWRGD e eu não rsrs. (
      A placa é a revisão 2.1, sem video dedicado.
      Nao achei esquema, só Boardview.
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...