Jump to content
Sign in to follow this  
bisaoguitar

DELL E2211Hc fica ligado por 40 segundos e tela fica branca/botão travado

Rate this topic

Recommended Posts

Boa tarde,

Estou com um monitor LED DELL E2211Hc que fica ligado normalmente por 40 segundos, após esse tempo a tela fica branca e o botão fica ligado travado, sem desligar. Apenas desligando da tomada.

Tenho que aguardar um tempo para a tela voltar a dar imagem.

Testei as saídas de 5v da placa principal e estão aparentemente todas Ok, alguem já passou por algo parecido?

 

Share this post


Link to post
Share on other sites

O fato do botão Power ficar travado pode ser fonte de alimentação ruidosa e a tela branca pode ser ou falta de alimentação da tela ou defeito na propria tela (TCON).

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...