Jump to content
bisaoguitar

devolvido SAMSUNG T220 Não liga

Rate this topic

Recommended Posts

Boa tarde, estou com um monitor LCD Samsung t220 que não liga, analisando a placa principal, percebi que não estava chegando os 3.3V responsável pelo botão power e que é enviada para a placa VGA. Substitui um regulador de tensão que estava barrando os 3.3v. Mesmo assim o monitor continua não ligando.

Fiz a substituição dos capacitores eletroliticos da placa principal mas não obtive sucesso, continua morto.

Share this post


Link to post
Share on other sites

Comece trocando TODOS os capacitores eletroliticos da fonte de +5V e +15V !  Creio que sejam os seguintes:

 

C201 / C202 = 1000uFx16V

C203 = 330uFx25V ==> 680uFx16V

C210 / C211 / C212 /C213 / C214 = 470uFx25V ==> 680uFx25V

 

Utilize capacitores de LOW ESR (105°C)

 

Apos informe as tensões que aparecem em:

 

CN201-1 = B-DIM

CN201-2 = +15Vdc

CN201-3/4/5= GND

CN201-6/7 = +5.1Vdc

CN201-8 = A-DIM

CN201-9 = ON/OFF

 

Boa sorte ;)

Share this post


Link to post
Share on other sites

Boa tarde, estou com o mesmo problema!
Aparentemente os capacitores de eletrolítico estão bons , não estão estufados.

Verificando a placa de sinal, vi que no regulador de tensão IC601 não entra a tensão de 5v e nem sai a tensão de 3v, ja no regulador IC603 as voltagens estão normais. 
Os capacitores citados acima por você, são do tipo SMD cerâmico?  anexei uma imagem com os capacitores em destaque.
Desde já agradeço.
 

Capacitores.jpg

Share this post


Link to post
Share on other sites

Por favor abra um novo topico com o codigo completo do seu aparelho (vide etiqueta traseira) e poste uma foto completa da placa fonte e se possivel o codigo dela.

 

Creio que os aparelhos discutidos sejam diferentes !!!!!

Share this post


Link to post
Share on other sites

Sn7C9Y

 

 

Informe tudo o que ja foi feito e visto para tentar resolver o problema e não se esqueça de se apresentar ao forum:

 

You are not allowed to view links. Sign in or sign up.

 

Seja bem-vindo ao forum ;)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Arsjps
      ola amigo etou com este not na bancada o que esta acontecendo quando eu boto a fonte a luz power nao acende e nao tem tensao nenhuma primaria (5v e 3v ) so vem esta tensao quando eu ligo o aparelho a luz acende mas nao da video   processador esquenta mas mesmo assim a luz do power fica apagada .   bom no q sei dos hps a luz do power tem q acender quando pluga o carregador .   alguem poderia me da uma ajuda .. 
    • By Humberto Pinheiro
      Este notebook não está ligando e ao se conectar a fonte o led fica piscando.
       
      Estou com uma certa dificuldade pois não tenho o boardview desta placa mas observando no de outras placas similares percebi que o mosfet é do circuito de charge (fica logo depois do jack no esquema) e ele esquenta ao se conectar o carregador, mas mesmo esquentando ele não está danificado. 
       
      Fiz teste em todos os componentes da linha e não detectei nenhum com problema. Conectei a fonte assimétrica com 1 v e nada aconteceu, porém a partir dos 3 v o referido mosfet começou a esquentar. E é só ele que esquenta, nenhum mais. 
       
      Fiz também o teste de continuidade no jack e não bipou, descartando curto na placa.
       
      Pode ser o pwm do circuito de charge em curto?
      Há algum outro circuito que deva ser analisado?
       
       Coloquei a foto da placa em anexo destacando o mosfet que esquenta com um círculo vermelho.
      Desde já agradeço pela ajuda.
       

      Desde já agradeço pela ajuda.
       
    • By Meriva
      bom dia amigos, estou com esse note na bancada, o mesmo liga a tela da imagem mas fica escura nao aparece as letas, fiz o teste no monitor externo e a imagem aparece normalmente.
       
      ja troquei tela e cabo flat.
       
      segue o link do esquema, como nao tinha aqui no forum acabei de upar ele.. Deus abencoe
       
       
    • By Torian
      ola a todos , recentemente peguei um note positivo unique s1990 e ele vem com um processador Intel Celeron B800 1,5ghz, gostaria de fazer a substituição do mesmo por um melhor , e queria saber quais são os processadores suportados q esse note aguenta.  não tenho muita experiencia em notebooks  conserto mais eh computadores desktops e fontes.  nem sei o socket desse notebook para falar a verdade. e conto com as orientações dos amigos do forum para q eu possa pesquisar no ML e comprar um q possa rodar tranquilo.
    • By carlos_edu123
      SEMP TOSHIBA-LE4057I(c)-NE923870, apresenta o seguinte problema:
      Televisor liga, mas fica com uma mensagem constante no lado direito superior de : Inicializando, por favor aguarde..." e os controles não funcionam, feitos vários teste, e pesquisando, acredito que seja um problema de Firmwares que precisa ser reinstalado, mas eu não encontro o arquivo, já fui no site da SEMP TOSHIBA, mas eles não disponibilizam drives para este modelo.
      Gostaria de saber se alguem tem este drive, lembrando que a TV LE4057I(c) possui dois modelos o meu é o NE923870.
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...