Jump to content
Sign in to follow this  
isaelf

 devolvido Positivo ALL in One PCTV C1260 / C14CU4X r1.0 / Desliga após algum tempo ligado

Rate this topic

Recommended Posts

Funciona perfeitamente, mas depois de alguns minutos ligado (geralmente 25~38 minutos, desliga). A temperatura está normal, menos de 56cº, todos os testes básicos foram realizados, troca da fonte, limpeza na placa, tensões... Não tentei fazer foi regravar a bios dele, pois não tenho joinhas suficientes no momento.

 

PS: Gostaria de retificar que esse all in one em questão usa a mesma placa mãe dos notebooks da positivo, por isso acho que tenho mais chances de resolver meu problema postando aqui.

2016-12-03_08_36_49.jpg.a4124c6322b1ed8c7f47910e30d055f7.jpg

2016-12-03_08_37_03.jpg.d6a3d7b0fcafb5206f4aaf863a74e97d.jpg

Edited by FLAVIOTECH

Share this post


Link to post
Share on other sites

amigo eu já resolvi um desses que não ligava retirando a bateria da bios e colocando novamente mais como não é o seu caso, ligue a placa mae fora do gabinete do AIO em cima da bancada no monitor externo e observar o cooler, as vezes ele está muito sujo de poeira e nao roda direito, pode ser tmb que ele esteja rodando um pouco depois parando ai esquenta a placa e ela desliga, aí será necessario trocá-lo, observe tmb entre o cooler e o dissipador que se forma uma camada de sujeira grossa q impede a passagem do ar, com a placa ligada toque levemente o clipset da placa se esquentar a ponto de quase queimar seu dedo é pq está em curto e será necessário a troca do chipset ou reball.

 

se gostou da dica me ajude com um joinha.

Share this post


Link to post
Share on other sites

,

You are not allowed to view links. Sign in or sign up.
, no caso eu limpei tudo, esta impecável, passei pasta térmica de prata de excelente qualidade. Apesar do cooler estar funcionando normalmente vou tentar ligar ele direto em 5v, mas ainda acho 56c uma temperatura extremamente baixa para causar um problema de desligamento.

Share this post


Link to post
Share on other sites
You are not allowed to view links. Sign in or sign up.
amigo tenta gravar a bios pois alguns notes da positivo apresenta esse problema de desligar depois de algum tempo de uso e já resolvi uns regravando a bios, você já tem credito suficiente para obter o arquivo para regravação, se ajudar não esqueça do joinha, boa sorte no reparo

Share this post


Link to post
Share on other sites
acho que nesse caso após atualizar a bios e não obter sucesso será necessario a troca do chipset,  se de tudo não der certo,  na internet acha ela bem em conta
You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

,

You are not allowed to view links. Sign in or sign up.
, @<s>bhavakendra</s>, uma coisa que passou batida nos testes, era que o chipset dela esquenta bastante, se deixar o dedo em cima chega a queimar. Apesar de não ter um termômetro para confirmar a temperatura... Recomendam fazer um reflow ou só rebalando mesmo? acho que nem compensa rebalar isso, a placa é muito ruim, qualidade 0.

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, No caso essa placa em questão é a usada em todos os notebook's da positivo mais novos, somente a caixa do aparelho é de all in one, acho que nessa área não vou conseguir uma resposta adequada, já que a placa não tem nada a ver com as placas de pc/desktop/all in one normais.

Share this post


Link to post
Share on other sites
You are not allowed to view links. Sign in or sign up.
olá amigo. Recomendo a troca do CI da ROM Bios e regravação do arquivo. Se não funcionar veja o CI de charger se é o OZ. Mas como mencionou a temperatura do Chip fica mais adequado fazer uma analise na sua linha pra ver se não tem alguém alterado fazendo ele esquentar tanto.

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Amigo eu já peguei um problema semelhante e era o dissipador de calor do processador. Ele  perdeu de algum modo o fluido dentro dele que serve para troca de calor e aí ele ficava frio na parte da serpentina e aquecido perto do processador. O processador entrava em proteção para não queimar e desligava porque o calor não se dissipava de forma uniforme.

Share this post


Link to post
Share on other sites

 

DUVIDA.png

   

You are not allowed to view links. Sign in or sign up.

 

Não esqueça de atualizar ou finalizar seu tópico.

 

Por favor, informe-nos sobre o resultado deste aparelho.

 

Resolvendo ou não, os colegas que ajudaram precisam do seu retorno.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...