Jump to content
Sign in to follow this  
CarlosSLVR

dell studio 1450 placa foxconn h830l tela apagando intermitente!

Rate this topic

Recommended Posts

Olá, este note dell studio 1450 está com o defeito de apagar o backlight da tela e só volta quando desligo e ligo o notebook, ele veio com a ponte sul AF82801IBM queimada e realizei a troca da mesma colocando uma nova e ele funcionou mas está agora com este problema, ele reconhece todos os dispositivos o windows funciona normal mas as vezes quando esta sendo usado a tela apaga mas da pra ver a imagem ao fundo do lcd significa que é só o backlight que apaga, pensei que poderia ser o sistema windows mas deixei ele no setup da bios e aconteceu a mesma coisa, se eu desligo e ligo ele novamente ele acende a tela normal, ja fiz limpeza no conector da tela mas nao adiantou!

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Colega , ja fez teste com outra tela ? caso não, aconselho como primeiro passo , se tela e flat estiver td ok verifique as tensões no conector do flat na placa mãe(CN9) verifica os pinos 1,4,5,6 e 38 , verifica e me passa as tensões caso a tela esteja boa

Share this post


Link to post
Share on other sites
This topic has more replies, but you'll need to be signed in to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...