Jump to content
Sign in to follow this  
RaphaelPDS

TV Philco Modelo TV29M SS - Não liga

Rate this topic

Recommended Posts

Olá pessoal, esse TV acende o standy by, ligando na lâmpada em série o TV liga, acende a lâmpada, mas logo em seguida já desliga. Fonte está com 169V, e tensões no secundário da fonte estão baixas, +B do Horizontal com 20V.

 

Medidas já tomadas:

Trocado D455 em curto

Trocado mosfet Q451 em curto

Testado fotoacoplador

Testado horizontal

 

Alguem que possa me ajudar?

 

Desde já agradeço!

Share this post


Link to post
Share on other sites

Amigo coloca uma lâmpada de 250w mas primeiro faz um pente fino nesta fonte levanta um por um os componentes se não resolver comece a trocar componentes mesmo bom no teste pois já min deparei com simples resisto de 0,33 que testando fora da placa dava bom mas ao coloca tenção e corrente o mesmo alterava e a tv vaia o rendimento não pode confiar fica aí a fica

Share this post


Link to post
Share on other sites

Simule o consumo do fly back colocando uma lâmpada incandescente de 100W no +B e verifique a tensão (ou se a lâmpada acende bem). Poste resultados.

Share this post


Link to post
Share on other sites

Amigo, primeiro regrava a eeprom dela, já peguei com esse defeito decorrente de eeprom . Se não for,  aconselho desligar pinos 2,4,6 da vertical, verificar a malha correspondente ao Q802 até o foto e  incluindo o Tl431. Boa sorte!

Share this post


Link to post
Share on other sites

ola  amigo 1 desligue o +b que vai para o flyback  depois  confira o fonte primaria o vcc no ic 801 ncp 1337  pino 6 deve ter  entre  11v  a 13v    se tiver tudo certo  confira a fonte secundaria  no q803 no pino no emissor  5v  ve se esta normal  e o no q804 pino emissor  3v3

Share this post


Link to post
Share on other sites

amigo,mas a tensão de +b principal do secundário é essa mesma 20v. essa tensão só aumenta quando a tv oscila.

outra coisa lige a tv sem a lampada de serie,pois com a lampada a tv arma e desarma.

Share this post


Link to post
Share on other sites

Mas sem a lampada a tv entra em curto, se sim tem mais coisa errada alem destes q voce postou ai ok, abrs.

Share this post


Link to post
Share on other sites

Amigo, primeiro regrava a eeprom dela, já peguei com esse defeito decorrente de eeprom . Se não for,  aconselho desligar pinos 2,4,6 da vertical, verificar a malha correspondente ao Q802 até o foto e  incluindo o Tl431. Boa sorte!

 

Será mesmo a eeprom?, já que a lâmpada em série acende no momento em que liga e já desliga, coisa de um segundo, indicando curto, ja procurei por curto no secundário mas não encontro.

 

Tensões no Q802 em standy-by - C=7V / B=7V / E=6,5V

IC802(TL431) foi trocado.

E retirei o vertical , porém o curto continua.

 

Obrigado pela dica.

 

ola  amigo 1 desligue o +b que vai para o flyback  depois  confira o fonte primaria o vcc no ic 801 ncp 1337  pino 6 deve ter  entre  11v  a 13v    se tiver tudo certo  confira a fonte secundaria  no q803 no pino no emissor  5v  ve se esta normal  e o no q804 pino emissor  3v3

 

Olá, +B desligado, tensão no pino 6(VCC) do IC801(NCP1337) é de 11V

O Q803 não está inserido, mas medindo no ponto de solda do emissor é de 4,5V

Tensões do Q804 - C=5V / B=5,5V / E=5V

 

Obrigado pela dica!

 

amigo,mas a tensão de +b principal do secundário é essa mesma 20v. essa tensão só aumenta quando a tv oscila.

outra coisa lige a tv sem a lampada de serie,pois com a lampada a tv arma e desarma.

 

Isso amigo, a tensão do +B na condição de standy-by é de 20V, no segundo em que liga, no mesmo segundo em que a lâmpada acende, a tensão sobe para 125V e logo desliga. Acredito que esteja acionando a proteção devido o curto.

 

Ligando sem a lâmpada em série o TV oscila por uns dois segundos e desliga.

 

Obrigado pela dica!

 

Mas sem a lampada a tv entra em curto, se sim tem mais coisa errada alem destes q voce postou ai ok, abrs.

 

Olá, ligando sem a lâmpada em série o TV oscila por uns dois segundos e desliga.

Tensões no C803 é de 175V

No dreno do mosfet Q801 é de +/- 185V

 

Obrigado pela dica!

 

Share this post


Link to post
Share on other sites

seu problema é 90% certo que esta no primário. nós passe a tensão nos pinos 1,2,3,4 do foto acoplador. com certeza ele não esta atuando e por consequência, deixando a fonte ir alem. 

Share this post


Link to post
Share on other sites

seu problema é 90% certo que esta no primário. nós passe a tensão nos pinos 1,2,3,4 do foto acoplador. com certeza ele não esta atuando e por consequência, deixando a fonte ir alem.

 

Também suspeitava do foto, mas já foi trocado por um novo, ligando o TV sem a lâmpada, nos segundos em que ela oscila, as tensões no foto são:

 

Pino 1: 8V

Pino 2: 7V

Pino 3: 10V

Pino 4: 3V

 

Tensão no C803 - 160V

E a tensão no mosfet Q801 fica mais de 200V.

A fonte não apresenta curto.

 

Obrigado pela dica!

Share this post


Link to post
Share on other sites

com base nestas

voltagem, pino 3 e 4  estão normais. mais 1 e 2  estão com problema, troque c 833 e 850.

Trocado, mas o problema persiste.

Tensões nas saídas do secundário no momento em que oscila:

 

D808 - 125V

Coletor do Q802 - 50V

D810 - 14V

D811 - -15V

D813 - 10V

D812 - 10V

Emissor do Q804 - 3,3V

 

Trocado capacitores da fonte C803, C814. Trocado mosfet Q801 por JCS7N60F.

 

Essa ta osso duro de roer!  :D

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...