Jump to content
Sign in to follow this  
Tiago Mian

resolvido Xbox Slim Trinity - Error 0100

Rate this topic

Recommended Posts

Chegou na assistência ligando e travando, até parar de vez com o erro 0100. Já fiz teste de ME, refiz bga tanto da gpu quando xcgpu e nada! Alguém já passou por isso? Estou levando em conta que a gpu já era.

Edited by tecgess

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

  • Similar Content

    • By everaldo designer
      Ola amigos placa com +b em curto, aquecia o mosfet de entrada, removi ele e injetei tensão com a assimetrica e achei o curto, não tem esquema nem serigrafia, vou colocar fotos para informar os capacitores.


    • By William_R
      Tenho que trocar a antena desse Note e não consigo soltar as travas da tampa do display na parte inferior.  Estou quase quebrando a tela e a mesma não destrava proximo das dobradiças !
       

       
      Alguem pode me auxiliar ?
       
      Lembrando que a tela eh uma Touchscreen e não solta a moldura pela frente.
       
      Desde ja agradeço a quem puder ajudar
       
    • By lufdias
      Boa tarde estou com esse notebook na bancanda onde nao tenho nenhum tensao fora os 19v da entrada , alguem tem o esquema eletrico de e pode me ajudar a analisar ?
    • By BlackDiamond
      Estou com um notebook ACER Aspire E1-572 e ele não aceita o modo Legacy, obrigatoriamente você tem que fazer instalação em modo UEFI.
      Já entrei na Bios e desativei "modo seguro" e troquei de UEFI para Legacy mas, quando dá o boot só aceita em UEFI e HD em modo GPT.
      Fiz de tudo e tentei de tudo e tive que fazer a instalação em modo UEFI e GPT.
      Essas imposições são muito ruins, o consumidor deveria poder escolher.
      🤨
    • By gvnotebooks
      Pessoal, este note liga e não gera imagem. Ja regravei vários arquivos, troquei EpRom também. Fiz o isolamento da Ram onboard atravez de dicas aq no forum, tbm sem sucesso, aproveitei e peguei carona removendo os Banks de memoria, deixando somente a offboard mesmo. 
       Unico CI que troquei foi o PU8000, pois não tem na placa a GFX_PWRGD pra ativar a +VGFX_CORE na PL8003. 
       Fiz ME no CPU e no PCH, mesma coisa. Fiz um reflou no I/O tbm.
       
       Eu sei q essa placa tem problemas de oxidação, porém, nao vi nada ainda aq.
      Possui todas as tensões primárias e secundárias. No meu entendimento, só está faltando a VGFX mesmo. 
      Percebi que no pin 22 do PU8000, nao tem tensão. Quando a placa liga, sua impedancia cai pra 12 ~ 8 ohms por ai, com a placa desligada, é infinito. 
       
      Vi um post igualzinho o meu aq no forum, porem, foi abandonado. A diferença que o cara tem o GFX_PWRGD e eu não rsrs. (
      A placa é a revisão 2.1, sem video dedicado.
      Nao achei esquema, só Boardview.
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...