Jump to content
Sign in to follow this  
o__rionTG

Televisor LED Philips - [ 32PHG4109/78 ] - Não liga apos ter colocado Pen Drive.

Rate this topic

Recommended Posts

Olá meus caros,

 

Entrou para manutenção um televisor de modelo citado acima, onde o cliente relatou que o mesmo conectou um Pen drive na televisão e ela se desligou sozinha, apos ter retirado o pen drive religado a televisão a mesma voltou a funcionar.... Em segunda tentativa o cliente colocou novamente o seu Pen drive e a mesma voltou a se desligar e não ligou mais.

 

Realizado o teste com segunda placa de fonte e segunda placa principal que disponho na assistência, noto que a placa da fonte está funcionando normalmente.

Testado com a segunda placa principal a televisão voltou a funcionar normalmente..

Então sabemos que o problema está na principal, e peço a ajuda dos colegas e do moderador

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
para uma possível solução deste tópico.

 

Temos as tensões normais na placa fonte, e os 5V e 3V na principal porém a televisão não liga.

 

Grato  !

20161205_094106.jpg.ae592e673cf067ff0f8d071f1ba2f4dc.jpg

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
,

 

-> Baseado no que o cliente disse  há chance de ter corrompido por arquivo errado ou interrupção do processo antes de terminar

 

-> Led stand by indica alguma coisa? acende ou pisca?

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Olá, amigo...

 

o led Stand By não ascende fica apagado... e o cliente não estava atualizando a Flash, ele tentou assistir filmes via pen drive.

Porém ao conectar o pen drive a televisão se desligou, apos retirar ela voltou a religar e na tentativa o cliente inseriu novamente o pen drive e a mesma desligou e não ligou mais.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
,

 

Entendi ,,,achei que estava atualizando rsrsrs

 

-> Veja se tem tensão chegando na porta uSB(meio estranho o papo do cliente)

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Temos a tensão de 5V normal.

Share this post


Link to post
Share on other sites

Acredito que o pendriver infectado de virus, tenha corrompido o firmware. Se você tiver o arquivo pkg deste modelo,pode atualiza-lo, caso contrario deve encontrar esta memoria gravada. Boa sorte!

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, O estranho que nem o LED de Stand BY ascende...

 

Placa fonte foi trocado e ficou na mesma.

Trocado placa principal ela funciona, mas com a original não.

e as tensões temos normais.

 

Poderia ter desgravado a Flash ?

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Olá amigo, não possuo esse arquivo. Você teria o arquivo ?

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
,

 

-> Não tenho manual deste modelo...mas ja que tem uma placa funcionando, veja as tensões presente e compare com a defeituosa

 

-> Estranho que se estivesse corrompido deveria ao menos acender stand by nestes modelos

 

-> Não existe virus para estes softwares usados em  tv ...pode ficar sussegado

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Certo, as tensões estão sendo conferidas com base na que está funcionando. Porém até o momento as tensões encontras estão compatíveis com a que funciona.

 

 

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Você acha que é a Nand Flash com defeito ?

Share this post


Link to post
Share on other sites

Verdade pode ser sim a NAND corrompido se a outra placa não for nova vale a pena retirar da placa boa e colocar na outra o chip NAND mas a possibilidade de ser os controladores USB

Share this post


Link to post
Share on other sites

Segue uma segunda imagem da placa, direcionando mais para a parte do USB

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
.

20161206_0849202.jpg.bdd0677990f4422e81372173b07f2d97.jpg

Share this post


Link to post
Share on other sites

Voce conferiu os jacks, muitas vezes tem curto dentro, força para colocar o pen e entorta os contatos, voce não tem testador de porta usb, abrs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...