Jump to content
Sign in to follow this  
gvnotebooks

Dell XPS 15 placa GM6C DAGM6CMB8DO NÃO LIGA

Rate this topic

Recommended Posts

Galera, boa Noite.

 

Estou com um notebook Dell XPS 15 com a placa mãe GM6C DAGM6CMB8DO  na bancada, ao qual tem todas as tensões primarias porem não ascende nenhum LED e não parte.

 

Existe 3.3v, 5v, 3.3v no botão de power, alimentação da bateria. Tem tensão na BIOS EC td certinho.

 

Ja regravei BIOS, fiz um reflow no chipset norte, Troquei o TPS51427A e o Super I/O.

 

Sem exito.

 

 

Reparei, que não encontro a tensão secundaria +15V_ALW na placa. Essa tensão parece que quem gera é esse TPS51427A.

 

Esse notebook é de um cliente muito importante e precisava consertar.

 

Segue o esquema da placa

You are not allowed to view links. Sign in or sign up.

 

 

Obrigado

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Boa noite.

 

Por favor, informe em seu tópico o defeito da máquina, seguindo a ordem abaixo.

 

Modelo da máquina, modelo da placa e defeito.

 

 

Share this post


Link to post
Share on other sites

, amigo retira o pc112 e o pc111 e mede o pino 2 do pd9 novamente

 

4.37V

You are not allowed to view links. Sign in or sign up.
, amigo retira o pc112 e o pc111 e mede o pino 2 do pd9 novamente

 

 

Vi que no PQ17 tem que chegar os 15v. Tirei o PQ17 fora e medi sem ele a entrada na placa e chegou os 15. Porem quando coloco ele cai para 5v... Seria normal isso?

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Nao é normal nao amigo , eu ia falar pra vc tirar ele agora , bom ja conseguimos ver q os 15v estao normal , vc consegue injetar tensão na linha onde vai o pq17 pino3 ? tem fonte assimetrica ? antes disso mede o pino 2 do pq16

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Nao é normal nao amigo , eu ia falar pra vc tirar ele agora , bom ja conseguimos ver q os 15v estao normal , vc consegue injetar tensão na linha onde vai o pq17 pino3 ? tem fonte assimetrica ? antes disso mede o pino 2 do pq16

 

PINO 2 DO PQ16 0V

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Veja agora sem o componente no pino 2 na placa se tem tensão ? caso nao tenha verifique se a linha não esta em curto, verifique tbm se a linha do pino 3 do pq17 tbm nao esta em curto 

Share this post


Link to post
Share on other sites

, esse pq17

 

You are not allowed to view links. Sign in or sign up.
realmente estava me confundindo...

Vamos la...

 

Sem o PQ16 as medições são:

 

PQ17 - pino 1 - 11v / pino 2 - 14.6v / pino 3 - 0v

Aonde fica o PQ16 - Pino 1 - 0v / Pino 2 - 3.3v / Pino 3 - 14.6v

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...