Jump to content
EletrônicaJambeiro

Multilaser - M7s Quad Core - A33-751S V1.2 - A33 Quad Core - Não carrega

Rate this topic

Recommended Posts

Pessoal, boa tarde!

 

Estou com esse tablet multilaser (aqueles de modelo padronizado (xingling)) e ele não está carregando e quando eu ligo sem bateria só fica no boot loop...

 

Observei que quando conecto o carregador com bateria fica fazendo um zumbido da placa... Alguém poderia me ajudar?

  • Like 1

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, Você tem um curto na placa, tentou verificar se algum componente ou até mesmo algum ci apresenta superaquecimento? Já tentou trocar a bateria do aparelho por outra?

  • Like 1

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
,Bom dia. Tive muita dificuldade com o MultiSync também, mas ele faz todos os softwares mesmo. Apenas é muito confuso selecionar o aparelho correto, é 90% dos casos que não conseguimos atualizar utilizando o mesmo é quando selecionamos o modelo do aparelho incorreto. Mas tenha um pouquinho de calma e tente selecionar na lista o modelo correto. Você pode seguir a lista que vou postar e vai ver que tem muitos modelos com Quad-core ainda tem dois mais modelos lá no topo. Só consegui atualizar um que entrou na assistência pois observei onde ficava a câmera se ele tinha alguma capa de proteção pois o Kid vem com capa, laterias se eram curvas ou não, se ele tem alguma numeração na parte traseira, cor. Esse tipo de informação me ajudou a selecionar o modelo correto, e meio que tentativa e erro.

lista_de_modelos.jpg.519b2cdfb319b7164d16b6e711c2065f.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Pessoal, boa tarde!

 

Estou com esse tablet multilaser (aqueles de modelo padronizado (xingling)) e ele não está carregando e quando eu ligo sem bateria só fica no boot loop...

 

Observei que quando conecto o carregador com bateria fica fazendo um zumbido da placa... Alguém poderia me ajudar?

Amigo, da uma carga na bateria com a fonte assimétrica. Ou substitui a mesma.

Usa o Multsync e instala a firmware M7S Quad core-Supra conforme a imagem abaixo que dar certo.

Acabei de instalar um aqui com essa mesma referencia do teu.

M7S_Quad_core-Supra.jpg.e5cf7b59b56f004e3139359afa0e81d4.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Estou com esse mesmo problema aqui. Não consegui pelo Multisync pois tem vários modelos e não consegui identificar nenhum. O modelo do que estou é Multilaser - M7s Quad Core - A33-751S V1.2 - A33 Quad Core. Ao menos um modelo compatível com ele não sei qual escolher. Eu baixei um mas ficou as margens passando da tela como a da foto abaixo.

20180307_151751.thumb.jpg.a75d14a3d6d61ceebc1fe175e932de92.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...