Jump to content
Sign in to follow this  
kohiyama

STI NI1401 - 71R-A14HV6-T840 - Liga com imagem escura

Rate this topic

Recommended Posts

Bom dia! estou com um notebook sti NI1401, ela liga mas a imagem está escura, ja testei a tela e com outra tela, está chegando a tensão de 19v, troquei de cabo flat e nada, verifiquei o conector do cabo flat na placa, todos os pinos ok, não a pino torto, será que alguem poderia me dar uma luz, que já pegou algo parecido?

 

 

 

resolvido localizei o problema!

estava em dois capacitores!

Share this post


Link to post
Share on other sites

Meça e poste as tensões encontradas nos pinos no conector LVDS.

Share this post


Link to post
Share on other sites

opa amigo confere se ta chegando voltagem onde tem o traço ai amigo na foto, se nao vc pode substituir ou fazer um jumper, mais indicado vc trocar e claro

placa-notebook-positivo-D_NQ_NP_349701-MLB20410011640_092015-F.jpg.4d762c3faf21820b983cca112eb28971.jpg

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
,  parabéns por resolver o problema.

 

Seria uma boa você postar uma foto dos capacitores e/ou a nomenclatura deles na placa.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
,

 

sim sim ...posta o resultado com fotos ... assim o forum fica mais completo e é isso que precisamos ... bons posts e organizaçao ;)

Abraço

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Parabéns  pelo conserto , não esqueça de deixar um [Gostei] Joinhas para os colegas que ajudaram.

  • Like 1

Share this post


Link to post
Share on other sites

Desculpa a minha opinião, mas esse poste e nada é mesma coisa. Irmão seja mais técnico, relate o defeito e a solução de forma que vc receba a ajuda necessária e ajude a quem esta procurando informações.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Nos diga quais capacitores foram trocados. Isso ajuda aos demais colegas. Obrigado

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, eu já observei novatos aqui no forum que informam que o caso foi resolvido dizendo; localizei o defeito troquei capacitor, resistor, transistor e outros. No entanto, se apertar um pouco pedindo detalhes o cara desaparece, porque não localizou coisa nenhuma e muito menos sabe o que esta falando.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Nestes casos clique no botão "denunciar" ou mande MP para podermos cobrar. Se configurar um "fake" o usuário pode ser advertido. Queremos informações corretas.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Opa Joinha para vc, resolvi um hoje jumpeando esse transistor, ele manda 19v para os pinos 37,38,39 seria o Vin dos leds, valeu....

Share this post


Link to post
Share on other sites

Estou com um problema provavelmente idêntico a este com o mesmo modelo.

A imagem aparece bem escura (quase não dá para ver nada).

Já testei cabo e tela em outro do mesmo e está tudo ok, testei

saída externa e está ok também.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
vc poderia especificar quais capacitores foram substituídos?

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
O tópico não foi movido, ele está como "devolvido". Fiz isso há meses atrás justamente porque o autor não especificou os componentes que  foram trocados.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...