Jump to content
Sign in to follow this  
eValter

Xbox 360 SlimE Corona V4 não liga ao instalar x360 run

Rate this topic

Recommended Posts

Olá a todos amigos do fórum. Esse console chegou aqui com destrave LTU sem ler jogos. Verifiquei que a PCB do drive estava defeituosa e então instalei o 360run amarelo pra pegar a CPUkey e gravar uma nova PCB. A leitura e gravação das nands correm perfeitamente bem, porém depois de escrever o .ECC, o console não liga. Ao desconectar os pontos E e F do chip, ele liga normal. Então resolvi usar os pontos E e F alternativos embaixo da placa, mas ocorre o mesmo problema, mesmo retirando os jumpers.

Ao retornar a nand original, o console funciona normalmente.

Nunca vi nada igual e não sei o que fazer, preciso da ajuda dos amigos.

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
,

Esse console chegou aqui com destrave LTU sem ler jogos. Verifiquei que a PCB do drive estava defeituosa...

Porque voce simplesmente faz o dump da LTU defeituosa e grava na nova?

 

... então instalei o 360run amarelo pra pegar a CPUkey e gravar uma nova PCB. A leitura e gravação das nands correm perfeitamente bem, porém depois de escrever o .ECC, o console não liga. Ao desconectar os pontos E e F do chip, ele liga normal.

Sobre nao ligar com RGH instalado, seu 360run deve estar com defeito.

Share this post


Link to post
Share on other sites

,

Esse console chegou aqui com destrave LTU sem ler jogos. Verifiquei que a PCB do drive estava defeituosa...

Porque voce simplesmente faz o dump da LTU defeituosa e grava na nova?

 

... então instalei o 360run amarelo pra pegar a CPUkey e gravar uma nova PCB. A leitura e gravação das nands correm perfeitamente bem, porém depois de escrever o .ECC, o console não liga. Ao desconectar os pontos E e F do chip, ele liga normal.

Sobre nao ligar com RGH instalado, seu 360run deve estar com defeito.

 

Caramba

You are not allowed to view links. Sign in or sign up.
é verdade, como não pensei em dumpar a PCB?? Deu certo, obrigado mais uma vez pela ajuda.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...