Jump to content
Sign in to follow this  
camilagomes

notebook positivo stilo xr3520/ 15077c/não liga

Rate this topic

Recommended Posts

Boa noite, estou com essa placa desse positivo que não liga, pensei que fosse a bios ai retirei o chip dela e tentei regravar leu normalmente mais deu uma mensagem de erro mais ou menos isso.. ai botei outro chip retirei o arquivo do chip antigo e botei nesse novo e regravei, mais mesmo assim não deu certo, eu percebi que quando preciono o botão power o processador esquenta um pouco só.. será que pode ser o arquivo que é antigo?? me ajudem!!!!

IMG_20161208_174619282.jpg.845e77a907f510a09f04c0eee77412aa.jpg

IMG_20161208_175851.jpg.a750c02aae249576e1c6c8fc6f58f67e.jpg

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, já testei bobinas, transistores.. ja testei to pensando em lavar a placa.. tem um transistor que to em duvida pois quando eu testo ele fora da placa ele funciona quando eu boto ele na placa ele dá curto.. ele é um diodo

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Qual as tensões de vcore em volta das bobinas do processador?

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, vou dá uma lavada na placa para melhorar a base de testes

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

 

exclamacao.png

Ops! Notamos que o titulo do seu tópico está fora dos padrões.

Para editar o titulo é só clicar na opção de modify_inline.gifModificar que se encontra logo acima da sua primeira mensagem.

 

O título deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Agradecemos pela sua cooperação para manter o fórum organizado.

Obrigado.

 

[spoiler=Para mais informações, clique aqui.]

 

Fique atento aos avisos e regras do fórum nesse link:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Se estiver tendo dificuldade de encontrar o modelo correto do seu notebook talvez queira dar uma olhada nesse outro:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Bom dia não tem tensão nem uma nem 3.3v nem 5v.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Bom dia, não não tenho o esquema da placa.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Camila Bom dia!

 

Baixe e siga o esquema CCE Ultra_Thin_ 71RC14CU4-T810 C14CU51 procure e veja se encontra nesta placa o U20 ele gera 5v e 3,3 v

 

Veja a posição das bobinas que devem ter estas tensões.

 

A bobina menor é a de 3,3v e outra 5v.

 

Esquema:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

foto2.jpg.5914333eed721919067ce5ef81f462c7.jpg

foto1.jpg.fa58c295ef1dcf929d7f02251c9628c5.jpg

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Bom dia, então se não tiver saindo as voltagens de 3.3 e 5V é só troca-lo e pronto??

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
boa tarde. desculpa não fique chateada é muito importante fazer a correção no seu Tópico, conforme foi pedido para se manter o Fórum organizado. Contamos com sua compreensão.

 

Para editar o titulo é só clicar na opção de Modificar que se encontra logo acima da sua primeira mensagem.

 

O título deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Bom dia, então se não tiver saindo as voltagens de 3.3 e 5V é só troca-lo e pronto??

 

Não Camila. Se fosse assim seria muito fácil e tranquilo. Quantas vezes trocamos um CI destes e a placa continua do mesmo jeito.

 

Você tem que seguir pelo esquema ou pelo datasheet do componente e medir as tensões nos pinos dele.

 

Se estiverem presente todas as tensões importantes tipo Vin, vref, entrip, etc e não aparecer o 3,3 v e nem o 5 v aí sim é possível que a troca do ci resolva o problema.

 

Faça os testes e informe a tensão em cada pino com muito cuidado e uma ponteira do multímetro bem fina tipo agulha de injeção para não provocar curto e queimar o componente ou a placa.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Bom dia, ta certo amigo estarei fazendo as medições agora pela noite queria que me ajudasse em outro problema que não acho o modelo da placa, pois na placa não consigo achar o modelo correto para eu mudar no tópico aqui...

Share this post


Link to post
Share on other sites

Bom dia ja peguei varias placas com esse defeito e era o oz8660ln

feito a troca voltou a ligar normal

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, Bom dia, ta certo amigo estarei fazendo as medições agora pela noite queria que me ajudasse em outro problema que não acho o modelo da placa, pois na placa não consigo achar o modelo correto para eu mudar no tópico aqui...

 

Camilia, Bom Dia!

 

Veja se a placa seria deste modelo referencia  71r-h14bt4-t830

 

Se não for este deve ser parecido e servir

 

Veja se este esquema bate melhor com a sua placa

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Pessoal, pedimos por gentileza que não respondam o tópico até que a autora corrija o título do tópico, sei como é, a gente gosta de ajudar, mas as regras existem para manter o fórum organizado.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
se não está conseguindo encontrar o modelo na própria placa, use a busca do fórum, procure pelo modelo do notebook, você certamente vai encontrar o modelo da placa, quando o encontrar corrija seu tópico ok?

 

Contamos com a colaboração de todos.

Abraços.

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
,  sabe a imagem que vc postou? o modelo está do outro lado

Share this post


Link to post
Share on other sites

Pessoal desculpem pela sumida.. esse tópico tive que finalizar com devolução pois foi feito o pedido de uma outra placa... se algum administrador quizer excluir ele pode excluir pois eu não sei como exclui ele não... aguardo..

Muito Obrigada pelas dicas.. logo logo darei mais atenção aqui e postarei mais placas para desenrrolarmos...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...