Jump to content
Sign in to follow this  
ljainfor

 em análise HP CQ42-220BR /Placa DA0AX3MB6C2 AX35/ não liga.

Rate this topic

Recommended Posts

Olá!

Estou com um note hp CQ42 que não liga, não acende o led do jack, mas ao fazer alguns medições encontro as tensões

de 19v e 5v. Outro problema é que ao extrair o chip bios parte da trilha foi arrancada :'(, pergunto ainda existe solução para essa placa?

Acompanhe as imagens por favor.

CQ42_01.jpg.0984e8a046fb2cbacdb4f9acabde91b5.jpg

CQ42_04.jpg.0432abe1de934e0159781e02892b5601.jpg

CQ42_02.jpg.868efd9721196c3d21d0ba804011e78c.jpg

biosg42.jpg

Edited by ljainfor
Retormar para solucionar

Share this post


Link to post
Share on other sites

Você colocou apenas o modelo do notebook, mas não o modelo da placa. Para podemos te ajudar pelo que coloque também o modelo da placa para olharmos o esquema elétrico.

Share this post


Link to post
Share on other sites

Dependendo do terminal e a função que ele empenha possivelmente ainda há solução via jumper. Aconteceu algo semelhante comigo, rompi a trilha no mesmo terminal que você. fiz um jumper utilizando um fio de cobre para um resistor próximo seguindo o esquema elétrico da placa.

Share this post


Link to post
Share on other sites

Se essa bios for a U3, o pino 1 é ligado diretamente ao pino 128 do SIO. Você pode ligar direto, ou remover a camada superior da placa e seguir a trilha fazendo uma emenda com fio de cabo flat.

Share this post


Link to post
Share on other sites

O fato de nao ta ligando e bem provável que é a bios, todos os casos que apareceram aqui foi a bios, e a respeito da trilha rompida ja aconteceu comigo tambem do lado do pino que ta sem a trilha tem uma solda coloca uma gota de solda pra pegar jumpear e fica tudo certo.

Share this post


Link to post
Share on other sites

O fato de nao ta ligando e bem provável que é a bios, todos os casos que apareceram aqui foi a bios, e a respeito da trilha rompida ja aconteceu comigo tambem do lado do pino que ta sem a trilha tem uma solda coloca uma gota de solda pra pegar jumpear e fica tudo certo.

 

 

Olá!

Ali naquele ponto em a trilha foi rompida não tem como segurar solda.

Valeu.

Share this post


Link to post
Share on other sites

Dependendo do terminal e a função que ele empenha possivelmente ainda há solução via jumper. Aconteceu algo semelhante comigo, rompi a trilha no mesmo terminal que você. fiz um jumper utilizando um fio de cobre para um resistor próximo seguindo o esquema elétrico da placa.

 

Amigo valeu por renovar a esperança.

Cheguei  a essa conclusão, mas surgiu outro problema mesmo tendo

o esquema elétrico ainda não aprendi interpretá-lo. Pode dá uma força?

Share this post


Link to post
Share on other sites

Bom dia amigo, eu já peguei bastante maquina desse modelo com as mesmas características, e por incrível que pareça era Bios, reprogramei e voltou a acender o led do DCjack e a maquina voltou a ligar.

Podia fazer esse teste antes pq as vezes a gente meche tanto na fonte da placa que está boa e acaba a danificando, eu reprogramaria a bios antes só para ter certeza.

 

Se tiver ajudado, ajuda no joinha pq sou novo e ainda n posso fazer nada no forum ;). Abraço

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...