Jump to content
Sign in to follow this  
LuisStegel

Caixa amplificada SKP - Modelo: SK9P - IR2153 da fonte oscila somente um canal

Rate this topic

Recommended Posts

Olá meus amigos. Desculpem pelo "desaparecimento" do site. Trabalhando muito.

Pois bem. Estou com um problema de fonte desta caixa de som. Ela liga normal, opera "quase" que normal. Porém, quando é exigida a potência quase máxima dela, a fonte cede e começa a "cortar" o som.

À princípio deduzi ser capacitor, saída de áudio com falhas, bla, bla, bla...

Depois de penar bastante, constatei que o defeito vinha do primário da fonte, já que, ela não possui acoplamento com o secundário e estava "ligando e desligando" em intervalos de meio segundo.

Constatei que o canal "HO" do IR2153D não está oscilando nada. Somente o "LO" está oscilando perfeitamente em 47khz. Isso explica o porque de funcionar normal mas quando é exigida maior potência (consumo) de áudio, a fonte cede e corta o som.

Os componentes salientados (e alguns outros) em vermelho já foram medidos e estão O.K.

Se puderem me ajudar nessa "perrenha", agradeço.

SK9P.jpg.ebcb827b39c5bcd5e27068d68b36e75d.jpg

Share this post


Link to post
Share on other sites

Bom dia a todos.

Esqueci de citar que (pela lógica) também já troquei o IR2153  :) :) :)

No aguardo de uma ajuda amigos...

Share this post


Link to post
Share on other sites

Olá amigo

You are not allowed to view links. Sign in or sign up.

bom dia amigo os capacitores eletroliticos que vc usou sao novos ou usados pra teste  :)

Os capacitores testados (C15 e C17) não foram trocados e sim testados no capacímetro, se é eles que você se refere.

Share this post


Link to post
Share on other sites

Lembrando também que pesquisei bastante sobre esse IR2153 e ele oscila com base nos valores do resistor "RT" e capacitor "CT" mas estes somente influenciam na frequência de oscilação e não no funcionamento.

Muito estranho somente um dos canais oscilar e o outro não (somente o canal "LO" que oscila. O "HO" não).

Share this post


Link to post
Share on other sites

eles mesmo amigo uma certa vez levei um baile pra um receiver confiando no meu capacimetro nao digo que pode ser o seu caso dai por descargo de consiençia coloquei os capacitores novos e nao e que era os benditos o som começa tocando bem depois que eu aumentava o canal ele distorçia boa sorte ai

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...