Jump to content
Sign in to follow this  
Tec. de plantão

epson L375 faz movimento de imprimir mas não sai nada

Rate this topic

Recommended Posts

Amigos esta impressora depois que fiz uma limpeza e liguei ela com o flat da cabeça humido ela liga normal mas quando mando imprimir ela não sai nda. Ela faz todo o movimento do carro como se estivese imprimindo mas não sai nada no papel . Ja testei tudo na placa principal os trnsistores estão bons o F1 esta bom esta tudo parecendo ok desconfio do CI comprido perto dos transistores alguem poderia me dar uma luz porque ele faz todo movimento de imprimir não esta com os transistores queimados e tem tinta nos jatos mas não imprimi !!!

Share this post


Link to post
Share on other sites

bom dia!

você já verificou o fusivel "f1" que fica na placa do lado dos ci.s proximo ao nome epson. veja se ele não está aberto. se estiver ok, o problema na maioria das vezes é a cabeça de impressão

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...