Jump to content
Sign in to follow this  
lablaptop

Lenovo G470 PIWG1 LA-6759P tela escura.

Rate this topic

Recommended Posts

Olá amigos. Estou com um Lenovo G470 PIWG1 LA-6759P que chegou para mim sem vídeo.

Ao examinar vi que dava vídeo externo normal, ao desmontar a placa percebi que o Q80 estava torrado, substitui ele. Ao testar a tela deu um leve sinal, e analisando bem se percebe a imagem ao fundo, mas a tela esta escura.

 

Já testei outra tela e flat.

 

Alguém pode me ajudar, estou com dificuldades neste caso. Desde já agradeço.

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
  segue

 

1 3.32

2 18.20

3 0

4 18.20

5 0.14

6 0

7 0

8 0

9 1.40

10 3.3

11 1.79

12 3.3

13 0

14 2.3

15 0

16 0

17 1.7

18 .30

19 1.7

20 3.3

21 0

22 0

23 0.38

24 0

25 0.11

26 0

27 1.8

28 3.3

29 1.28

30 3.3

Share this post


Link to post
Share on other sites

Pino 14 está estranho, deveria ser +3VS ali verifique se o C514 não está ruim.

Que tensões encontras no u22?

Essa tua placa usa o kb9012 ou kb930?

 

Share this post


Link to post
Share on other sites

Infelizmente não não tenho fonte assimétrica. Tem como eu fazer um jumper de outro componente para teste?

 

You are not allowed to view links. Sign in or sign up.
sim tem amigo ou do pino 28 ou pino 30 se eles tiverem 3V.

Share this post


Link to post
Share on other sites

certo! Hj não vai dar mais tempo de testar. Mas amanha logo cedo vou fazer o teste e posto o resultado. Vlw amigo!

 

You are not allowed to view links. Sign in or sign up.
amigo o procedimento é para fins de teste não é a solução viu!  :)

Share this post


Link to post
Share on other sites

Calma, da uma olhada no r404 e r405 e as trilhas deles, eles podem ter aberto por causa do alto consumo de corrente passando por eles.

Se voltar como tava e acredito que vai, puxe o jumper para o pino 14 lá do pino 3 do Q80, não vejo outra coisa pra ser, já que normalmente já tem +3vs ali.

Share this post


Link to post
Share on other sites

esse metodo nem sempre da certo e acaba danificado a super io  se estive chegando os 3.3 v  e os 19v atras da tela de led  eu sempre faço assim e deu certo em todos quando e o caso da quele cliente que nao pode espera etc  faço um jamper dos 3.3v  da tela ate o ponto de led enable no circuito da tela mesmo graças a deus nenhum voltou    :) boa sorte amigo  :)

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, eu discordo que nem sempre da certo, aqui comigo via de regra sempre corre tudo muitíssimo bem, lembro de apenas uma placa que não consegui resolver porque tinha uma tensão ausente no LVDS, e não tinha esquema para a placa, nem uma igual para comparar, isso nos últimos 3 anos, ai acabei ligando atrás da tela mesmo porque não tinha outra maneira, mas prefiro deixar certinho na placa, já pensou se esse note volta um dia pra trocar a tela ai tu tens que adaptar a tela zero bala? e se der garantia como faz com a tela mexida? hehehehe ;D

 

Share this post


Link to post
Share on other sites

Cara sinto lhe informar mas além da placa tem mais defeito ai hehehe, acredito que a placa já está ok com a troca do Q80 que fizeste, mas ou o flat ou a tela devem estar com problema, visto que quando com eles ligados a tensão de 3vs baixa nesse pino.

 

Share this post


Link to post
Share on other sites

Verifique por gentileza se dentro do conector lvds não tem algum pino torto.

Deixa eu analisar o esquema de novo um instantinho.

Share this post


Link to post
Share on other sites

Pino 18 está mesmo com 0.30?

Se sim retire da placa o q82 e o u22 e faça jumper do pino 3 do q80 para o pino 18.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...