Jump to content
Sign in to follow this  
Tiago Francescon

TV STI LED DL 2970 BW

Rate this topic

Recommended Posts

Gente sou novo aqui, e na área de eletrônica... ontem o cliente trouxe a TV ela liga o stanby vermelho apertando no botão ela liga o blackligth mas não tem, som e imagem ! todas as tensões da fonte estão ok´s. Agradeço se houver alguma resposta.

Share this post


Link to post
Share on other sites

Mas conferiu se todas as tensões estão presentes na placa principal? Se afirmativo, pode ser problema de firmware.

 

Só uma observação, já que é novo no fórum, edite o título e acrescente o defeito para melhor organização do fórum. Não utilize letras em caixa alta (maíusculas) nos posts.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...