Jump to content
Sign in to follow this  
m4yur1

 devolvido ps4 sem imagem, hdmi trocado (2x)

Rate this topic

Recommended Posts

Boa tarde.

Estou efetuando a troca de um CI hdmi de um ps4, o mesmo estava em curto devido a um raio.

Alem do curto no proprio ci, estourou um diodo embaixo da placa (o 19 da foto), e o resistor mencionado mais abaixo.

 

*ATUALIZANDO* no final do tópico

ps4_hdmi_pinout.jpg.93fe47d086fe0ebc9f197cadf41784e9.jpgg4Asqi

 

Edited by tecgess

Share this post


Link to post
Share on other sites

efetuei a troca do CI, bobinas ok conforme o teste q o postou,(mas tb testei com as bobinas removidas unindo os pads), sem curtos nos diodos embaixo,removi os 4 diodos smd próximos ao conector e os dois caps smd, conforme vi em um post do

You are not allowed to view links. Sign in or sign up.
, porém, mesmo problema, led branco sem imagem\som..

Nesse caso é GPU?

obrigado

Share this post


Link to post
Share on other sites

Não tenho outro panasonic pra tirar a dúvida, já removi o mesmo, vcs utilizam alguma medida com ele removido para garantir que está ok?

Share this post


Link to post
Share on other sites

Estou fazendo um pente fino próximo ao diodo em curto, encontrei um resistor aberto (conforme a foto), não sei o valor, alguém saberia me dizer?

Mais uma coisa, removi os componentes descritos,por precaução, acredito eu que não impedirá a imagem correto?

valor_resistor.jpg.42828e8106c403c2f184be0b47e43e1d.jpg

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
,

Desculpa a demora, fim de ano esta bastante corrido aqui na assistência.  :-*

 

Nao tenho certeza, mas aquele diodo maior ao lado do resistor de 27K tem que estar no circuito.

O resistor da sua duvida é um de 22ohms.

 

 

Share this post


Link to post
Share on other sites

Obrigado

You are not allowed to view links. Sign in or sign up.
.

voltei o diodo e coloquei o resistor de 22R, mas agora o panasonica apresenta uma resistencia muito baixa nos pads da parte superior, em torno de 56R em quase todos os pinos..acho q o ci pifou  :(

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
  ou alguém q puder me dar um caminho.

 

Como mencionei, os pads da foto estão praticamente em curto com o terra, em qualquer polaridade, em torno de 30R, achava que era o panasonic, removi o CI, o curto sumiu, comprei um CI novo, coloquei e....mesma coisa :o

Eles vão para caps smds apenas, todos ok.

Fiquei sem rumo :-[

Consoleplug_CP04118_NEW_Panasonic_mn88471a_HDMI_chip_for_PS4_repair_parts-A2.jpg.00f3481d6451f81aae6eb1d1d25d883b.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...