Jump to content
Sign in to follow this  
XkawagataX

 devolvido Samsung NP300E - Petronas-14 Rev 1.4 BA92-09247B - Desarmando Carregador

Rate this topic

Recommended Posts

Boa noite! estou com esse notebook desarmando o carregador. Verifiquei que existe um curto na linha dos 19v que mesmo trocando o mosfet de entrada (que estava em curto) ainda persiste. Não encontrei o esquema da placa aqui no fórum e a mesma não tem a serigrafia dos componentes. Alguém poderia me passar o esquema desse notebook para que eu possa seguir com análise? (já verifiquei no post de esquemas e não existe resposta para a solicitação deste modelo)

Edited by XkawagataX

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
olá amigo boa noite. Verifica este msofet ai marcado. Outros que costumar aparecer em curto são do Vcore que estão do outro próximos ao socket do processador ok.

 

Intel-rv411.jpg

  • Like 1

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
olá amigo boa noite. Verifica este msofet ai marcado. Outros que costumar aparecer em curto são do Vcore que estão do outro próximos ao socket do processador ok.

 

Intel-rv411.jpg

 

Cara esse modelo que vc enviou a foto é diferente da minha placa. Não tem esse mosfet do lado do slot de memoria como na sua foto.

Share this post


Link to post
Share on other sites

Exatamente, os capacitores em curto embaixo do Chipset fazem dar esse e outros problemas, já injetou tensão para ver se algum componente esquenta?

  • Like 1

Share this post


Link to post
Share on other sites

Na hora que você remover o plástico, os capacitores que estão em curto irão deixar uma marca na parte branca do plástico, é só removê-los !

Share this post


Link to post
Share on other sites

Exatamente, os capacitores em curto embaixo do Chipset fazem dar esse e outros problemas, já injetou tensão para ver se algum componente esquenta?

 

Amigo eu não consegui o esquema dessa placa como foi dito anteriormente, sendo assim não sei como identificar os capacitores pois não tem serigrafia. E quanto a injetar tensão eu já fiz isso mais só aquece o mosfet de entrada (que já foi susbtituído pois o original estava em curto).

Share this post


Link to post
Share on other sites

Na hora que você remover o plástico, os capacitores que estão em curto irão deixar uma marca na parte branca do plástico, é só removê-los !

 

cara se for pelas marcas tem mais de 10 capacitores e resistores que deixaram marcas no plástico.

 

Share this post


Link to post
Share on other sites

Amigo, para injetar tensão você tem de retirar o Mosfet de entrada, e injetar tensão nos Drenos dele, pois quando existem curtos depois do Mosfet de entrada, e você inserir tensão antes, quase sempre é o Mosfet de entrada quem esquenta, e não o componente que está causando o curto!

Share this post


Link to post
Share on other sites

Mas tem uns, que chegam a queimar o papel, eles ficam mais do lado. Tire uma foto com uma boa resolução!

 

Retirei o mosfet de entrada e injetei tensão começando por 1.2v que é o minimo da minha fonte (LM317) e já começou o consumo alto (aprox. 350mha) , verifiquei com o papel térmico que os capacitores perto do socket do processador pelo lado de baixo da placa estavam aquecendo, fui retirando um a um para verificar se o curto sumia, mas mesmo depois de retirar todos os capacitores o curto não sumiu. Eu estou injetando tensão mas não consigo identificar mas nenhum componente esquentando, mas o curto permanece.

5957b04a0e6ad_Frum.jpg.85fdbaf1030ee04972e5d238820bbf4e.jpg

Share this post


Link to post
Share on other sites

Substitui os capacitores mas o curto não sumiu, porém agora quando injeto tensão este mosfet aquece.

 

 

Obs: as tensões que injetei não ultrapassaram os 2,5v e mesmo assim o consumo foi alto (entre 800 mha e 1a).

5957b04a20be9_Frum_II.jpg.53322eb16a17352c6631b80f6c061423.jpg

Share this post


Link to post
Share on other sites

Você inseriu a tensão com o processador no SLOT?

 

Primeiro sem o processador e depois com o processador. Nos dois casos apresentou o mesmo resultado.

Share this post


Link to post
Share on other sites

O mosfet que costuma entrar em curto é exatamente o que você manteve na placa e estava esquentando. Na proxima vez que aparecer um notebook com o mesmo sintoma verifica ele primeiro. Mas esse capacitor em curto não costuma desarmar a fonte, então é possivel que tenha mais problema. Em caso de curto no vcore que puxa uma corrente alta e nada esquenta pode ser curto nos mosfet do vcore.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...