Jump to content
Sign in to follow this  
domryan

asus x451/ x451ca rev 2.0/ não liga

Rate this topic

Recommended Posts

Galera bom dia, estou com essa placa que não liga onde a principio eu encontrei bem na entrada um mosfet em curto bem perto ali do jack da fonte, ja resolvi uma antes só trocando ele, mas essa não resolveu, quando vou injetando tensão com a fonte variável quando chega em 18v ali na entrada mesmo ela apresenta um consumo de corrente de 0.20a mais ou menos, e esquenta um ci co´d. p1589q

Share this post


Link to post
Share on other sites

Galera bom dia, estou com essa placa que não liga onde a principio eu encontrei bem na entrada um mosfet em curto bem perto ali do jack da fonte, ja resolvi uma antes só trocando ele, mas essa não resolveu, quando vou injetando tensão com a fonte variável quando chega em 18v ali na entrada mesmo ela apresenta um consumo de corrente de 0.20a mais ou menos, e esquenta um ci co´d. p1589q

 

You are not allowed to view links. Sign in or sign up.
ok amigo entendido. Retirou o CI fora e injetou tensão para se estabilizou o consumo? Faltou concluir seu relato!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...