Jump to content
Sign in to follow this  
nillão

Sti 1462 placa VR240B não liga

Rate this topic

Recommended Posts

Salve amigos

Estou esse Sti e até o momento não consegui encontrar uma solução. Com a bateria, o note liga e tem todas as tensões porem não dá vídeo e fica com todos os led's acesos. Com a fonte o note não liga, e não tem nenhuma tensão somente 18v que está chegando no botão power, enquanto o normal seria 3,3v.

Esquema:

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

danillo, verifica a tensão em toda a linha adpin, adpout e dcin; apenas com carregador ligado (sem bateria)

Share this post


Link to post
Share on other sites

LROTEC

o diodo está blz, valeu

 

Luis

Encontrei essas tensões

DCIN - 19v

ADPOUT - nada

ADPOUT1 - 19v

Uma coisa que me chamou a atenção é que o ADPIN da 3,3 no fet Q31 e no chager U23 ta batendo 19v, fiquei viajando...

Share this post


Link to post
Share on other sites

Pelo que entendi o Q31 aterra o ADPIN# do i/o, normal.

 

Onde tens 19V no U23?

Share this post


Link to post
Share on other sites

pinos 16, 17, 18 e 19 tem 6v

pinos 11 e 21 tem 18v

pinos 1, 12, 13 e 24 tem 19v

Share this post


Link to post
Share on other sites

Estas medições somente com fonte externa? (sem a bateria conectada)

Share this post


Link to post
Share on other sites

Uma coisa que me chamou a atenção é que o ADPIN da 3,3 no fet Q31 e no chager U23 ta batendo 19v, fiquei viajando...

danillo, vc efetuou a medida de um potencial de 3,3V (PMU3V) que mantem o sinal ADPIN# do EC em nível alto, ate que o Q31 o derruba; a medida que me referia é a da linha ADPIN, e pode ser medida no catodo do D29 por exemplo.

me resulta estranho esses 6V.. se o pin 21 deste conversor tem 18V, o pin 18 também deve ter esta mesma tensão!

Share this post


Link to post
Share on other sites

Verifica também o catodo do D4. É estranho os 6v do pin 18. Teria q ser igual ao pin 21.

Share this post


Link to post
Share on other sites

Os 6V no pin 17 também estão errados, este ponto e GND!

lrotec, desculpe a superposição, editei minha mensagem anterior ao mesmo tempo de sua resposta.. rsrs

Share this post


Link to post
Share on other sites

Amigos peço desculpas, mas ontem estava com muita dor de cabeça e acabei tomando um sossega leão e apaguei

Nos diodos D299, D4 e D5 tenho 19v nos catodos e apenas no D29 tenho 0v no anodo, nos outros D4 e D5 seus anodos tem 19v. Estou analisando os 6v que estão chegando no U23, mas ainda não encontrei nada.

Share this post


Link to post
Share on other sites

Com a bateria e a fonte conectada os pinos do U23 ficam assim:

16, 17, 18 e 19 tem 6v

1, 12 ,13 ,24 ficam pulsando de 6v a 9v

11 e 21 tem 11v

Tem alguma coisa fazendo tic tic tic...

Share this post


Link to post
Share on other sites

Opa, o D9 é só pra proteção, não precisava medir ele, mas achou 19V? era pra ter 5V q doido ???

 

Verifica se o D5 não esta em curto. Não era pra ter 19 no seu anodo.

Share this post


Link to post
Share on other sites

Esse D5 está estranho, fora da placa eu testo e está blz conforme o datasheet, na placa o comportamento dele está errado deixando passar os 19v

Share this post


Link to post
Share on other sites

Ele é um diodo duplo, 1 e 3 anodo e 2 e 4 catodo. Testa sem ele pra ver se liga só na fonte ext.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...