Jump to content
Sign in to follow this  
Alexandre Souto

Acer / E1-532-2_BR877 V5WE2 / LA-9532P Rev :1A / Sem video

Rate this topic

Recommended Posts

Pessoal estou com esse acer na bancada  a placa dele é essa  LA-9532P Rev:1A.

Ele não sobe video nem no LCD e nem em monitor externo, o processador aquece, eventualmente ele desliga após pouco tempo ligado.

Quando só alimentado no botão power tem 2.7v e os 19v na entrada, os 5v só encontro depois de liga-lo.

 

Regravei a BIOS, mais não tive sucesso, (Arquivo 100% bom).

 

Alguém por acaso já viu essa placa com esse defeito ou parecido, achei estranho essa fonte 5v só aparecer depois do start da placa.

Obrigado .

 

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, amigao da uma verificada nas tensoes na placa posta resultados de tensao do pjps

ja trocaste a memoria ?se nao me engano esta memoria e  ddr3l com 1.35v da uma olhada e posta resultados

 

Share this post


Link to post
Share on other sites

Verifica as tençoes das bobinas com note ligado.

 

Com relação aos 5v, vai depender do projeto. Só olhando o esquema pra saber a sequencia de start.

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
, amigao da uma verificada nas tensoes na placa posta resultados de tensao do pjps

ja trocaste a memoria ?se nao me engano esta memoria e  ddr3l com 1.35v da uma olhada e posta resultados

 

As tensões na memória estão ok, já coloquei outras memórias também, desculpe pela minha ignorância mas eu não sei o que é o pjps

Share this post


Link to post
Share on other sites

Pode ser um dos chipset  já tentou fazer um reflow ?

 

É junto ao processador, e está soldado na placa, mas sim cheguei a esquentar a placa por trás durante 30s apenas por desencargo de consciência mais sem resultados .

Share this post


Link to post
Share on other sites

Verifica as tençoes das bobinas com note ligado.

 

Com relação aos 5v, vai depender do projeto. Só olhando o esquema pra saber a sequencia de start.

 

Com o a placa ligada , aparentemente tudo ok 19v, 5v, 3.3v

 

Share this post


Link to post
Share on other sites

Verifica as tençoes das bobinas com note ligado.

 

Com relação aos 5v, vai depender do projeto. Só olhando o esquema pra saber a sequencia de start.

 

Com o a placa ligada , aparentemente tudo ok 19v, 5v, 3.3v

 

Você pracisa testar a tensão de "todas" as bobinas... processador, memória.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...