Jump to content
Sign in to follow this  
eValter

devolvido Re:Xbox 360 slim 4GB Corona V4 RGH não liga depois da atualização.

Rate this topic

Recommended Posts

Olá amigos do fórum. Essa encrenca entrou aqui pra atualizar pra dash 17511, extrai a nand via nand flasher, criei uma atualizada pelo JRunner (não uso AutoGG pois parou de funcionar no meu micro, no campo onde deveria aparecer a dash fica em branco), estranhei na hora da criação pois deu um erro que nunca deu mas depois continuou até o final, escrevi a nand atualizada no console, então ele passou a ligar sem imagem, o X360run só pulsava. Então decidi voltar a nand anterior que eu havia extraído, a partir disso o console não ligou mais, só bipa. Voltei a nand atualizada e a original várias vezes e não liga mais, Já limpei a placa, tirei o extrator de nand da placa, ressoldei a nand, tirei a solda do postfix, mas nada resolve. Resolvi colocar a nand no AutoGG e ai ví que no campo Cpu-Key estava escrito FakeKey, acho que isso tem alguma coisa a ver pois nunca tinha visto isso mas não sei agora como proceder. Também ja escrevi uma .ECC pra ver se subia Xell mas não ligou também.

Obs: Este console veio com uma etiqueta de outra loja escrito :"liga sem vídeo e desliga sozinho". Com certeza foi reparado.

 

Segue o log do JRunner:

 

J-Runner v0.3 Beta (7) Started

 

 

Connection Error

Checking Files

Connection Error

Initializing flashdmp.bin..

Corona 4GB

Glitch2 Selected

Nand Initialization Finished

nofcrt Enabled

Load Files Initiliazation Finished

17511

Started Creation of the 17511 xebuild image

KV Info saved to file

---------------------------------------------------------------

    xeBuild v1.18.800

---------------------------------------------------------------

base path changed to J:\Users\Admin\Manutenção geral\Videogames\X360\Aplicativos\jrunner 17511\xeBuild

---- { Image Build Mode } ----

building glitch2 image

 

done! fsroot found ok!

 

 

***** ERROR: fcrt.bin not found, keyvault has this file flagged as required but it's being skipped *****

            note - on hacked images a nofcrt patch should allow the drive and machine to function

---------------------------------------------------------------

J:\Users\Admin\Manutenção geral\Videogames\X360\Arquivos RGH\----------------------\596525314305\updflash.bin image built, info:

---------------------------------------------------------------

Kernel    : 2.0.17511.0

Console  : Corona

NAND size : 48MiB MMC (system only)

Build    : Glitch (v2)

Xell      : power on console with console eject button

Serial    : 596525314305

ConsoleId : 285663314424

MoboSerial: 7910012121171435

Mfg Date  : 10/19/2011

CPU Key  : AA532C2A9F62D3F1D5CB2705C1E1735B

1BL Key  : DD88AD0C9ED669E7B56794FB68563EFA

DVD Key  : EEAFF1C924EC192E963891A149777971

CF LDV    : 1

KV type  : type2 (hashed - unchecked, master key not available)

---------------------------------------------------------------

    xeBuild Finished. Have a nice day.

---------------------------------------------------------------

Saved to J:\Users\Admin\Manutenção geral\Videogames\X360\Arquivos RGH\-------------------\596525314305

Image is Ready

Initializing updflash.bin..

Corona 4GB

Nand Initialization Finished

 

A imagem do AutoGG:

 

 

 

 

 

 

AutoGG.jpg.3dddd74a81ff1b4853a603e20055dc3f.jpg9fRZbL

Edited by tecgess

Share this post


Link to post
Share on other sites

You are not allowed to view links. Sign in or sign up.
,

Abre uma outra nand qualquer de 4GB e cria o xell.

Faz ele iniciar apenas com isso e confira a cpukey.

Independente da nand estar com defeito, ser cpu trocada, estar ou nao com a opção Glitch2m ativada, tem que iniciar o xell básico.

Se nao iniciar o defeito pode estar no circuito RGH, CPU.

Share this post


Link to post
Share on other sites

Boa tarde, estranho amigo, fake key até hoje só vi nas corona v6 que ficam com pulso fraco do chip e vc habilita o glitch 2m.

Em todo caso, teste com o cabo A/V pra ver se dá imagem.

Share this post


Link to post
Share on other sites

,

Abre uma outra nand qualquer de 4GB e cria o xell.

Faz ele iniciar apenas com isso e confira a cpukey.

Independente da nand estar com defeito, ser cpu trocada, estar ou nao com a opção Glitch2m ativada, tem que iniciar o xell básico.

Se nao iniciar o defeito pode estar no circuito RGH, CPU.

 

Olá

You are not allowed to view links. Sign in or sign up.
. Fiz o que pediu e agora ele bipa, não gira o cooler mas da luz vermelha com código secundário 0010.

Share this post


Link to post
Share on other sites

Boa tarde, estranho amigo, fake key até hoje só vi nas corona v6 que ficam com pulso fraco do chip e vc habilita o glitch 2m.

Em todo caso, teste com o cabo A/V pra ver se dá imagem.

 

Olá

You are not allowed to view links. Sign in or sign up.
. Qual a diferença entre V4 e V6? Aqui é memória Winbond, posso ter me confundido.

Não faz sentido eu testar com cabo AV uma vez que o console não liga.

Share this post


Link to post
Share on other sites

Bom dia, amigo nas v6 com memória winbond é necessário aplicar o patch e na Nandhack habilitar o glitch 2m.

No seu caso que é v4 não precisa.

Vc fez todo o processo e quando removeu tudo que ele parou.

Começaria vendo se danificou o ponto D pois ele se estiver danificado o console não liga mesmo.

Share this post


Link to post
Share on other sites

e

You are not allowed to view links. Sign in or sign up.
atualizando, fiz o procedimento que o willianlopes pediu e deu luz vermelha mas foi porque liguei a alimentação do chip errada, agora liguei certo e voltou a ligar com .ECC de outra nand 4GB e subiu Xell.

Acho que são boas notícias né? O que eu faço agora?

 

Aurélio Henrique a placa é com Winbond, então é V6 certo??

Ela chegou funcionando, depois que atualizei parou de dar vídeo, ai voltei a nand anterior e não ligou mais.

Agora com a dica do willianlopes voltou a ligar.

Share this post


Link to post
Share on other sites

Boa tarde, amigo se subiu o xell, tá fácil agora. É só usar a CPU key e a DVD key e criar uma nandhack e escrever.

Placas v6 são do Xbox super slim.

Se o seu for slim ao criar a nandhack não habilite o glitch 2m e nem confirme a opção de aplicar patch winbond, boa sorte.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Carllosttorial
      pessoal, boa noite.
      meu notebook anda lento demais, e quanto mais tempo ligado pior, o processador esquenta e a coisa fica terrível.
      já limpei a memoria, troquei pasta térmica do processador, mas não adiantou muita coisa.
      suspeito do processador, ele é muito antigo e cansado de guerra, quero trocá-lo.
      não possuo o esquema da placa porém envio fotos ilustrativas do processador e placa.
      poderiam me informar qual o processador superior compativel com a pinagem dessa placa?




    • By Farnei
      Olá pessoal peguei essa Tv hoje com o seguinte defeito não liga quando aciono o botão de power o relé da um toque a luz vermelha de standby pisca 2 vezes e volta a ficar fixa, Vou abrir agora para realizar testes na tv mais qualquer ajuda eu agradeço ok pessoal aguardo.
    • By Vitorgroggia
      Olá!
       
      Estou com um problema neste monitor, testei a tela (OK), placa fonte (OK), as tensões chegam à placa principal, mas os 5V dos pinos 1, 2 e 3 do flat do vídeo não tem, está com 0,47V.
      Não sei se é este componente, mas o Q206 está chegando 5V e saindo em todas os outros pinos 0,47V. Nomenclatura de 3BHAH, não sei qual componente é este.
       
      Obrigado!
       
       
    • By Valteni Lima
      Ola amigo estou com esse notebook positivo com PQ202  25N03, em curto e um componente torrado que não tem como identificar como mostra na foto o PD803
       
      OBS. não consegui achar o modelo da placa e nem o esquema 



    • By juansito
      Hola.. les traigo este nuevo caso.. de una placa.. en donde tiene el famoso OZ8660LN.. el tema es asi.. en la linea principal de 19 hasta el OZ8660LN no hay corto.. pero desde los pines 21-26 estan todos en corto..!! lo que hize es soldar un cable ahi y probar con la fuente simetrica con poco voltaje.. el consumo sube a 3A.. pero no hay ningun componente ni sector en la placa que aumente temperatura.. la verdad es la primera vez que veo esto.. a alguien mas le paso esto? puede ser que el corto sea interno y se disemine por toda la placa..  y por eso no levanta temperaatura?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...