Jump to content
Sign in to follow this  
rodrigolap

DELL ALIENWARE CORE I7 - NÃO LIGA (devolvido)

Rate this topic

Recommended Posts

Pessoal,

 

Estou com esse Dell alienware core I7 com vga off que não liga, está morto.  Nao consegui achar as tensoes de 3.3 e 5v. Somente perto do jack que tem 4 mosfet 4835D que em 2 deles aparece 19v nos source e no gate e em 2 não tem voltagem em nada. Troquei os 4 mosfet pra desencargo e continuou na mesma. Alguem já pegou desse not? Pedi o esquema pra ver se ajuda.

 

MB DELH-41-AB3900-A00G

      DELH-40GAB3900-A

Share this post


Link to post
Share on other sites

Cara com um note tão novo é dificil alguém ja ter solucionado um igual a Ele.

Voce ja fez os testes de continuidade? Pwm de Três e 5 não tem curto proximo a ele Não?

O que causou o defeito? o cliente te falou se tipo tava uzando a internet e caiu um raio e bum, notebooks muitos novos é sempre interessante olhar os perifericos, veja proximo ao chip de rede o leitor de cartão se não tem nada em curto.

 

Share this post


Link to post
Share on other sites

em quanto não consegue o esquema dessa placa o que vc pode fazer é procurar o datasheet do pwm e verificar o pino de vin!

Share this post


Link to post
Share on other sites

Outra dica é verificar nas bobinas se não tem nenhuma em curto com o terra. Caso tenha retire e veja de qual lado ficou o curto.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...