CHAT _
EletrônicaBR.com
collapse

Exibir mensagens

Esta seção lhe permite ver todas as mensagens deste membro. Note que você só pode ver as mensagens das áreas às quais você tem acesso.


Tópicos - Fallk - Extreme Notebooks

Páginas: [1] 2 3 ... 7
1
Pessoal estou com este hd quando conecto ele via usb ele reconhece aparece as pastas e tudo, mas uns 10 a 30 segundos quando vou mexer nas pastas ele some e so volta a reconhecer se conectar e desconectar o cabo usb, ja fiz uma revisao na placa dela e o defeito continua, alguem teria uma ideia?


Devolvido ao cliente sem recuperacao

2
Tv samsung pl42c450b1 liga bate rele e desliga, foi desconectado cabo CN804 que vai pra placa Z-SUS e tv ligou com som, porem sem imagem, verificando a Z-SUS foi encontrado dois transistor RJH30E2 em curto, como eu nao tinha outro identico, fiz o teste de substituir por K10a60W e tv ligou e voltou a funcionar 100%. 

fica a dica.

3
Equipamento, chegou ligando com video externo, apitando 8x, observado o cabo flat, aparentemente danificado, foi efetuado regravacao de bios e defeito continuo, comprei um flat novo, e defeito continuo, entao analisando a placa, foi constado que o CI U5201 RT9724GB estava danificado nao enviando os 3v do LCDVDD_EN, como nao tinha outro identico, fui em outra placa dell e comparei os datasheets e coloquei no lugar o G5285T11U e maquina voltou a ligar normalmente com video na tela e sem os beeps.

espero ajudar alguem.

abracos

4
Bom dia, pessoal,

Estou com este monitor que chegou pra mim sem ligar nada, nao tinha nenhuma tensao, fiz a troca do DM0465R e o monitor passou a ligar, porem as lampadas nao acende, ja liguei as lampadas com testador de CCFL e as lampadas estao boas, se acender uma das lampadas com testador, vejo a imagem no monitor, da o som quando liga, mas nao acende nenhuma das 4 lampadas, alguem poderia me ajudar?

5
Pessoal, vou deixar como dica por que ralei muito pra descobrir este defeito, e tem um topico aqui no forum como devolvido.

Equipamento liga normal, funciona tudo, porem a tela fica piscando, apaga e acende, igual acontece em alguns lenovo que resolvemos regravando o I/O, mas como o I/O desta maquina nao tem eprom eu fiquei ralando ate descobrir, tela nunca havia sido trocada, tudo funcionava perfeitamente e so piscando.

depois de testar tudo havia me sobrado a OZ8660ln na posicao u13, como ja tenho costume de ver essa pwm estragada em diversas placas que usa ela, e como ja havia descartado tudo, resolvi trocar, e pimba ficou normal sem piscar a tela, por alguma falha nessa pwm a tensao de 19V ficava oscilando la no conector do LVDS.

Fazendo uma correcao, depois que troquei o u13 funcionou, depois de 30 minutos comecou a piscar novamente, ai fui olhar o q32 do lado do r262 estava alterado causando o problema no u13. entao nao adianta trocar somente u13, tem que ser u13 e q32, pode ser que em alguns casos somente o u32 resolva.

fica a dica pra alguem que pegar este defeito.

abracos

6
Pessoal peguei este notebook liga acende o led do power e desliga, ao verificar encontrei o pq46 estourado, fiz a substituicao e a fonte ficou desarmando, ai efetuei a substituicao PU5, PQ46, PQ47, PC173, e o curto desarmando a fonte sumiu e a maquina continua ligando acende o power por uns 6 segundos e desliga, nao gira cooler, mostra que ta carregando bateria e liga somente na bateria e desliga tambem, fiz a regravacao da bios em um chip novo, arquivo confiavel e continua do mesmo jeito.

o que notei de diferente em relacao a uma outra placa funcionando, e que no PC173 em escala de diodo fica apitando e dando 0.47ohm, coisa que na placa boa nao tem, nao consigo achar quem ta causando esta impendancia, ja que troquei os componentes ligados ao PC173, injetei tensao no PC173 de 1v e tenho um consumo alto, mas nao esquenta nada.

se alguem poder ajudar, to suspeitando de I/O mas ainda nao removi ele.




7
Nome do arquivo: CCE F4030 MBPRNCBT44-T820
arquivo enviado: June 7, 2016, 10:48:36 AM

Bios de 8Mb funcionando perfeitamente, usei para retirar a senha da bios. logo da cce, a que tem no forum funciona mas e logo da LNV.

*** Você não tem permissão para ver links. Registre-se ou Login

8
Equipamento chegou ligando e desligando, processador nao esquenta nada, frio frio, todas tensoes presentes.

foi so regravar a bios com o arquivo abaixo que ficou 100%, tem que fazer o esquema de gravar com 1.8v .

*** Você não tem permissão para ver links. Registre-se ou Login

9
Pessoal, estou com este note que nao liga com hd conectado, ja troquei hd, ja troquei cabo flat do hd, sem o hd a placa liga normal, da video, tem alimentacao de 5v, mas se conectar o hd, ela mata as tensoes de 5v e 3v, e nao liga, tirando o hd as tensoes volta, nao encontrei curto na linha de 5v.

Alguem teria uma ideia? ja analisei o esquema e nao encontrei nada relacionado, pode a PCH causar isso?

10
Notebook's / [Dica] ite8518 x ite8519 - Compatibilidade
« : 8 meses atrás »
Pessoal, precisei usar um Ite8519 hoje e nao tinha, comparei o mesmo com ite8518 e era as mesmas funcoes, coloquei num all in one aqui e ta tudo funcionando direitinho, fica a dica pra poder trocar, no esquema da placa c14cu4 mostra que pode substituir um pelo outro.

abracos

11
Notebook liga e desliga, nao esquenta processador e alguns da um xiadinho bem baixo.

Primeira dica nesses modelos e tirar a bateria cmos e fechar um curto por 10 segundos, se defeito persistir, substituir o U13 OZ8660.

abraços a todos.

12
Nome do arquivo: DELL Vostro 3550 - DG15 - 48.4IE01.011 10245-1
arquivo enviado: March 14, 2016, 3:00:19 PM

Bios do dell vostro 3550 intel i5 com chip dedicado amd, funcionando 100% testada.

*** Você não tem permissão para ver links. Registre-se ou Login

13
Pessoal, peguei este Dell com pwm da bateria estourado em curto, o modelo original e o BQ717 como eu nao tinha em estoque, fiz um comparativo com o BQ735, encontrado em placas de samsung NP300 e o Datasheet batia com diferencas de quantidade de celulas de carga, porem arisquei fazer a troca, ja que as pinagens era igual e nao iria correr risco de inverter nenhuma tensao, e PIMBA deu certo, ligou carregando normalmente.

fica a dica. substitua o BQ717 por BQ735

14
Pessoal, boa tarde,

Estou com este nobreak que nao liga com a bateria, quando ligo a chave ele so da um estalo e desliga, e quando na tomada ele liga e fica o led vermelho acesso e apitando continuamente sem para, ja troquei os dois LM324 e nao encontrei o LM19 termometro.


alguem sabe o que pode ser?

15
Nome do arquivo: HP AIO TouchSmart 420-1000br - IPISB-NK
arquivo enviado: January 5, 2016, 5:20:23 PM

Bios testada e aprovada.

*** Você não tem permissão para ver links. Registre-se ou Login

Páginas: [1] 2 3 ... 7
Troca, Venda e Promoes
eletronicabr VIP