CHAT _
EletrônicaBR.com
collapse

Exibir mensagens

Esta seção lhe permite ver todas as mensagens deste membro. Note que você só pode ver as mensagens das áreas às quais você tem acesso.


Mensagens - neofln

Páginas: [1] 2 3 ... 88
1
Verifica pra gente por favor a tensão nos pinos 1, 10, e 11,  do pu1 e já verifica também se o pd16 está ok.

2
O processador é amd? Se for esse chip preto é um FCH, o engraçado é que pesquisei a placa na net pois não lembrava dela, e a que olhei deveria estar errada a imagem pois mostrou um chip de gráfica dedicada, processador e pch uheauhauhaeuhae ;D
Mas é o mais provável, do meu ponto de vista, mas siga as dicas do *** Você não tem permissão para ver links. Registre-se ou Login se não resolver também não atrapalha em nada. ;D
Boa sorte.

3
Notebook's / [Devolvido] Re:Dell P33G DA0R08MB6E2 Rev 2 em curto
« : uma semana atrás »
Se aqueceu processador verifique os mosfets de alta das fontes vcore e gfxcore. Pelo menos um deles ta no prego.

4
Tem vários vídeos e tutoriais na seção de treinamento do fórum que ensinam como testar mosfet.
Ou usas um testador de mosfets (ajudam muito mas nem sempre o teste é confiável, não testam fuga), ou usas um multímetro analógico, ou um digital com escala de diodo separada da escala de continuidade.
O teste fora da placa consiste em chavear o mosfet, acompanhando o datasheet do componente que consegues fácil na internet, veras que dependendo das posições das ponteiras o multímetro te mostra a queda de tensão do diodo interno, então quando polarizado corretamente no gate, ele deve conduzir entre source e drain, inverteu a polarização no gate, tem que parar de conduzir, dependendo da posição das ponteiras ou aparece o diodo ou fica 0v no multímetro, é bom testar das duas formas e segurar acionado e desativado por uns 30 segundos para observar se há fuga.
Para mais informações sobre isso use a área de treinamento, ou busque no pai de todos *** Você não tem permissão para ver links. Registre-se ou Login
;D

5
Defeito ou solda fria no PCH. ;D

6
Notebook's / [Devolvido] Re:Dell P33G DA0R08MB6E2 Rev 2 em curto
« : uma semana atrás »
*** Você não tem permissão para ver links. Registre-se ou Login
retirei pr 176 agora não aterra mais 1, 2 e 3 de pq41.
pr176 tava aterrado os dois lados agora um lado só.

pr176 n é um resistor? n deveria aterrar nenhum dos dois lados certo?

Exato, não deveria estar aterrado, injete tensão após o resistor (onde ainda tem curto sem ele) comece com uma tensão bem baixa, 1V espere uns minutos e verifique se algo esquentou, caso não vá subindo essa tensão gradualmente e espere uns minutos e procure pontos quentes novamente.
Alguma coisa está em curto, como não sabemos se é um capacitor cerâmico da linha de 19v ou um mosfet de alta da fonte de vcore é importante dosar gradualmente a tensão.
Boa sorte.

7
Se não há curto subsequente o próximo passo é testar esse mosfet fora da placa, ou substituir por um compatível.
Já peguei alguns com exatamente este mosfet queimado, mas cada caso é um caso pode ser que seja outro problema ai, faça o teste.
;D

8
Do meu ponto de vista só resta a webcam, ou macumba da braba, uheauhaeuh ;D

9
Regravar é diferente de atualizar, sem um gravador de bios a dúvida vai persistir.
Pra identificar o CI responsável pelo controle do fan tens que usar o multímetro em modo de continuidade, fixa uma ponteira em um dos pinos do cooler que não seja o terra e a outra vai colocando nos pinos dos CIS da placa, a hora que bipar provavelmente este será o cara. Ai pegando o nome dele certinho caso exista a gente pode pegar datasheet caso exista heeheh e ver a função dos pinos, mas primeiro regravar a bios.

10
Acho que essa placa não tem nec-tokin mas poderia trocar os capacitores de tântalo das saídas de vcore por desencargo de consciência.
Página 55 do esquema: c648 c649 c194 / c728 c729 c230.

Ci de rede, ou card-reader, em curto também poderia ocasionar isto.

O hd esta sendo reconhecido na bios? Tem sistema ok neste hd?


11
Se ele for mesmo o pu401 como imagino, ele é esse cara: *** Você não tem permissão para ver links. Registre-se ou Login

12
Já substituiu o processador para testes?

13
Do meu ponto de vista se quando a ventoinha entra em funcionamento a temperatura baixa em seguida o dissipador deve estar ok, como lá pelos 95° ela entra em funcionamento forçadamente indica que o sensor de temperatura do circuito de proteção térmica está funcionando ok, bem como o resto deste circuito, e o próprio fan, mas como não custa nada, o ideal seria arrumar um fan igual ou compatível e substituir para teste.

Regravar a bios é uma boa ideia sugerida pelo colega, pois afinal o KBC trabalha de acordo com a programação dela, e para todos os efeitos, considerando a maioria dos casos, ele participa do processo de acionamento do fan.

Não resolvendo assim, poderias usar o multímetro em continuidade a esmo para encontrar os pontos aos quais, o conector do fan na placa, se conecta, e encontrando o CI responsável pelo controle do fan poderia re-soldar e ou até trocar.

Em ultimo caso a solução menos bonita seria deixar o cooler acionado direto.

edit: erro de português.

14
Bem lembrado Picapau, essa placa troca dados com a fonte e pode não estar reconhecendo o carregador por isso.
Eu verificaria também o PQ4206 pois ele é responsável por gerar AC_IN_KBC#.

15
Se não responderes as perguntas feitas não tem como ajudar hehehe ;D

Páginas: [1] 2 3 ... 88
Celulares EletrncaBR
Patrocinador

Eletrnica Castro
Arduino EletrncaBR