CHAT _
EletrônicaBR.com
collapse collapse

Qual sua dúvida?


 

Patrocinador

KLV Notebooks
Troca, Venda e Promoes

[Resolvido] Lenovo G460/la-5751p não tem imagem na tela e nem no monitor externo  (Lida 5276 vezes)

3 anos atrás
Lida 5276 vezes
Offline

larizaichihara Autor do Tópico


bom dia, estou com esse lenovo que não tem video mas quando vc liga ele da brilho na tela só não aparece imagem, coloquei no monitor e tbm não deu video fiz o ME e não resolveu, troquei memória e tbm nada fiz medição no conector do cabo flat e tem 19v, 3,3v.
« Última modificação: 3 anos atrás por larizaichihara »

3 anos atrás
Resposta #1
Offline

heyder


nesse caso seria mais apropriado efetuar o reball  para sanar a dúvida,pois o  sintoma segue sendo bga.meça os capacitores em cima do chip e ve se encontra algum curto ou fuga.

3 anos atrás
Resposta #2
Offline

BetoWender


Antes de efetuar o reball, faça mais testes, veja se no cabo flat se tem as medições referentes ao sinal de cores RGB se tiver algo ali, pode ser que seja questão de regravar a BIOS antes do reball.

3 anos atrás
Resposta #3
Offline

regivaldogomes


com certeza o problema vai ser bios ou bga.

3 anos atrás
Resposta #4
Offline

Vinicius


Tá mais com cara de bga cara. Já peguei um lenovo assim e resolvi fazendo reball

3 anos atrás
Resposta #5
Offline

larizaichihara Autor do Tópico


Vou da um olhada nos capacitores, antes eu suspeitava do cabo flat, pois quando eu apertei ele deu uma piscada na tela.

3 anos atrás
Resposta #6
Offline

marcosoares

  • VIP

  • Ola amigo vc ja testou no monitor externo sem o flat conectado na placa pois esse informação que vc passou que quando apertou ele deu uma piscada pode ser o proprio em curto.

    Abraço.

    3 anos atrás
    Resposta #7
    Offline

    heyder


    ou ...vc apertou em cima do flat e pressionou a placa...que empenou um pouco e piscou por causa do curto na pn ....

    3 anos atrás
    Resposta #8
    Offline

    larizaichihara Autor do Tópico


    entendo eu ainda não tive tempo de continuar com ele, mas assim que souber mais alguma coisa eu posto xd

    3 anos atrás
    Resposta #9
    Offline

    claudio.henri


    ola estou com um com o mesmo problema achei um transistor  torrado  o q4  vou trocar para ver se resolve  da uma olhada na sua placa pode ser que ele tbm esteja queimado

    3 anos atrás
    Resposta #10
    Offline

    catimbal2012

  • VIP

  • Estou com um problema semelhante, problema e que outra assistência já efetuou o reflow, agora vou ter que efetuar o reball, pois não sabemos como esta a fusão .

    3 anos atrás
    Resposta #11
    Offline

    alan laguna


    faça rebaling,pois ás vezes o reflow não funciona

    3 anos atrás
    Resposta #12
    Offline

    pilgrim


    Lariza tinha aqui nos favoritos o esquema desse note: *** Você não tem permissão para ver links. Registre-se ou Login

    Faz assim, vê se na alimentação do flat do LED tá tendo as tensões corretas. Dá uma olhada no circuito dele porque fica bem mais fácil de isolar as possibilidades e identificar a causa.


    moved
    Movido: Dv4 sem imagem no monitor externo! (RESOLVIDO)

    Iniciado por eletronicabr

    0 Respostas
    1307 Visualizações
    Última Mensagem: 4 anos atrás
    por eletronicabr
    xx
    LENOVO G460 SO LIGA SEM TECLADO - RESOLVIDO

    Iniciado por Fallk - Extreme Notebooks

    8 Respostas
    151 Visualizações
    Última Mensagem: 3 anos atrás
    por Fallk - Extreme Notebooks
    moved
    Movido: LENOVO G460 SO LIGA SEM TECLADO - RESOLVIDO

    Iniciado por eletronicabr

    0 Respostas
    1216 Visualizações
    Última Mensagem: 3 anos atrás
    por eletronicabr
    xx
    Lenovo G460 - NIWE1 LA-5751P Rev:1.0 - só da imagem no VGA

    Iniciado por linux_silva

    25 Respostas
    3938 Visualizações
    Última Mensagem: há um mês
    por curtolo
    clip
    Lenovo G460 placa niwe1 la-5751p rev:1.0 nao da imagem

    Iniciado por marcomance

    8 Respostas
    603 Visualizações
    Última Mensagem: um ano atrás
    por marcomance
     


    Não encontrou o que estava procurando? Faça sua pergunta...


     

    eletronicabr

    * Top Poster do Mês

    hds-tec hds-tec
    339 Mensagens
    notebookgr notebookgr
    304 Mensagens
    Gilson Macedo Gilson Macedo
    276 Mensagens
    HFES HFES
    255 Mensagens
    ElianLaptop ElianLaptop
    187 Mensagens
    msgrillo msgrillo
    168 Mensagens
    marcomance marcomance
    154 Mensagens
    Kaio Macedo Kaio Macedo
    142 Mensagens
    Saul B. Britto Saul B. Britto
    140 Mensagens
    FLAVIOTECH FLAVIOTECH
    136 Mensagens
    NandoZimba NandoZimba
    122 Mensagens
    paulonegreiros paulonegreiros
    108 Mensagens
    Roberto275803 Roberto275803
    104 Mensagens
    CJ CJ
    104 Mensagens
    Jakers Binder Jakers Binder
    98 Mensagens
    William_R William_R
    74 Mensagens
    coelectron coelectron
    71 Mensagens
    Charllys Fernandes Charllys Fernandes
    67 Mensagens
    NALDO PORTO NALDO PORTO
    57 Mensagens
    neofln neofln
    56 Mensagens
    eletronicabr VIP
    Arduino EletrncaBR