CHAT _
EletrônicaBR.com
collapse collapse
Patrocinador

SevenTec SMD
Patrocinador

Eletrnica Castro
Arduino EletrncaBR

[Em Análise] Notebook Itautec Infoway A7520 imagem muito escura  (Lida 13707 vezes)

3 anos atrás
Lida 13707 vezes
Offline

testemsndigital Autor do Tópico


Bom dia, estou com um note de um cliente que ouve queda, já foram testados outra tela e outro flat...

Obs: no monitor externo funciona normal

tenho um note idêntico funcionando o mesmo modelo, coloquei o flat e a tela e estão ok, porem o problema continua no note que ouve queda.

na placa mãe sai os 3.3V e 19V, não sei mais o que testar...

Alguém tem uma ideia do que pode ser?


Editado para adicionar link ao esquema

*** Você não tem permissão para ver links. Registre-se ou Login
« Última modificação: 3 anos atrás por infosquadsn »

3 anos atrás
Resposta #1
Offline

_GD_


queda de energia ou queda de tombo?

Quanto ter imagem mas sem iluminação tem alguns motivos...

Lampada não iluminando normalmente, mas tu disse que a tela esta ok certo?
Então não esta vindo o Brilho, 3.3V para a lampada, e este vem pelo inverter (LCD)
Tua tela é LCD?

Verifica se no inverter (entrada) tem o 3.3v

Normalmente no Pino 1 é 19v
2 ou 3 ou 2 e 3 são 3.3v
e no 4 é Terra;

Mesmo quando tem mais pinos é a mesma proporção quase...

Bem .. tu pode trocar o inverter inteiro para testar tambem...

Caso o inverter esteja ok ... vai ter que verificar na saida de video, olhe no esquema eletrico.

Caso seja LED tua tela.. vá direto verificar a saida de video junto ao esquema eletrico.
Tu disse que ja testou a tela... Essa tela em outro note ou outra tela nesse note?

Bem, é por ai o caminho... Se dei uma ajudinha de um joinha ;)

3 anos atrás
Resposta #2
Offline

testemsndigital Autor do Tópico


ja testei dos 2 modos, essa tela em outro e a tela do outro nessa placa mãe, resultado as 2 telas funcionou em outra placa mãe, nessa placa mãe nenhuma tela acende, apenas aparece aquela imagem fraca no fundo sem nenhum brilho, quanto as voltagens tem sim tanto no pino que sai da placa mãe e na saida do flat os 19 volts e 3.3 volts, o problema foi causado pelo tombo, porem a tela trincada até acende em outro note, mas nesse nem a trincada nem a nova acende.

3 anos atrás
Resposta #3
Offline

_GD_



Ta bem estranho...

E tu ja trocou o inverter? é LCD neh?

3 anos atrás
Resposta #4
Offline

_GD_


Bem, e no conector do flat.. tu ja fez as medições e constatou a existência das tensões que deveria ter?

3 anos atrás
Resposta #5
Offline

testemsndigital Autor do Tópico


não usa lampa pois é tela LED, nos conectores do flat da tela chega 3.3V e 19V

3 anos atrás
Resposta #6
Offline

_GD_


Led então...
Bem resta então as tensões...

Só que não é somente 19v e 3.3v tem de analisar o esquema elétrico tu o já tem?

Tem varias tensões que sobe, esses dias fiz um que tinha 2 pinos com 19v, e uns 3 com 3.3v mas justamente faltava um 3v num deles, era causado por um Mosfet que estava bom, mas não operava direito.

Então vai para o esquema e analisa os mosfet na saida de video...

3 anos atrás
Resposta #7
Offline

testemsndigital Autor do Tópico


Então ae que ta, achei somente esquema de notes com lampada não com led, vc teria algum esquema para me indicar que usam led?

3 anos atrás
Resposta #8
Offline

_GD_


ahhhh tu eh novato..
Eu ia dizer pra tu ver na seção de buscar esquema do site...

E qual é a placa mãe?

3 anos atrás
Resposta #9
Offline

testemsndigital Autor do Tópico


6-71-W2400-D03 GP

3 anos atrás
Resposta #10
Offline

_GD_


tenho cara... te passo por mail...

teu mail?

3 anos atrás
Resposta #11
Offline

testemsndigital Autor do Tópico


mandei por msg
« Última modificação: 3 anos atrás por testemsndigital »

3 anos atrás
Resposta #12
Offline

_GD_


pronto ;)

3 anos atrás
Resposta #13
Offline

amtc


Boas:
 - Quando existem quedas do note as GBA sofrem muito com isso.
 - No seu caso, como indica que já testou LCD, tenta ver o chip set AMD 218-0792006...
 - Depois de todos os testes, tente ME, mas não sei se vai dar mesmo sem ser por Reball e mesmo assim!!!!

Abraço

3 anos atrás
Resposta #14
Offline

andrejet


amigo faz uma ressolda nele.


xx
Notebook Infoway w7410 vme40mb Imagem muito escura

Iniciado por everton.bilhalba

9 Respostas
1932 Visualizações
Última Mensagem: 3 anos atrás
por virtualna
xx
Notebook infoway itautec w7410 - imagem escura

Iniciado por carlos noteblu

12 Respostas
146 Visualizações
Última Mensagem: 3 anos atrás
por carlos noteblu
xx
Notebook Itautec A7520 placa 6-71-W2400-D03 imagem escura

Iniciado por vagnerrios

7 Respostas
663 Visualizações
Última Mensagem: um ano atrás
por vagnerrios
xx
notebook itautec w7535 placa mae 6-71-w224h0-d02a imagem fica muito escura

Iniciado por Meriva

15 Respostas
70 Visualizações
Última Mensagem: 2 semanas atrás
por Noteboot
moved
Movido: notebook itautec w7535 placa mae 6-71-w224h0-d02a imagem fica muito escura

Iniciado por K0rTy

0 Respostas
10 Visualizações
Última Mensagem: 2 semanas atrás
por K0rTy
 

Patrocinador

ftec

* Top Poster do Mês

notebookgr notebookgr
712 Mensagens
FLAVIOTECH FLAVIOTECH
467 Mensagens
bgasolution bgasolution
353 Mensagens
Gilson Macedo Gilson Macedo
319 Mensagens
hds-tec hds-tec
206 Mensagens
NandoZimba NandoZimba
193 Mensagens
Kaio Macedo Kaio Macedo
168 Mensagens
Meriva Meriva
162 Mensagens
K0rTy K0rTy
151 Mensagens
t-info t-info
140 Mensagens
claudio cortez claudio cortez
119 Mensagens
neofln neofln
112 Mensagens
Maxx7 Maxx7
109 Mensagens
curtolo curtolo
100 Mensagens
ElianLaptop ElianLaptop
99 Mensagens
deus deus
85 Mensagens
Roberto275803 Roberto275803
83 Mensagens
CJ CJ
77 Mensagens
smith.exe smith.exe
72 Mensagens
gnu informatica gnu informatica
70 Mensagens
Patrocinador

global