Jump to content
  • Content Count

    18
  • Avg. Content Per Day

    0.01
  • Joined

  • Last visited

  • Credit

    11
  • Country

    Brazil

Community Reputation

2 Neutral

About samuelmks

  • Rank
    Membro Aspirante I

Personal Information

  • Sexo
    Male
  • Location
    Campinas

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Obrigado eu acabei de fazer isso e eu excedi o limite de joias mas amanhã retorno e completo os joias.
  2. Olá amigos, quero agradecer a todos muito obrigado pelas dicas,chegou os CI's charger comprei 2 e troquei para ter um backup como o @evandrocarlosv disse troquei e coloquei a bateria mesmo com a placa desmontada funcionou, montei o laptop e agora está funcionando perfeitamente.
  3. Obrigado, vou baixar esse programa amanhã pois já baixei o esquema e o boardview hoje
  4. Eu vi agora a pouco que juntei creditos desculpa a todos minha iguinorância e já comprei e baixei o boardview falta o esquema, agora é descobrir o programa para abrir o boardview.
  5. Obrigado neste momento estou esperando o pwn que comprei só achei na internet e agora estou na mão dos correiros
  6. Infelizmente não tenho creditos e no momento não estou em condições de fazer a assinatura mas pelas informações que já me deram eu comprei os componentes e estou esperando receber pelos correios
  7. Ele só liga com a fonte, eu segui as orientações do Gilson e segui a trilha do pino positivo que conecta a bateria e cheguei nesse pq1 o código dele é bq07a já comprei pelo mercado livre e só vai chegar depois do dia 5 de outubro vou ter que esperar os correios entregarem se chegar antes eu já troco e posto o resultado aqui
  8. Sim foi uma das primeiras coisas que fiz verifiquei tanto o Jack quanto o plug e testei as voltagens o laptop liga normalmente com a energia, ontem deixei ele ligado o dia todo e usando ele aqui no site mas se faltar energia elétrica aí ele desliga.
  9. Vou procurar sim, não tenho muita experiência com placa mãe ainda, também me disseram que pode ser o super I/O que controla a bateria, mas vou tentar ter paciência e procurar o defeito na raça mesmo com as sugestões que vocês estão me dando fica mais fácil.
  10. Sim, esse conector tem 8 pinos, 2 maiores são os negativos mais 1 tambem esta no negativo tem 3 pinos no meio que estão com 3,3V aproximado, e os dois do vcc que deveria estar com 19,2V está com com 2,6V sem a bateria com a bateria conectada essa tensão cai para 1,2 alguma coisa Volts não lembro agora dos tres no meio 2 a tensão cai para 1,2V aproximado e um fica zerado, e quando conecta a bateria o led power fica piscando em laranja umas 4 vezes ou 5 e uma vez em branco.
  11. ainda não tenho credidos mas vou comprar para poder baixar o esquema e o boardview, obrigado
  12. Depois de ligado ele só fica na energia, se desconectar o cabo ele desliga porque não tem energia no conector da bateria, mas vou sim procurar o CI charger e trocar, obrigado pela dica
  13. Olá Gilson, infelizmente não achei o esquema deste modelo estou tentando ir na raça mesmo.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...