Jump to content

usumak

Members
  • Content Count

    28
  • Avg. Content Per Day

    0.02
  • Joined

  • Last visited

  • Credit

    27
  • Country

    Brazil

Community Reputation

10 Level 2

About usumak

  • Rank
    Membro Aspirante I

Personal Information

  • Sexo
    Male
  • Location
    linhares

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. essa placa possui um fusível logo na entrada próximo aos contatos pcie do slot. verifica se nao está aberto. pegeui uma assim com os mesmo sintomas da sua e era ele.
  2. o pq222 tem que ter 19v no gate e no source. o dreno nao pode ter voltagem. se estiver passando alguma corrente para o dreno realize a troca do componente poste o resultado.
  3. Bom dia a todos.. estou com esse monstro na bancada com o seguinte defeito... O nobreak nao funciona conectado a rede (energia). Ao conectar ele na energia ele arma alguns rele, gira o cooler traseiro, porem o led da rede nao acende. Quando aperto o botão de ligar, ele liga funciona (com a energia das baterias) e nao reconhece a rede. fiz algumas medições e esta chegando os 110 normalmente na placa vindo da rede. Achei um relê ruim fiz a troca e o problema continua. Alquem tem alguma sugestao??
  4. Precisando da ajuda dos universitários... To com esse notebook positivo na bancada que não liga com a bateria conectada. Sem a bateria ele liga normalmente. Se eu ligar o note e conectar a bateria depois dele ligado ele tbm funciona normalmente. Preciso do esquema e se aguem tiver uma ideia do que possa ser eu agradeço!!
  5. teria q ter o esquema da placa para verificar as voltagem de cada pino. sem o esquema fica quase impossivel o teste. tem q remover colocar outro e ver se sobe video na placa mãe. vou tentar conseguir o esma dessa placa pra vc.
  6. @Rafaelzero @Rafaelzero bom dia... o pq9 e pq10 tbm tem que dar 19v no pino 4 esse q vc circulou e diese nao tem tensão. remova os 2 e faça um jumper do pino 1 para o 8 e do 3 para o 6 nao dois componentes. assim como no exemplo da foto e tenta ligar a placa.
  7. verifica se próximo ao pwm tem algum capacitor cerâmico em curto. se não tiver, verifica tbm se o chip de rede esquenta. do contrario pode ser o próprio pwm o problema.
  8. @Rafaelzero amigo... quais tensões vc tem em todos os pinos do pq 9 e pq10 ao lado do conector do flat da tela? que vc circulou na imagem?
  9. amigo, verifique esse componente na placa mae proximo ao 12v. se estiver esquentando faça a troca dele. a placa nao e a mesma mas fica no mesmo lugar.
  10. amigo... verifica se se pq24 e o pq25 abaixo do flat do power estão ok. costumam dar muito defeito. checa os cap. cerâmicos ao lado deles tbm. tensao normal neles e de 19v
  11. nesse videos ensina com testar as lampadas e como fazer o monitor funcionar apenas com uma. ótimo video.
  12. tem alguma tesao no pc 54? se nao, puxa um jumper direto entre o pc 180 pino 27 para pc 54 pino 38
  13. lembrei de uma coisa. ja vi isso acontecer quando o pch nao suporta o processador... vou trocar por um de segunda e posto o resultado mais tarde. obg.
  14. nao sei. acredito q sim. um core i5 de terceira geração. coloquei outro i5 tbm de terceira. o note funciona por alguns minutos e depois deliga.
  15. Ola... Estou com esse not na bancada, ele liga funciona normal por alguns minutos e desliga. Primeiro ele perde vídeo, os leds ficam ligados e depois o note desliga por completo. O cooler estar normal, Já troquei o processador e memorias, as tensões primarias estão presentes, e não apresenta superaquecimento em nenhum componente. Alguém tem alguma luz ai pra me ajudar?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...