Ir para conteúdo
  • Cadastre-se

kill3r

Membros
  • Posts

    186
  • Posts por dia

    0,09
  • Registrado em

  • Última visita

  • Créditos

    167
  • País

    Portugal

Joinhas

28 Nível 5

Sobre kill3r

  • Rank
    Membro Pleno
  • Data de Nascimento 27-11-1989

Informação Pessoal

  • Sexo
    Male
  • Localidade
    Portugal

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Então faça um ME na gráfica e teste. Se não der imagem faça um ME no chipset para despistar se não e solda fria Eu tenho apanhado muitas com solda fria no chipset
  2. kill3r

     em análise Dell P74G / LA-D821P / Não liga

    Tem fonte regulavel? Esse problema com a fonte regulável é mais fácil de detectar... Se não tiver pesquisa no fórum por Ninja Fumegation
  3. kill3r

     devolvido Asus X553MA / MB X553MA / Não liga

    Fiquei a suspeitar do UP1589Q, mas como não tinha nenhum na sucata e o cliente tinha alguma pressa, devolvi o portátil sem reparação
  4. kill3r

     devolvido Asus Z450L/ MB Z450LA / Liga, mas não gera imagem

    A a bios é de 8mb? descobri esta num forum chinês se quiser tentar... depois dê feedback sfv
  5. kill3r

     bios ASUS Z450LA / MB Z450LAF

    Versão 1.0.0

    2 downloads

    Bios de 8mb descarregada de um forum chinês, para dar a um colega, não tenho mais informações. Não testei, faça backup da original e depois dêm feedback sfv
  6. ASUS Z450LA / MB Z450LAF Visualizar Arquivo Bios de 8mb descarregada de um forum chinês, para dar a um colega, não tenho mais informações. Não testei, faça backup da original e depois dêm feedback sfv Uploader kill3r Enviado 21-01-2019 Categoria ASUS  
  7. kill3r

     devolvido Asus Z450L/ MB Z450LA / Liga, mas não gera imagem

    Ligue um teclado externo e clicle no capslock! Para tentar perceber se o portátil faz Boot. Caso acenda revia o LVDS, caso não acenda tentava outros arquivos de BIOS diferentes. Atenção a incompatibilidade dos processadores nas BIOS.
  8. kill3r

     devolvido Asus X553MA / MB X553MA / Não liga

    fica na mesma PL8101 (P_5VSUS_LX_30) 0.760v PL80100 (P_3VSUS_LX_30) 0.712v 3.275v no botao do power
  9. kill3r

     devolvido Asus X553MA / MB X553MA / Não liga

    a bateria parece descarregada só o pino azul (P_RTC_LDO3V3) tem 3.1v. Para a carregar com a fonte externa é dar 7.2v no fio vermelho (7/8 BAT_CON)?
  10. Boa tarde, mais uma vez venho pedir a vossa ajuda Tenho uma board que não liga nem dá sinal de carga de bateria. No botão power tenho 3.3v, ao pressionar zera a voltagem no pino 110 do IT8985E Assim que ligo o transformador, antes ou depois de pressionar o botão do power: - Na PL8101 (P_5VSUS_LX_30) tenho 1.09v / 21.65k Ω de resistência / injecto 5v 0.035A de consumo - Na PL80100 (P_3VSUS_LX_30) tenho 0.96v / 6k Ω de resistência injecto 3v 0,023A de consumo A BIOS nao tem voltagem no pino 7 (+3VM_SPI_00) nem no pino 8 (+3/1.8VM_SPI) O PGOOD nao divia ter voltagem? não sei mais o que fazer eu usei outro arquivo mas penso que este guia de reparo tenha o Boardviewer
  11. Caso regrave a BIOS e o problema se mantenha, faça um ME no chipset. Tenho apanhado placas dessas a darem diversos problemas por causa do chipset. Ou veja na zona dos botões do rato ( descole o tecido)se não tem componentes oxidados.
  12. Clevo P670SE / 6-71-p650-d03 Visualizar Arquivo o portátil ligava mas não dava imagem, regravei o U37 U38 numa board com um i7 4720HQ Uploader kill3r Enviado 02-01-2019 Categoria Clevo  
  13. kill3r

     bios Clevo P670SE / 6-71-p650-d03

    Versão 1.0.0

    0 downloads

    o portátil antes ligava mas não dava imagem, regravei o U37 U38 numa board com um i7 4720HQ
  14. -Veja se encontra algum curto nas bobinas: Com um multímetro na escala de 200 ohms se encontrar menos de 6 ohms nas bobinas pode desconfiar de curto -Cuidado com a incompatibilidades das bios destas novas placas se o processador for diferente o firmware nao vai funcionar, eu costumo regravar mais que um ficheiro -Ou faça um ME no processador
  15. kill3r

     em análise Acer 5750 placa mae la-6901p nao da imagem

    embora esteja a acender o capslock, eu fazia um ME na gráfica e no chipset para despistar

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×