Jump to content

William_R

Moderator
  • Content Count

    4,585
  • Avg. Content Per Day

    2.22
  • Joined

  • Last visited

  • Days Won

    4
  • Credit

    7866
  • Country

    Brazil

William_R last won the day on March 10

William_R had the most liked content!

Community Reputation

1,270 medal 8

About William_R

  • Rank
    Monitores
  • Birthday 02/01/1953

Personal Information

  • Location
    Poços de Caldas - MG, Brasil

Recent Profile Visitors

2,380 profile views
  1. Esses monitores da linha SA300 se não estiverem com a fonte externa boa com baixo ruido (Ripple) e dando os 14V o aparelho fica instavel. Com relação a ficar mudando a tela para as cores RGBW, tenho em minhas anotações o seguinte: Para sair desse auto-teste, faça o seguinte: 1º: Ligue o computador sem o monitor (Monitor desligado e sem os cabos), deixe ele iniciar normalmente 2º: com o cabo de força desconectado do monitor, ligue o cabo VGA no PC e no computador 3º: Ligue o cabo de força no monitor. Se não houve nada mais sério, o seu monitor devera voltar a normalidade. Ps: Para você executar o auto-teste no monitor, desconecte o cabo VGA do monitor e deixe o dedo sobre a tecla "menu". Se tiver que regravar a BIOS, fique atento ao codigo da tela (painel) de LCD conforme indica a tabela abaixo: Boa sorte
  2. Peguei uma vez um desses aparelhos e so foi funcionar corretamente quando fiz a substituição de todos os capacitores da linha de +12V, +5V e +3.3V na placa principal. Pelo menos eh o que tenho em minhas anotações. Boa sorte
  3. Creio que seja a versão m-A322B0GDA-1006.0 Mas antes tera que conseguir creditos para poder baixar o arquivo. Leia como segundo as regras do forum aqui: Seja bem vindo ao forum.
  4. Tente fazer uma atualização da BIOS com o software da propria Samsung, mas se não for tecnico não aconselho mexer e sim levar a uma oficina de sua confiança. Veja como no seguinte topico: Boa sorte
  5. Esta me parecendo um descolamento dos Flat que liga a T-CON a Matriz ativa. Se for isso so trocando a Tela de LCD. Posta uma foto so para confirmarmos o problema.
  6. Alem de trocar TODOS os capacitores eletroliticos da fonte de +5V como o colega @CJ disse, troque os capacitores eletroliticos das fontes de 3.3V e 1.8V. Boa sorte
  7. Alem das sugestões apresentadas pelo colega Mariomendes77, procure tambem ver e analisar a possibilidade do uso de um conversor, pois em muitos casos so um cabo adaptador não eh suficiente devido aos padrões dos sinais serem completamente diferentes ! [Hidden Content] Lembrando que um dos parametros do sinal S-Video/RCA eh de 15KHz e o VGA eh de 31KHz alem de outros. Se o equipamento gerar esse padrão, ai um simples cabo pode ate ser uma das soluções. Boa sorte
  8. Antes de mais nada, verifique com estão as tensões de 3.3V e 1.8V na placa princiapal. Na placa fonte certifique-se de ter trocado TODOS os capacitores eletroliticos das fontes de +5V e 14V independente de sua aparencia ! Boa sorte
  9. Não seria do 933SN ? Se for, tente um desses: [Hidden Content]
  10. Eu costumo trocar TODOS os capacitores eletroliticos das fontes de +5V e 15V independente de sua aparencia ou medidas eletricas. Troque tambem o capacitor de Vcc do PWM, veja se não eh o C913 (22uFx50V), coloque um de 33uF ou 47uF no lugar. Meça o C907 (100uFx450V) pra ver se não esta com pouca capacitancia. Creio que esse aparelho usa uma fonte 715G2892 utilizada em diversos aparelhos da linha AOC. [Hidden Content] Boa sorte
  11. Topico elaborado de forma incorreta e fora dos padrões do Forum ! [Hidden Content] A imagem incorreta foi apagada, se for o caso coloque a imagem da placa interna do aparelho em questão que possui a duvida no reparo. Estou movendo o seu topico para outra area, ja que o amigo ainda não possui creditos. Por favor coloque mais detalhes do que ja foi feito para reparar o aparelho ate agora. Seja bem-vindo ao forum e boa sorte
  12. Caro amigo, como você ainda não possui creditos para poder baixar o esquema, estou movendo o seu topico de area. Coloque o que ja foi feito ate agora, como estão as tensões das fontes de +5V e 3.3V e se foi experimentado usar uma outra fonte externa. Informe o codigo completo do seu aparelho, pois possuem pelo menos as seguintes versões: W1943C-PFV, W1943C-NVT, W1943S-BNT, W1943S, W1943SB, W1943TB, ..... Boa sorte

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...