Jump to content

Roberto275803

Technical Cooperator
  • Content Count

    2,794
  • Avg. Content Per Day

    1.9
  • Joined

  • Last visited

  • Credit

    3745
  • Country

    Brazil

Roberto275803 last won the day on February 5

Roberto275803 had the most liked content!

Community Reputation

667 Medal 5

About Roberto275803

  • Rank
    Hero Member

Personal Information

  • Location
    Salvador

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Colegas, Este Macbook está muito lento, funciona tudo mesmo, mas consome mais de 100% da CPU e por isto fica lento. Eu regravei até outra bios que o colega @FDONATO postou para mim, em outro chip e o Macbook , mas ficou com aquela pasta que não encontra o HD Eu rodei o teste de diagnostico apertando no inicio Option + D O resultado foi o erro : 4SNS/1/C0000008:TC0C - -124 seria um sensor de temperatura da CPU em relação a unidade CD-Rom, mas estou ligando a maquina somente com a fonte e internet Pelo que andei lendo nesta pagina veja se estou certo. http://www.bosontreinamentos.com.br/mac-os-x/como-criar-pendrive-com-aht-apple-hardware-test/ Alguém sabe que sensor é este ou já se deparou com este código de erro no MacBook
  2. @FDONATO Obrigado colega! Eu regravei até em outro chip e o Macbook ficou com aquela pasta que não encontra o HD Este macbook está muito lento, consumindo mais de 100% da cpu, então rodei o teste de diagnostico apertando no inicio Option + D O resultado foi o erro : 4SNS/1/C0000008:TC0C - -124 seria um sensor de temperatura da CPU em relação a unidade CD-Rom, mas estou ligando a maquina somente com a fonte e internet Pelo que andei lendo nesta pagina veja se estou certo. http://www.bosontreinamentos.com.br/mac-os-x/como-criar-pendrive-com-aht-apple-hardware-test/
  3. Colegas, Alguem tem esta bios com atenção no EMC Apple Macbook Pro A1278 // Placa 820-2936B EMC2419 // -K90i MLB Core i 5 A placa é igual a esta: https://www.ebay.com/itm/Macbook-A1278-LogicBoard-820-2936-B-2011-Core-i5-2-3GHz-EMC-2419-READ-FIRST/382987171988?hash=item592bd07894:g:p4kAAOSw-ERc9Wl2
  4. Colegas, Mais uma dica importante. Este Macbook tinha todas as tensões. Acendia o led verde do Magsafe, carregava a bateria, mas ao apertar o botão de ligar nada acontecia. 1 - Retirei a placa do gabinete, fiz uma boa limpeza com álcool isopropílico e depois comecei os testes. 2 - Tinha todas as tensões normais e padrões. Bios tinha 3,3 v. 12,5 v na alimentação do PWM de 3,3 e 5 v. 3,3 v no botão de ligar 3 -Resolvi checar próximo ao MCP se tinha 1.05 v e o cristal 32 k Y2810. Então descobri que 1.05 v estava normal, mas tinha tensão 0,64 v no pino 1 do cristal e 0 v na outra perna do cristal. Coloquei o microscópio e dei um grande zoom e observei a trilha interrompida, oxidada entre o R2810 e cristal pino 2. Refiz a trilha com um fio bem fino e problema resolvido. Importante nesta dica é que muita gente partiria logo para reballing do MCP ou troca dele e também pode ser usada em quase todas as placas de notebook e desktop. Se a dica foi boa manda Abs, Roberto
  5. O outro arquivo é para o SIO, somente que tem gravador pode fazer isto ou então comprar o chip gravado. Veja:
  6. Claro colega. Este aí é somente o canhão superior. Você teria que investir num bom suporte para fixar a placa e resistência cerâmica para fazer o preaquecimento e ainda uma terceira resistência separada centralizada debaixo do chipset. 3 pontos de aquecimento.
  7. Pessoal, Segue uma maneira de como usar um soprador comum com canhão superior de para remoção de chipset bga de tamanho médio a grande. Você pode controlar a rotação e temperatura com um sistema a base de Triac ou usar um controlador de temperatura com termopar e fazer a sua programação de rampa de aquecimento. Este sistema tem mais potencia que aquelas unidades de retrabalho tipo Yaxun 702
  8. Colegas, Obrigado a todos que ajudaram prinicpalmente ao @master7 Era mesmo o PCH. Tentei dar uma leve aquecida nele somente para observar o comportamento dele e ele começou a ficar sem ligar a placa, então removi ele e examinei no microscopio e parecia perfeito todos os pad´s sem oxidação alguma, logo provavel defeito nele, Coloquei um novo no lugar para não perder mais tempo. A placa subiu video e voltou a funcionar sem desligar.
  9. Tenho placa destas aqui novas dentro da caixa que recebi de uma empresa para reparo. Bipa 4 vezes e não inicia e nem dar video. Baixei a bios regravei e ficou no mesmo. Troquei com a bios de outra placa, regravei e nada. troquei processador, memoria e nada. Testei em outro modelo de placa processador e memoria OK.
  10. Antes de mexer neste PCH qual o sinal que sai dele para habilitar a tensão de alimentação da PL210?
  11. @Gilson Macedo @master7 Colegas, Eu posso ter colocado o nome do sinal errado ( VCC_GFX), mas é referente a PL210 logo é a tensão que alimenta o video interno do processador. Conforme coloquei a imagem da placa. Parece que somente @master7 entendeu o que foi colocado no tópico. Pode ser mesmo o PCH

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...