Jump to content

paulopozatto

Super VIP
  • Content Count

    223
  • Avg. Content Per Day

    0.11
  • Joined

  • Last visited

  • Days Won

    1
  • Credit

    487
  • Country

    Brazil

Everything posted by paulopozatto

  1. Agora tô começando a gostar disso, Antes não podia ajudar ninguém aqui, não sabia p..............nenhuma kkkkkkkkkkkkk. Agora sim, fico feliz.
  2. Amigo, enviei o Software aqui no Fórum ( não sabia que poderia colocar programas de terceiros, desculpe kk) espero ter colocado na área correta. o Micro já até deu Video ( sinal que o gravador funciona). Mas esta com problema de BGA tb esse micro....................mas Enfim, o que importa é o programa. mto Obrigado pela ajuda, forte abraço.
  3. Bom, estava dando uma lida e Vi um Video na internet ( não sei se posso coloca-lo aqui) , mas é do Canal "Recicle mais Cartuchos". Onde ele disponibiliza gratuitamente uma outra "versão" do Software para o CH341. Usei ele aqui, e consegui gravar, depois verifiquei, e os dados que foram gravados "são" o mesmo que o do Buffer. Independente se funcionar ou não, acredito que esse programa resolveu o problema de gravação da bios.... Então fica a dica pra Galera que passará ou já passou por isso: Programa para gravador Ch341USB, consegue gravar até 64Mbits ( 8 Mbytes) em Bios de 128Mbits ( testei gravar um arquivo de 64 na bios e o note ligou), então acredito que seja um problema do programa mesmo. Mas desde já muito Obrigado pela dica pessoal.
  4. Programador BIOS CH341 Versão 1.32 Visualizar Arquivo Programa de gravação de BIOS para quem usa gravador CH341USB e está tendo problema com gravações de BIOS com tamanhos de 128Mbits ( 16Mbytes ) ou superior. Os drivers da leitora de Bios são so mesmos, somente o programa é diferente, o modo de funcionamento é muito similar. Os erros são variados, O programa reconhece a Bios, Lê, Apaga, Grava, mas na hora de confirmar o Buffer, apresenta um erro. Erros como "memória insuficiente" entre outros. Espero que ajude o pessoal com esse problema. Não testei o programa em gravadoras como TL866 ok?. Abraço a todos. Todos os créditos ao Canal, "Recicle Mais Cartuchos" no Youtube. Uploader paulopozatto Enviado 17-05-2019 Categoria Eletrônica  
  5. 7 downloads

    Programa de gravação de BIOS para quem usa gravador CH341USB e está tendo problema com gravações de BIOS com tamanhos de 128Mbits ( 16Mbytes ) ou superior. Os drivers da leitora de Bios são so mesmos, somente o programa é diferente, o modo de funcionamento é muito similar. Os erros são variados, O programa reconhece a Bios, Lê, Apaga, Grava, mas na hora de confirmar o Buffer, apresenta um erro. Erros como "memória insuficiente" entre outros. Espero que ajude o pessoal com esse problema. Não testei o programa em gravadoras como TL866 ok?. Abraço a todos. Todos os créditos ao Canal, "Recicle Mais Cartuchos" no Youtube.
  6. Bom, estava dando uma lida e Vi um Video na internet ( não sei se posso coloca-lo aqui) , mas é do Canal "Recicle mais Cartuchos". Onde ele disponibiliza gratuitamente uma outra "versão" do Software para o CH341. Usei ele aqui, e consegui gravar, depois verifiquei, e os dados que foram gravados "são" o mesmo que o do Buffer. Independente se funcionar ou não, acredito que esse programa resolveu o problema de gravação da bios.... Então fica a dica pra Galera que passará ou já passou por isso: Programa para gravador Ch341USB, consegue gravar até 64Mbits ( 8 Mbytes) em Bios de 128Mbits ( testei gravar um arquivo de 64 na bios e o note ligou), então acredito que seja um problema do programa mesmo. Mas desde já muito Obrigado pela dica pessoal.
  7. Amigoo, uito Obrigado pelo feedback, nunca tinha pego uma BIOS desse tamanho, no Download da Bios, o amigo @Perciva, comento que gravou a bios com sucesso, vou perguntar o gravador que ele usa, e tb depois reportar aqui pros amigos do Fórum,, Obrigado R2, vlwww
  8. Galera estou tendo dificuldades em gravar uma BIOS, o caso é: Gravador CH341 USB Bios antiga MX25L12873F Nova Bios W25q128fvsg Peguei um arquivo de Bios aqui msm do Fórum............. O Chip Antigo, eu apago, quando mando verificar se está em Branco, já me retorna " chip não está em branco"....... o Novo Chip, Lê, Apaga, consta que está em branco, Grava o Arquivo, mas na hora de verificar............diz que não é o msm arquivo que foi gravado............Existe alguma diferença entre essas duas BIOS? Desde ja´muito Obrigado pela Ajuda. PS: Já testei outras portas USB, Testei Adaptador 200MIL, Já testei soldado na plaquinha auxiliar que vem, Windows 7, windows xp, "executar como administrador", testei versões 1.29 e 1.30 do gravador
  9. Exatametne como o amigo @Jesiel Disse, são tensões que só aparecerão depois de sinais como SLEEPS4 e SLEEPS3 chegarem da PCH para o SIO ( acredito ), e depois o SIO libera (geralmente) com o nome de SUSP para o Gate dos Mosfets que controlam essas tensões .............Detalhe, as Bios precisam de 3V no terminal 8 delas...........Veja se tem tensão de 3V no Super IO (SIO) TB................Verifique tensão no Botão de Power............... Então o que eu Faria: Como vc disse que tem tensões primarias, verifique PQ naõ esta chegando alimentação na BIOS Primeiramente......... Depois da Bios com tensão e os Arquivos devidamente gravados ee com "ctz" da integridade dos arquivos.......Verificar...........: Verificar tensão nas BIOS ( acho que não tem pelo que me disse) Verificar alimentação de 3V no SIO Verificar Tensão no Botão Power e se Tiver Verifique se a tensão do botão é zerada quando o Pressiona E caso, a tensão do Botão "zére", verifique se lá no SIO no pino correspondente é zerado tb. Depois o SIO deverá mandar um sinal com o nome parecido com "POwer Button out" para a PCH Logo a PCH deve retornar Algo como "SLEEPS3" e 'SLEEPS4", e o note começará a ligar.......... Mas se não tem tensão na BIOS, acredito que não acontecerá nada.............
  10. Amigo, tente encontrar o esquema, se não, ja´que ele liga e vc "tem" as tensões, eu tb tentaria injetar tensão com a assimétrica, pra ver se tenho algum consumo alto, ou até mesmo um curto. Clarooo, observando a respectivas tensões, quando ele liga
  11. Visualizar Arquivo GALAX / GT1030 EX OC White 2GB GDDR5 Bios Retirada de um equipamento funcionando perfeitamente. Nvidia GT1030 Galax EX OC White 2GB GDDR5 Uploader paulopozatto Enviado 11-05-2019 Categoria Placas de Vídeo  
  12. 0 downloads

    Bios Retirada de um equipamento funcionando perfeitamente. Nvidia GT1030 Galax EX OC White 2GB GDDR5
  13. Visualizar Arquivo Gigabyte / GTX 770 4GB Windforce OC Bios removida de uma placa funcionando perfeitamente. (Copiada Via gravador de BIOS CH341A) Modelo Gigabyte GV-770OC-4GD Uploader paulopozatto Enviado 11-05-2019 Categoria Placas de Vídeo  
  14. 0 downloads

    Bios removida de uma placa funcionando perfeitamente. (Copiada Via gravador de BIOS CH341A) Modelo Gigabyte GV-770OC-4GD
  15. VIsh, agora que me toquei, Antes dela "queimar" de vez ( antes do raio), não estava funcionando nem a VGA kkkkkkk, Agora já esta kk, sinal que resorrveu kk
  16. @boards Amigo, Peguei dois resistores que ( Fora da placa) davam medição de 7,45K e 7,15K. Soldei na Placa, troquei o PCH e já deu Video. Mtoo mto Obrigado. Só pra falar que não estou fazendo moral, segue as fotos da placa ligando kkk. PS: A placa ainda esta suja de Fluxo, preciso limpar kk PS2: Parece que foi um Macaco quem tirou as fotos, mas tive que tirar com a câmera frontal kkk.
  17. Amigo, Parabéns pelo video, um dia espero ter esse conhecimento....Parabens, audio show e imagem tb no video, forte abraço.
  18. Amigo, bom dia. vamos lá, se tiver CTZ da integridade do arquivo de BIOS, vamos descartar, poderia tentar trocar o CI de BIOS..................Vcore ok, e as outras tensões, memória, tensão do PCH, no minimo, todas as Bobinas da placa tem tensão ? ...................Não é muito comum nessas PCHs, mas ode tentar um ME por baixo dela pra ver se o chip levanta VIDEO. Memória e processador são básicos, mas já foram testados ?
  19. Amigoo, mtoo, mto Obrigado msm, medi os resitores ( que sobraram kkk) em volta, e eles davam uma resistencia e 7.2K ( na placa) ..........mas antes de tentar a sorte resolvi perguntar, vou arrumar uns aqui e poto o resultado kk. forte Abraço.
  20. Amigo é REV 2.1 ( desculpe por ter colocado uam versão diferente na Foto de ilustração)
  21. AMigo, então ela dá video sempre ou em alguns momentos? Vou verificar se tenho alguma sucata ou alguma funcionando aqui pra te passar a BIOS.
  22. AMigo, bom dia, deixa eu entender ( desculpe se estou dando carada kk). Vc chegou a trocar o Ci de BIOS ? Já tentou colocar o chip em uma gravadora, + arquivo ASUS, Forum aqui e tals, e regravar ?
  23. Galera Bom dia, fui remover A PCH da minha placa que esta com problema ( Raio caiu aqui em casa). E acabei removendo dois resistores, até peguei o esquema ( similar da Gigabyte) pra ver se encontrava, mas sem sucesso. Alguém que tem essa placa, poderia me ajudar com os valores desses 2 resistores? Muito Obrigado desde já. Pra ser bem sincero nem refiz o BGA, mas acredito que são importantes, ainda mais falando de resistores....
  24. Amigo, provavelmente quando vc aperta o botão ele joga os 18V pra alimentar essa tensão PWR_SW_VCC2. Que despois, parece chavear esse NPN, derrubando a tensão de 3.3v, no sinal PWRSW# ( que justamente tem o # por ativar em nível lógico baixo), acredito que a lógica seja essa, embora eu confesse que é meio doido entender os CCes kkk. Então faça esse teste, veja se quando vc aperta o botão, a tensão no DRENO do Q31 vai a 0V.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...