Ir para conteúdo
  • Cadastre-se

paulopozatto

Super VIP
  • Posts

    106
  • Posts por dia

    0,06
  • Registrado em

  • Última visita

  • Créditos

    246
  • País

    Brasil

Tudo que paulopozatto publicou

  1. Pessoal, Boa tarde, estou com um CCE aqui, que liga e não dá video, tem "todas" as tensões, tensões aceitaveis, perto do real, proc 1,1v,...... 3 e 5v, 1,5v etc...........processador esquenta, PCH tb................aí fui olhar a sequencia de power.............Chequei que o PLT_RST# ( que me parece se transformar em CPURST, por um divisor de tensão)................está em 3.3v, o sinal CPURST#, não consegui achar o resistor pra medir ( que parece ficar perto do processador), estou regravando a Bios agora. Já fiz um ME no Processador mas sem resultado, Consumo de 0,87A....................... só gostaria de saber se a lógica esta correta, que é o mais importante pra mim...........Se tenho esse PLT_RST# em nível alto, posso ter um problema no processador, ou na bios? é isso ? já que todo o resto me retorna um "positivo" um "suposto" PWRGOOD". só não tenho ctz que o CPURST# esta chegando no processador .................Desde já grato com a ajuda dos amigos, Postarei as fotos logo abaixo, forte abraço. Então tenho: PLT_RST# = 3.3V Medido no CI de REDE ( não sei se é válido) e depois o PLT_RST# entra e parece virar o CPURST#, que naõ tenho ctz que está chegando. desculpe pelo confusão, mas tentei ser o mais objetivo possível. kkkkkkkkkkk
  2. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    @fabiano.julio, Amigo, acredito que estas daqui, " PCH_BL_PWM" .......e ", PCH_LCDVDD_EN", tenho 0 V em ambas
  3. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Pessoal, Bom dia, vamos lá...........Moral da História, Troquei o SIO, e Obtive a tensão de LCD_VIN.......................porém a tensão oriunda do PCH, nada Ainda, acredito que esse Note ainda tenha um problema na PCH, ou algo lá por perto, devido a grande oxidação que existia nela. Como uma placa dessa é 250 conto por aí, acredito que nem cabe reparo nessa bixinha aqui. Mas achei válido pois sempre é mais uma experiência pra mim e para todos tb, sou imensamente grato a todos, sempre pela ajuda. Quanto mais eu aprendo, mais posso ajudar o pessoal aqui tb, Isso já me deixa mais feliz do que ter o note resolvido. Vlw a todos, for te abraçooo.
  4. Pessoal tudo bem, cara tenho lindo o Fórum todo atrás de alguma dica, ou problema igual o meu, desculpe se estou reabrindo algum tópico ( mas acredito que não) pois o problema acredito ser mais específico. Comprei uma ir6000, e fiz alguns reabllings , mas o que acontece é que, de 5 que fiz, só hj 2 dão "certo", o problema é que ainda ficam com artefatos as placas de video, as esféras ( posso até mandar fotos) ficam estritamente alinhadas, e do mesmo tamanho ( com variação microscópica se for o caso, o que não acredito), Pads "perfeitos", nenhum removido, aí coloco na placa, fluuxo 559 ( fina camadinha com pincel). Coloco na maquina, levo a 215º, microscópio, quando elas se fundem espero uns 15 segundos, desligo, esfrio "naturalmente" e .............%#$%#$ ..........Artefatos, volto lá, carco uma moeda de 50c em cima, 225 Graus, 235 as vezes, nada....mesma coisa......jogo fluxo por baixo, mesma coisa, umaaaaaa plca, ficou legal, depois de todo esse procedimento, mas não pode ser normal isso galera, pessoal solda com tanta facilidade....o que vcs acreditam que possa ser ? infelizmente minha unica saída são vcs kkk, que manjar que estão nisso a anos. PS: não fiz desumidificação.........faz será que de uns 25 que fiz de ontem pra hoje não teria que funcionar uns 5 pelo menos ? brigadão galera, abraçõoo ! <3
  5. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Master....farei isso sim, e ja tentei ligar com a webcam e sem ela, mas eu la no SIO, e vou medir os sinais de Pgoood tb.... E tb farei a troca do ITE como o Amigo Wj sugeriu, vou verificar tb qq possível curto na linha.... Brigadao gente, amanhã ja volto com oa resultados
  6. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Não sei se compensa Jumpear, pois, como testei com o teclado USB, a placa aprece "não ligar" kkkkkk
  7. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Wj, Vamos lá..................... Pin 20 e 19 = 0V Pin 21 e 22 = 0V PIn 23 = 3.3V pin 25 e 26 = 0V pin 34 = 3.3 V Ta feia a coisa em kkkkkkkkkkkkkkkkkkkkkkkkkk Parece que o "problema" são os sinais que vem do PCH e SIO, para saturar os Mosfets................Então, fica a pergunta, tenho um problema na PCH ou SIO, ou em ambos ? kkkkkkk. Pergunta, só trocando pra ter ctz ? Não sei se consigo saber qual sinal que "chega" pra que esses sinais sejam habilitados, acaba ficando meio complexo né, kkk. PS: Já ressoldei o SIO Também, olhei com microscópio, nenhuma perna Junta. E Aparentemente, bem soldado kkk, qq coisa troco ele pra ver.......o duro que alguns sinais vindo da PCH tb não estão presentes, mas tb não sei se o PCH depende dos sinais do SIO pra Habilitar kk. Teria que Analisar.....
  8. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Pode deixar amigo, msm assim vou medir as tensões LVDS, vlw msm
  9. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Fabiano, eu acredito que tenha sim pq da uma olhada no Nome, eu não entendo mais anda, kkkkkkkkkkkkkk, essas placas são tudu doida
  10. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Rapaz, então, estava verificando e eu não tenho o U22.............o componente parece que não foi inserido na placa, pq não existe marca de solda nem nada parecido, esta perfeito os PADS..................Então pessoal, acho que por hora vou finalizar o tópico msm, Obrigado novamente pela ajuda de todos, eu posto aqui pq talvez a minha duvida seja a duvida de outros, e tb vai pros casos resolvidos e ajude algum posteriormente. Obrigado gente, mais uma vez, forte abraço. Vlww
  11. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Poutz, mto mto obrigado, voltando pra casa ja vou medir novamente, obrigado mais uma vez a todos pela ajuda
  12. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Fabiano, vamos lá, tenho "todas" as tensões no U18 e U19, tb tenho a tensão de 1.5VS no Q28................o que notei que não tenho é a tensão de 1.2Vsus, tenho 5v no NPN, mas não tenho tensão pra chavear kk...............desculpe a ignorancia, mas é é importante né? vou procurar onde ela nasce, e verificar o que acontece, mto obrigado mais uma vez amigo
  13. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Fabinao, entendi amigo, falei de fazer o jumper, mas logo depois já entendi, desculpe, já vou medir agora kkk, vlwww
  14. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    rapaiii do Céu, encontrei eles, cara, nunca tinha visto esse tipo de encapsulamento, não ía encontrar nunca kkkkkkkkkkkkk. fabiano, mtoo, mas mto obrigado msm, farei as medições e msm assim farei os jumpers, e posto o resultado aqui, vlw msm, abraçãooo Combiandoo, farei isso kkkkkkkk, mto Obrigadoo
  15. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Fabianoo, muito Obrigado AMigo, estou tentando encontrar o U18 e U19 e não encontro rapaz, será que vcs poderiam me auxiliar nessa ultima tentativa?
  16. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Galerinha, muito Obrigado pelas dicas, mas acho que vou encerrar esse Note, não vou ficar aqui torrando a paciência de vcs, vou tentar mais algumas coisas aqui antes. Notei que existe bastante oxidação perto do PCH, alguns lugares até deixam na dúvida se existiam componentes no local, Mas de qq maneira, muito obrigado a todos pela ajuda, espero sempre poder retribuir, abração Galera, forte abraço.
  17. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Fabiano, me desculpe se não me expressei direito amigo, oq ue quis dizer é que nem o num lock, nem o caps Lock, funcionaram. VOu tentar jumpear então kkkk, e posto o resultado aquii, vlw galera Rapaz, isso é bemm doido emm, depois que reinicia fica normal ? kkkkkkkkkkkkkk, tb vou dar uma espiada no POST e ver se posso contribuir com algoo
  18. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Rapaz, eu até acho tb que é provável que esteja funcionando, mas vou procurar de novo esses resistores e medir, não os encontrei inda. Testei com o teclado, como o amigo sugeriu mas o num lock, nem caps lock funcionam, vou tentar agora o LVDS. Vlw mas uma vez galera, vou postando os resultado aqui.
  19. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Fabiano, não sei se entendi cara, mas acho que a resposta é não, não consegui medir o " CPURST#"
  20. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    Pessoal, mto mas mto Obrigado msm a todos, Bom vamos lá: já testei duas memórias que estão OK, mas vou testar outras pq "sei" que as vezes algumas placas não dão video com qualquer memória. @fabiano.julio, Já testei monitor externo, saida VGA e nada, já Regavei BIOS tb, testei 2 aqui do Forum, msm processador, mas vou fazer o teste do teclado mais a tarde, um teste extermamente inteligente, vlw, faço isso nas desktop, mas nunca pensei em fazer isso nos notes, vlw msm. @master7 Vou testar ass tensões nos capacitores pra ver se oscilam, ou caêm, vlw msm. Agora a tarde provavelmente testarei tudo isso, inclusive o LVDS, o note é de um amigo aqui, que já até desacreditou, só gostaria mesmo de saber se a lógica estava correta, agradeço demais a todos, obrigado msm, tb vou testar os CIs que o Master7 falou. Detalhe, processador é soldado na placa, kkkkkkkk qualquer novidade eu retorno galera, mto mto obrigado, forte abraço.
  21. paulopozatto

     dúvida CCE ULTRA THIN U25 / 71R-C14CU4-T810 / Liga e não dá Vídeos

    OO Gilson, sempre me ajudando, tu é um anjo rapá, muito Obrigado desde já. Então não testei, vou verificar isso sim, mas já tentei com monitor externo (Cabo VGA) e nada, tb sei que não são todos os notes que dão video já na bios né....mas vou verificar, regravei Bios, sem sucesso tb. Talvez eu precise de um osciloscópio, poderia ser os cristais ? ( desculpe pela pergunta se for idiota kk), mas será minha próxima aquisição.
  22. Rapazz, rebentôu na Dica, sei que não é o mesmo caso, mas peguei um desse esses tempo e devolvi sem resolver, ligava e não dava video, tinha "todas" as tensões, menos a GFX_CORE.........regravei BIOS, ME, outra memória monitores externo e nada, na próxima vou de SIO kkkkkkkkk, Obrigado amigo, abração
  23. Caua, vc tireou só pra teste msm ou esta tentando um reparo ? Bom até onde sei, na informatica as esferas que vc mais vai usar são as de 0,50 e as de 0,60, em alguns casos 0,45 tb, alguns PCHs com 0,35 ou 0,30. Que particularmente acho bem difíceis de fazer, fiz somente um até hoje, agora de TV não sei, mas o que tenho visto, são esferas de 0,50 e 0,60 na grande maioria. Pra fazer a limpeza tem soldados com ponta faca? Malha dessoldadora ? Fluxos? se sim quais fluxos ? . Se possível tente adquirir um ferro de solda legal, um YAXUN ou um HIKARI ( que eu tenho e recomendo).
  24. @infocel technology, rapaz, então, mutias vezes acabamos deixando a lógica de lado, mas com o tempo conseguimos aperfeiçoar nossas tecnicas, esses dias tive que colocar uma moeda de 50 centavos numa GPU pra soldar certinho. chip muito leve, e area de contato muito grande, ele não tinha "peso" pra descer o chip, então cara, tudo isso a gente vai aprendendo com o tempo, eu aprendo a cada dia com o pessoal do fórum aqui, ainda vou ver se faço um video mostrando pro pessoal o "meu"jeito de fazer, o que costuma das certo pra mim, que as vezes pdoe ajudar bastante o pessoal............mas percebi que estanhar é sempre muito bom kkkkkkkkkkk, aí coloco as esferinhas 0,5 mm menor, e sempre fica showw. Obrigado amigo, forte abraço
  25. Caua, assim cara, não sei qual exatamente é o seu RAMO, mais games palca de video, notebook, mas assim.................minha experiência aqui, pego casos de BGA sim, com ctz, pelo menso uns 5 ,7 por mês, ( minha demanda aqui ainda é bem pouca). mas oq eu vem mais aqui é notebook com placa bixada, curto circuito é 70% dos casos de reparo de placa de notebook pra mim, o restante é tipo, pwm bixado, regravação de bios enfim...................Se vai ser rentável? duro te falar amigo, depende de varios fatores, a sua demanda é uma delas...........................A honton eu acredito que seja uma das melhores maquinas que vc teria pra iniciar, a IR6000 quebra o galho mas para games não róla, experiencia própria, da pra fazer, mas é muito arriscado, Honton é showw..............AGora o que o pessoal vende por aí é BGA BGA BGA, e as vezes não é sempre assim, a primeira coisa que vc tem que ter em mente ( desculpe se ja´sabe disso), mas é eletronica..............o pessoal anda com um costume de esquentar qq chip de note que liga e não dá video, e infelizmente não é bem assim, espero que tenha isso em mente tb , pq com os games deve ser a msm coisa, então, se puder, compre a maquina sim, é um excelente investimento excelente maquina se vai seguir nessa area, mas naõ se esqueça de sempre analisar a placa, a situação tenha em mãos se possível os esquemas das palca, cheque todas as tensões antes, tem todas as tensões, da aquela esquentadinha com o soprador térmico ( procedimento ME já descrito aqui no fórum). e se subiu video é Reball ( nada de Reflow )..........não pego muitos games aqui, só faço pra amigos e tals, mas adoto esse procedimento, . mas respondendo mas uma vez sua pergunta. compensa, será rentável? depende muito do seu conhecimento, técnica e demanda....quanto a maquina, excelente maquina, Honton é show, espeor ter ajudado amigo, e caso queira mais algumas informações, só me falar p favor

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×