Jump to content

import

Super VIP
  • Content Count

    62
  • Avg. Content Per Day

    0.06
  • Joined

  • Last visited

  • Credit

    11
  • Country

    Brazil

Community Reputation

4 Neutral

About import

  • Rank
    Membro Aspirante II

Personal Information

  • Sexo
    Male
  • Location
    Bahia

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Boa tarde amigos, chegou este equipamento aqui vindo de outra assistência. problemas: Nao ligava. Testes: medições primarias e secundarias. Resultados: tendo todas as tençoes. Serviço feito: visto alguns componentes faltando na placa o qual selecionei ai nas fotos e o que eu consegui identificar foi trocado, no caso do capacitor perto do cooler e também fiz gravação da bios, a placa voltou a funcionar porem sem da vídeo. Testes: troquei tela, flate e coloquei no monitor externo e não deu vide-o. Analisei: verifique que a tela escurece um pouco dando a entender que os ledes ligam, porem sem video. analisei: fui da uma olhada na placa novamente pois com ja tinha visto faltando componente em outra linha poderia esta faltando em outros locais, visto que realmente tem outros componestes faltando na placa , agora embaixo do processador como na foto. (que pode ser por isso que nao gera imagem) medições e 3.3v nestes componentes que estão faltando. porem não achei esquema da placa e não tenho outra da mesma aqui pra saber que componentes são estes. tirei foto e postei aqui pra ver se você podem me ajudar a encontrar em sucatas ou algum componente compatível. As fotos estão circulado o local onde os componentes estão faltando.
  2. Tava sim, coloquei outras pra testar tbm. Ja dei o joinha a quem ajudou.
  3. blz, como o cliente não reclamou e aceitou ter o notebook desta maneira foi bom pra ele. O ruim que nao consegui identificar o que causa isso.
  4. Obrigado a todos. Foi passado pro cliente que so podera colocar a bateria do notebook depois que ele for ligado e entrar no sistema pois se colocar antes devido o curto que teve na placa ele tem horas que vai parar de da video. entregue.
  5. Fiz o jumper e ele funcionou com bateria so uma vez, e depois que desliguei ele so aparece imagem clara se estiver sem bateria.
  6. sim, fuinciona. Porem só aparece imagem clara se ele estiver sem bateria.
  7. Sim, por isso fiz o jumper. analisei as trilha e vi que estavam corrompidas, refiz elas ate o pino 3 do conector lvds e ele voltou a funcionar por um tempo e depois parou. ai fiz o jumper e ele voltol a funcionar com bateria e depois parou de da video com bateria.
  8. isso, ja analisei e as tensões estão boas, por isso o Jumper que quero fazer pra evitar reballing.
  9. Boa tarde amigos, estou com um notebook deell n4050 na bancada, o mesmo chegou com imagem escura e tendo que colocar uma lampada na tela pra enxergar. Procedimentos: testes tela e flete e tava bom. analisei o esquema da linha lvds e verifiquei que o pino 3 nao tem os devidos 3v. Procedimento: injetei com fonte assimétrica 2.5v e a tela acendeu normal. Procedimento: fiz um Jumper da própria placa mãe e a imagem voltou a funcionar sem a bartéria conectada, quando coloco a bateria ele liga acende a imagem da Dell e depois fica com tela escura,e quando ta sem bateria funciona normal. aguem pode me ajudar? segue anexo o jumper que fiz, nao sei se é correto.
  10. caso resolvido// chegou aqui outra placa igual e copiei os arquivo e gravei nela, grato .

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...