Jump to content
  • Content Count

    18
  • Avg. Content Per Day

    0.01
  • Joined

  • Last visited

  • Credit

    1
  • Country

    Brazil

Community Reputation

0 Neutral

About xyber12

  • Rank
    Membro Aspirante I

Personal Information

  • Sexo
    Undisclosed
  1. Estou com xbox super slim, ele é de um amigo, não tenho experiência com console, mas tenho com placas de notebook, esse vídeo game apaga o led da fonte ao pressionar o botão de ligar, ele tem as tensões de 5v 3.3v e 1.2v presentes ao ligar o led apaga e as tensões de 3.3v e 1.2v somem e a de 5v é reduzida para 1.5v, não encontrei nada em curto, fiquei com dúvida em relação ao capacitor c7c19 que fica ligado ao pino 9 do u7c1, pois o mesmo apresenta resistência de 1ohm, retirei ele e nos pads a resistência baixa permanecia, retirei o u7c1 (Ncp4202) mas sem sucesso, pois a resistência continuava baixa, como não achei o datasheet desse componente, não sei se esse pino deve ser aterrado mesmo, gostaria da ajuda de alguém para prosseguir.
  2. Desculpe a ignorância, mas estou aprendendo agora, mas qual a diferença entre power mosfet e mosfet de nível lógico.
  3. Não to achando nesse encapsulamento, seria possível substituir por outro mosfet de outro encapsulamento.
  4. Queria saber qual mosfet eu pideria colocar no lugar do NTMFS4921, e o encapsulamento dele é diferente de qualquer um que eu tenha, nem no mercadolivre eu encontrei para comprar, só no aliexpress.
  5. Fiz o teste escala de 200ohms ponta vermelha no source e no dreno e ponta preta no gate e o resultado foi 9ohms
  6. Pq54 todos os pinos estão 19,3v Pq55 pinos 1 a 4 7,20v e no pino 5 19,30v.
  7. 3v, aproveitando eu retirei as bobinas pl10 e pl11, responsáveis pelo vcore, pois estava queimando os processador de 330 (aqueles pretos grandes), tava com alto consumo com 1v dava consumonde 3a, retirei as duas e percebi um deles fritando retirei e testei e vi que estava em curto, substitui e voltei a injetar tensão o curto tinha desaparecido, quando voltei as bobinas e liguei o carregador voltou ao alto consumo, quando fui ver novamente na linha do vcore agora era outro desse capacitores pretos, troquei o curto sumiu, quando coloquei as bobinas no lugar novamente mais um capacitor indo pro lixo l sei que o curto sempre acontece depois das bobinas, agora também tenho outro quetionamento, por ser inexperiente, quando meço os pads sem as bobinas tenho 6v na pl11 e 19,32v na pl10, com as bobinas tenho 1,15v isso é normal, pois não sei com funciona esse circuito.
  8. Pino 1- 2v Pino 6- 19,32v Pino 7- 5v Pino 13 - 3,3v Pino 14 - 3,13v Pino 27 - 4,6v Pino 28 - 3,3v
  9. T-info sem o fet pq31a resistência no dreno em relação ao terra é de 500 ohms, analisando o esquema notei que gate do pq31 está ligado ao pq5a que não tem tensao no pino 5 que recebe um pulso do sio, fui verificar e vi que o sio não esta sendo alimentado.
  10. Tinha retirado as bobinas pl10 e pl11, para encontrar o curto quando achava um capacitor fervendo tirava da placa testa a e substituía, testa a com a assimétrica e o curto tinha desaparecido, quando soldava as bobinas de novo outro capacitor fervia, aí eu fazia o mesmo procedimento, tirava o curto, mas quando colocava a bobina de volta outro capacitor acabava fervendo, e sempre são aqueles grandes pretos de 330.
  11. Não troquei o mosfet pois o mesmo estava funcionando fora da placa, estou testando ele fora da placa, qunado eu retiro o pq5, as tensões normalizam no pq3, mas o mesmo erro acontece no pq32, 19v no source e no gate e 0v no dreno.
  12. Estou com essa placa na bancada no início estava com curto achei dois capacitores ligados na linha do vcore com curto já troquei e o curto sumiu, só que agora no fet pq31 estou com 19v no source 19v no gate 0v no dreno, o interessante é que quando eu removo e testo fora da placa o mesmo esta funcionando, agora quando eu energizo a placa e meço os pads eu encontro 19v no source e 8v no gate, mas quando retorno o fet o erro volta, já pesquisei outros tópicos sobre o mesmo assunto mas não encontrei a solução ainda.
  13. Mas se eu deixar, não corre o riso de piorar a situação, pois é quase imediato, quando conecto a fonte já sobe o cheiro.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...