Jump to content

Alexandrexandy

Members
  • Content Count

    16
  • Avg. Content Per Day

    0.01
  • Joined

  • Last visited

  • Credit

    1

Community Reputation

1 Neutral

About Alexandrexandy

  • Rank
    Membro Aspirante I

Personal Information

  • Sexo
    Male
  • Location
    Campinas
  1. obrigado pela resposta amigo, vc com certeza intende muito de celulares, vou verificar os componentes que vc mencionou em relação ao que não da vídeo pois não tenho o box, apesar que o que não esta dando vídeo eu troquei a tela e mesmo assim ele não da sinal de nada na tela, nenhuma iluminação o back light também não acende.
  2. ola pessoal! estou com um sony c2304 que nao esta ligando, com a bateria com 3,776V conecto no pc e a carga da bateria sobe para 3,877V e o led vermelho da parte inferior do touch acende. troquei o flet do botao de power por um novo e mesmo assim nao liga, o vibra tambem na da sinal. no pc fica com software desconhecido e acoplando e desacoplando a comunicacao com o pc acada 10 segundos mais ou menos e junto apaga e acendde o led vermelho. quando ligo o celular com a fonte de bancada ligado no conector da bateria nada aconte e fica com 0A , ligo o power fica travado em 0,12a sem mais nada acontecer nada de led, nada do vibra tambem. no manual tecnico nao me ajudou em nada, eu nao sei por onde comessar, tenho outra placa deste mesmo modelo mas esta aparentemente funciona norma mas nao da video (este telefone caiu na agua) eu tenho que consertar apenas um dos dois alguem pode me dar uma ajuda??? :-\
  3. Boa noite, vou faser a troca do cristal de 19khz para ver se vai dar certo, depois posto o resultado para.mis informações.
  4. Tensão nos terminais dele? com a fonte em 3,8V. 1,73V desligado, no segundo terminal 0V quando ligo ele fica direto em 1,78V reiniciando e o segundo terminal 0V
  5. o botao Power esta ok, nao apresenta curto na placa quando ligo com a fonte, e o consumo esta normal tipo variando a te reiniciar a 0.7A, não troquei o oscilador ainda, porque não tenho um outro para testar, mas me corrija se eu estiver errado, se o cristal tiver um defeito ele não iria nem aparecer o logo correto?
  6. Boa tarde amigo, de uma olhada no anexo e depois me fala se deu certo blz.
  7. De tanto tentar agora consegui instalar uma nova ROM podem conferir no anexo, mas ainda continua com o mesmo problema, tentei estrar no modo de Recover, aparece no canto superior esquerdo em azul que esta iniciando o MENU mas volta a reiniciar
  8. Boa tarde pessoal! estou com um Sansumg s4 mini em analise, ele veio para min sem ligar, so ficava com 0.6A depois de ressoldar OSC500 um oscilador de 19 MHZ ele voltou a ligar. Ele ao ligar vibra mostrando que ligou normal, aparece o logo de Sansung S4 mini e volta a reiniciar. Ele fica assim, vibrando reiniciando, como se fosse ligar normal mas reinicia, ja tentei istalar uma stock rom nele com a ultima versao do Odin mas a porta ID nao fica amarela como de costume, ela fica azul e quando dou START fica vermelho o STATUS com falha. Gostaria de uma dica para eu poder resolver este problema. Eu ja atualizei todos os drives do meu pc, e tambem estalei o Kies mas como ele nao liga o Kies nao reconhece o celular, somento coloquei o Kies por uma ves com outro Sansumg quando estalei o Kies ele acabou trasendo um drive novo para o PC. algem pode me ajudar?
  9. boa tarde amigo, Meu outro amigo tem um astra e reclamou de um defeito, vai traser o carro esta semana para min, e me entecerei em saber se vc conseguiu estes diodos e se conseguiu resolver este problema?
  10. boa tarde amigo! desculpe a curiosidade apesar de sua duvida que acredito que ja tenha resolvido este problema, mas ao se tratar de potencias automotiva neste caso nao seria apenas a troca do PIC assegurando que não ira queimar novamente? sou novo na area, se resolveu o problema como foi a solução?
  11. boa tarde amigo! Tarde mesmo kk, dei uma passada e vi sua duvida! ja resolveu o problema do DVD? se nao, verifica as saidas da fonte de alimentação antes de trocar componentes, assim vc evita gastos. de uma olhada no esquema da fonte para ver as tensoes de saida, e qualquer coisa da um toque na gente BLZ.
  12. Valeu mesmo amigo, vou testar o botao e usar meus recursos para medir a corrente de consumo, pois estou sem a fonte por enquanto, mas assim que conseguir os teste eu volto no forum Valeu!!
  13. Ola pessoal, sou novo por aqui! Preciso muito de uma ajuda com um Smartphone Sony e3 D2212 onde o mesmo chegou para min morto, depois de trocar a bateria por uma outra aqui eu fiquei contente pois o mesmo apareceu o logo de entrada mas ,não passou disso e fica reiniciando sozinho ate o logo desliga e liga e vai ate o logo, não sei como pois estou começando com celulares e tablets agora mas consegui atualizar o software através do Xperia Companion mas continuou com defeito, agradeceria muito de coração se alguém me mandasse o manual técnico deste modelo para eu aprender mais sobre ele pois não consigo baixar ainda, e também alguma dica de como começar a fazer mais testes nele.
  14. Olá amigo, acredito que com uma fonte na entrada vai ser possível encontrar algum componente aquecendo : caso vc não tenha a fonte ou com a própria fonte também não perceber o aquecimento, vai ter que ser a frio os teste e abrindo circuitos de entrada até identificar o componente defeituoso.
  15. Rapaz está TV e Muito legal mesmo em, eu sempre fui e ainda sou kkk fã da Sony

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...