Jump to content

Paulo Noce

Friend EletrônicaBR
  • Content Count

    8,722
  • Avg. Content Per Day

    3.42
  • Joined

  • Last visited

  • Credit

    13468
  • Country

    Brazil

Paulo Noce last won the day on November 1

Paulo Noce had the most liked content!

Community Reputation

1,644 medal 10

About Paulo Noce

  • Rank
    APPLE e MACs
  • Birthday 06/20/1960

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Sao Paulo
  • Personal text
    Vamos manter o Fórum organizado.

Recent Profile Visitors

6,434 profile views
  1. @fabiano.julio Semana passada entrou uma A1278 sem reconhecer memória. Consegui fazer um reflow com pouco de fluxo e com a câmera pude visualizar o ponto de fusão. Funcionou os dois slots. Abaixo foto do bocal que usei para este serviço.
  2. @fabiano.julio Bom dia, Estas placas dão muito problema de sujeira nas memórias. Limpe os slot's e teste também com outra memória.
  3. @Rafael Sena. Não mexa em nada até que tenha em mãos o novo magsafe.
  4. Boa tarde, Circuito elétrico e WD40 não se misturam. Use limpa contato ok
  5. sistema de proteção. Ele que libera as tensões de 18,5V para o circuito de 3.42V via R6920 e o mosfet Q7080 via pinos 4 e 5 de entrada. O charger só irá funcionar, se vc tiver tensões nos pinos 2, 27 e 28 ( 18.5 ) pino 12 os 3.42v e etc .... Retificando. =PP18V5_DCIN_CONN está tensão irá alimentar os pinos 4 e 5 do Q7080 e o Source do Q6910.
  6. como vc já trocou o U7000, tudo indica que seu problema está no Q7080. Verifique corretamente a equivalência ou vá atrás de um novo. As placas que consertei com este problema, retirei os componentes de outras placas iguais com problema de vídeo.
  7. @Luis Junior Valenzuela Me confirme as tensões que irei lhe pedir, sem a bateria conectada, somente com a fonte. Pino 2, 27 e 28 medindo no componente U7000. R7020 os dois lados.
  8. vc quiz dizer pinos 1 e 2. Três placas que peguei com este defeito, era este cara. Uso o Trace 2 plus e já consertei muitas placas com este aparelho. Como tenho as curvas desta placa, ficou mais fácil de achar o problema.
  9. Boa noite. Estou neste momento sem o esquema elétrico. Veja as tensões nos pinos 27 e 28 do U7000. Deverá ter a mesma tensão do pino 2. ( 18,5 )
  10. @kekezoio Boa tarde, Retire os componentes que estão com oxidações e veja os pads da placa se também não estão com oxidações. Limpar somente por cima, não vai resolver.
  11. Bom dia a todos. @valmorsantos tentei mas da erro. @o__rionTG Irei verificar. @Jt2013 @alexaraujo Não trabalho com placa de celular, somente placas de macbook. Irei verificar os procedimentos acima e caso não resolva, irei estudar o aparelho e passo a vcs. No momento muito obrigado a todos. Volto a falar.
  12. @paulocortes Boa tarde, neste meu foi na queda mesmo. Este iphone é meu e estava funcionando.
  13. Bom dia a todos, Este iphone 5s teve uma queda e depois parou de funcionar. Ele liga, aparece a maça e desliga. Liga novamente aparece a maça e tela vermelha. Fica neste loop. Se alguém souber alguma dica deste problema, agradeço. Vídeo abaixo do problema.
  14. pode ate funcionar, mas não vale o investimento. Outra coisa é gravar sem problemas, agora ler que possa ser o problema.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...