Jump to content

Lindemberg Oliveira Silva

Members
  • Content Count

    13
  • Avg. Content Per Day

    0.01
  • Joined

  • Last visited

  • Credit

    11
  • Country

    Brazil

Community Reputation

5 Level 1

About Lindemberg Oliveira Silva

  • Rank
    Membro Aspirante I

Personal Information

  • Sexo
    Undisclosed
  • Location
    Quixeramobim ceara brasil

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. eu não sei se o defeito foi por que você mexeu no setup, mas procure verificar as memorias, processador hd, desmonte por completo ligue só a placa e vá adicionando os demais para ver o resultado. Se você entende de eletrônica procure testar as bobinas transistores etc. ou simplesmente você pode regravar a bios.
  2. tem um diodo perto do ci vertical, retire ele e o teste, ou melhor o troque por outro. é provável que seja ele o causador, d454 se não procure outro componente com defeito como a bobina l458 perto do soquete da defletora.
  3. usa esse arquivo aqui coloca em um pendrive e parte pro abraço, espero que resolva, baixa o manual do aparelho https://drive.google.com/file/d/1ZrB2ML-b30-nx_QNMqRHEP8WqEA9cX04/view?usp=sharing
  4. Amigo geralmente o display de outro serve, sendo de mesmo tamanho, quando eu pego um monitor assim de mesma polegada e a tela do doador não da certo, eu desmonto a tela e tiro somente o display, aquele vidro fininho e coloco na moldura do outro e resolve o problema.
  5. Esse defeito nem sempre é causa por capacitor, procure algum resistor aberto ou algum transistor npn em curto. me perdoe não dá mais detalhe, mas quando a coisa ta complicado, pare esfrie a cabeça e comece a fazer uma varredura nos resistores, nesse setor sempre aparece um de 1k em curto e analise cada transistor, se preciso for retire da placa com um ferro de solda de 30w para não vim a sucatear a placa, mas o seu problema pode ser mais simples do que você imagina, já peguei muita solda fria que ocasionava efeito almofada. Espero ter ajudado de alguma forma.
  6. Eu não conheço esse modelo, mas procura ver algum mosfet perto do conector de saida para os leds, e veja também se existe algum resistor aberto, esses resistores de proteção perto também da saída pros leds
  7. Amigo, você precisa ver qual a potencia do led, exemplo, se o led da tv for de 2w e você usar um de 1w vai acontecer isso mesmo. Procure saber se os leds são de mesma potencia e de preferencia compre novos, não use de sucata, é muito barato um led.
  8. mas aqui no forum tem pra baixar? eu ainda não entendi muito bem o sistema
  9. Olá pessoal, venho aqui pedir uma ajuda a vocês, estou com uma placa mãe onde o modelo se diz philco q7700 porém parece ser da gigabyte, preciso do firmware da bios para regravar, quem poder me ajudar ficarei muito grato, e desde já já deixo o meu obrigado. perdoe a imagem, onde a tirei existe uma película na janela que reflete essa cor vermelha.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...