Jump to content

Formação Grátis

Members
  • Content Count

    234
  • Avg. Content Per Day

    0.16
  • Joined

  • Last visited

  • Credit

    99
  • Country

    Brazil

Community Reputation

35 Level 7

About Formação Grátis

  • Rank
    Membro Pleno

Personal Information

  • Sexo
    Undisclosed
  • Location
    Boa Nova - Ba - Brasil

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. certo...vou procurar aqui como resetar o bios...e vou regravar o backup de novo. vai que não gravou. obrigado por enquanto @well7487 e @everaldo designer
  2. amigo voltei o bios mas naõ deu vídeo agora...liga mas não da vídeo.
  3. agora a minha preocupação e fazer a placa ligar...coloquei um fio na entrda...pois nao achei os pino...e como falou ai em cima o componente amarelo apresenta em um capacitor 2,90v, creio que esta faltando a voltagem do 5v. vou procurar...pelo menos ligar ela novamente...afffff...tem horas que é osso. e so para ressaltar eu não cheguei a fazer reparo no componente em amarelo não. foi depois que atualizei o bios...creio que o bios que baixei não e compatível com a minha placa...conforme topico acima...agora e fazer essse bichim ligar para prosseguir apara os outros...obrigado.
  4. amigos fiz a atualização mas o notebook não ligou. Dai voltei a bios anterior, agora ele liga mas não da vídeo. e dai percebi que um componente aquece que só. passando álcool isopropílico nele evapora rapidinho. o que esta em vermelho aquece um pouco, mas o que esta em amarelo aquece bem. se alguém tiver o esquema ajudaria. soldei um fio na bobina de entrda visto que não tenho um pino para colocar na fonte e injetei tensão. quando chega de 5v em diante começa a ter consumo de 0,13 e fui subindo ate 14v, onde teve consumo de 0,24a, aquecendo o componente em amarelo. será que ele foi pro saco ????
  5. esse valor com o carregador conectado, quando colo ela aprece no sistema 69% da ultima vez que liguei e o notebook liga normal...quando medi com ela conectada tem 11,25v. claro vai caindo de acordo. ne?
  6. o amigo teria esse arquivo ? ? ? baixei esse aqui acho que é o correto. vou testar pra ver.
  7. Ola pessoal solicito ajuda. Estou com esse notebook Notebook Sansumg np350xaa - allrounder-int rev: 1.2 - Não carrega a bateria. A bateria dele estava em curto. comprei outra bateria e não subiu carga e não segurava o pc ligado. dai troquei no vendedor e veio outra com carga. o notebook liga mas não carrega. não consegui achar por aqui o esquema desse notebook. ele esta com windows 10. liga normal no carregador. fiz algumas medições que segue aparti dos pinos vermelho conforme foto considerando o primeiro vermelho como pino 01. concetado no carregador pois nao tenho o pino correto pra fonte . conectado apenas no carregador as as voltagens segue pino 01, 02, 03= 0,21v. pino 04= 3,25v, pino 05= 3,26, pino 06= 2,52. pino 7, 8, 9= 0,0v (terra).
  8. Amigos, não achei um componente aqui compatível e informei ao colega que iria ficar na ligação direta. ele concordou pois precisava logo do note, dai coloquei o isolamento e cortei os excessos de fios isolando com mascara UV. Testado e tudo funcionado. obrigado pelas dicas dos colegas. Sucesso a todos.
  9. Estava faltando agora o pino 10 que seria o BL_on no esquema...dai fiz um jump da bobima b16 para o pino 10 e um jump do source para o dreno do q11. subiu vídeo. mas algum componente deve estar ruim e não estou conseguindo achar qui os corretos. podem me judar indetificando por favor os componentes comigo? tipo o q11 ta certo ne? e o que 15 também creio pois e o unico que vai ao pino 01. conforme foto abaixo. obrigado. pergunta...caso não tenha outro componente igual posso deixar o jump?
  10. @everaldo designer amigo fiz um jump no q11 para que a voltagem chegasse ate a b16 e chegar ate os pinos 2 e 4. chegou e a maquina deu video. mas dai procurei um outro mosfet e coloquei..dai a maquina não de vídeo mais. fui nos pinos conforme me falou acima e nos 35 tinha a voltagem e no 36 nao. dai fiz um jump mas ainda sim não sobe video. o curioso e que depois que fiz o jump os dois pinos ficou com 0,10v, ou seja diminuiu. agora desfiz tudo e deixei como estava para verificar mais tarde. alguma ajuda ?
  11. troquei o q15 que bipava fora da placa. a placa continua ligando mas sem imagem... as voltagens dos pinos 02 e 04 do lcd agora chegam um pouco pelo menos, agora chega 0,42v. Como na foto do colega acima...onde deveria ter zero no q11 ainda chega os 3,3v.
  12. o que Q15 esta dando 17,08 em dqos os lados D,S,G. e o Q11 ali perto da bobina b16 esta com 3,3 no Gate e no Source. Percebi que o q15 bipa de todos os lados. Dai retirei ele e fora da placa bipa do Dreno para o GAte e para o source. Mas ele passa as voltagens.
  13. Ola amigos. Estou com um notebook Positivo sim placa placa 71r-a1a4ie4-t820 que liga porem sem imagem. Testei a tela e o cabo em outra placa parecida com mesmo encaixe de flex e deu imagem. (descartei a tela.) As vezes aparece o logo do windows no fundo com auxilio de uma laterna. Segue medições dos pinos do lcd: 1=18,20 2=0 3=18,07 4=0 5=0 6=3,30 7=0 8=0 9=1,46 10=0 11=0,97 12=3,30 13=1,77 14=0 15=0,11 16=3,29 17=1,40 18=3,29 19=1,01 20=0,0 21=0,11 22=0 23=1,77 24=0 25=0 26=0 27=0 28=3,31 29=0 30=0 estou com o esquema aqui do forum mesmo. fiz um jump para ver se a voltagem do 2 e 4 voltava, ela apareceu mas não deu imagem. conforme a foto (obs: ja tirei o jump). a placa apresenta vídeo externo.
  14. @Leonildo @FLAVIOTECH amigos, sim resolvido. Como não conseguir saber a resistência correta e o cliente com pressa do equipamento foi assim mesmo. Segundo ele tudo ok até agora. Obrigado. Posso mudar o tópico pra resolvido ?
  15. @Leonildo @FLAVIOTECH amigos, sim resolvido. Como não conseguir saber a resistência correta e o cliente com pressa do equipamento foi assim mesmo. Segundo ele tudo ok até agora. Obrigado.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...