Jump to content
  • Content Count

    79
  • Avg. Content Per Day

    0.03
  • Joined

  • Last visited

  • Credit

    1
  • Country

    Brazil

Community Reputation

7 Level 1

About felipetech

  • Rank
    Membro Aspirante II
  • Birthday 03/01/1994

Personal Information

  • Sexo
    Male
  • Location
    ribeirão Preto

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Alguém tem essa bios dell Latitude E6220 / MB VIDA-6050A2428801-MB-A01 / PROCESSADOR I5 obrigado
  2. como essa placa não tinha referência até é parecida com uma da asus mais no da asus esses componentes nao existe nesse lugar e também não achei o esquema, resolvi arriscar e substituir por um transistor wu4 a placa voltou a ligar normalmente
  3. Bom dia pessoal estou com uma placa Positivo Pos Ag31ap chegou uma placa mãe que liga porém não gera imagem, analisando encontrei um componente torrado porem não estou conseguindo identificar sei que é um transistor mais não sei suas características Foto do componente torrado https://ibb.co/VmGZ8TX
  4. Tinha um digital to usando um analógico esperando chegar o novo complicado kk
  5. Testei a placa ligada e nas bobinas encontrei essas tensões Pl6 0.0 v Pl11 de um lado 1v do outro 4 v Pl10 2v do outro lado 1.5v Pl4 0.0 v Pl2 5 v Pl1 de um lado 3v do outro 4v
  6. Nos pinos 5,6 da bios está variando voltagem baixa pino 4 sem voltagem Pino 1 variando os outros pinos tem voltagem nao tenho osciloscopio para fazer o teste de clock ainda
  7. @3MANOEL não fiz a regravação ainda não achei a bios correta, porém não sei se esse sintoma tem a ver com a bios já que o note está ligando
  8. É Intel será que mesmo assim é bga ? já fiz o me pra ver se subia vídeo e nada
  9. Estou com esse notebook Itautec modelo w7730, 6-71 w3450 d04 que liga porém sem imagem caps lock piscando e scroll lock também placa tem tensões de 05 e 03 v processador esquentando normal já fiz os testes básicos de memória e processador o consumo da placa ligada na fonte assimétrica é de 0.638 0.660 Percebi que no pino 1 da bios principal u19 tenho tensão variando muito Conforme a imagem do link marcada https://ibb.co/GnGJtBX
  10. no conector do cabo flex do do botão power quando aperto o botão ele zera
  11. Galera estou com um notebook Dell modelo da placa mãe 13269-1 fx3mc rev a00 que não liga coloquei na fonte de bancada e a placa estava em curto no primario, fiz a desmontagem do notebook e o aparelho tinha sido molhado fiz a limpeza e descobri o curto em um capacitor fiz a substituição o curto resolveu porém a placa mãe não liga tenho tensão de 5 volts 3.3 volts, 4.84 nas bobinas e 2.26 no botão power ja fiz o teste do botão power está normal e o flex também alguém pode me ajudar ?
  12. Eai galera alguem teria o esquema da placa 07211-3 ds2 48 4w002 031 é de um notebook dell 1525
  13. @curtolo muita coisa boa nesses links toda informação é muito bem vinda muito obrigado @wjinformatica fiz parecido com o seu mais ainda falta os detalhes kk muito Obrigado amigo

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...