Jump to content
  • Content Count

    20
  • Avg. Content Per Day

    0.01
  • Joined

  • Last visited

  • Credit

    11
  • Country

    Brazil

Community Reputation

1 Neutral

About bfranhan

  • Rank
    Membro Aspirante I
  • Birthday 11/15/1986

Personal Information

  • Sexo
    Male
  • Location
    votuporanga

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Equipamento ñ funcionou com nenhum outro arquivo de BIOS que consegui, inclusive os q baixei aqui no forum, cliente desistiu, equipamento foi devolvido no mesmo estado
  2. Testei todos, aqui do Forum e alguns q achei na net, porem nem video gerou somente o original mesmo, Mesmo assim vou efetuar este processo novamente e ver se resolvo
  3. Não conhecia esta opção, porem assim que vi sua resposta testei e tbm ñ funcionou
  4. Olá a todos chegou até mim este PC101, com o seguinte defeito: trava logo após post da BIOS, cheguei tensões parecem ok (Não achei esquema), regravei a BIOS com todos os arquivos que encontrei (nenhum arquivo gerou video a ñ ser o original) tbm ñ resolveu, já troquei o chip e tbm nada, com outro chip só gera imagem com o arquivo de bkp. ( Se alguem já pegou algum desses apresentado este defeito e puder me ajudar agradeço. Seguem imagem de como a maquina se porta (obs: ñ entra no setup, nem responde teclado, só liga e desliga)
  5. Consegui resolver o problema do equipamento em questão. Regravei a Bios com um chip idêntico ao original, mesmo assim não gerava vídeo, então quase desistindo pluguei um monitor hdmi, e deixei somente assim, depois de quase 1 minuto ligado somente hdmi a placa gerou vide-o, então atualizei a bios via executável (dentro do sistema) após a atualização desliguei a maquina pluguei LCD e liguei, demorou novamente quase 1 minuto para gerar vídeo, a após funcionou normalmente, tive a felicidade de chegar outro com o defeito no flat somente, após substituição ñ funcionou tbm, então executei o mesmo procedimento e agora funcionando normalmente. Neste ultimo consegui fazer alguns testes mais precisos, e identifiquei e esta placa quando desplugado lcd ela demora muito mesmo para gerar video quando plugado novamente, e todas as vz em que atualizei a bios via Gravador (utilizo um ch41) ela só gerou video HDMI, sei que ñ tem uma lógica real, porem foi a unica forma que funcionou comigo
  6. Amigo se estiver com este Dell ainda, vou dar uma dica que resolveu pra mim, estou com um na bancada com o mesmo defeito. Fiz a Atualização da bios e ñ resolveu tbm, nem com bkp de outro not, então resolvi colocar ele plugado na saida HDMI, então depois de uns 30 segundos gerou video, mesmo com a tela só gerou video HDMI, então após ele fazer um diagnósito do sistema, (na inicialização do post da bios) ele identificou a tela, e então ao reiniciar sozinho, gerou video na tela, OBS, ele ñ gerava video na tela de jeito nenhum, só o fez depois que deixei ele executar todo o seu diagnóstico, fica a dica talvez seja este o problema
  7. Nogas, irei fazer estes procedimentos, voltarei a trabalhar neste equipamento amanhã espero que agora com a ajuda de vc´s eu resolva
  8. bom dia não troquei nenhum, mas no curso que as coisas estão vou aderir a toda opinião, quanto mais ajuda melhor e o conhecimento dos membros deste é muitíssimo vasto, apesar de ñ ser tão participativo no fórum aprendo muito aqui
  9. Ótima dica, faço este procedimento mas ñ como via de regra, mas irei adotar nos faz ganhar tempo nestes casos. Qnd este equipamento chegou pra mim utilizei este esquema para chegar o LVDS, irei toma-lo novamente como referencia
  10. Farei isso, tenho até sexta feira para resolver este equipamento, caso ñ resolva irei devolver ao cliente, Hoje voltei a trabalhar nele pela manha consegui alguns arquivos em sites ñ BR, os arquivos que testei alguns o consumo fica em 0.37 e em outros nem liga, porem identifiquei que com o chip original ñ liga de forma nenhuma, irei verificar estes pontos comentados Gilson e volto a postar.
  11. Tensões ok 1,5,6, ñ verifiquei pois não temos osciloscópio por enquanto, me lembro no momento de ter tensões em todos os pinos só ñ tenho em mãos os valores das tensões
  12. Estava com um problema identico em um not que chegou pra mim, utilizei a imagem do schema acima, todas as tensões batiam no conector na placa, já na tela ñ batiam, então fizemos o pedido do flat (achei caro), resolveu em relação as tensões todas ficaram ok na tela, Porem no meu caso ñ deu imagem, tbm precisei trocar a tela, boa sorte companheiro, ainda estou com este equipamento, agora apresentou problema novamente mas pelo que identifiquei é bios.
  13. Olá a todos os companheiros, precisando neste DELL Equipamento chegou pra mim da seguinte forma, Flat ruim (não dava imagem), após substituição, constatei que a Tela também estava ruim, fizemos o pedido, e após instalação o mesmo ñ deu imagem, (todas as tensões ok 3V,5V,LVDS OK). Fiz a regravação da BIOS (baixada aqui) o equipamento deu vídeo, deixei pra montar no outro dia, ao pegar pra montar ñ deu vídeo (Consumo em 0.37) troquei o chip e Regravei novamente a BIOS (nada), regravei com outro arquivo (nada), troquei novamente o chip (nada), por fim em alguns arquivos o not nem ligava, em outros o consumo ficava em 0.37, no momento ñ está ligando, (chequei novamente as tensões todas ok, (ñ consegui o esquema), Precisando da experiência dos amigos para solucionar este defeito, tivemos um custo bastante algo neste equipamento para chegar a este ponto. Desde já agradeço.
  14. Olá companheiros preciso da bios para essa placa ASUS H110M-R, faço o download do Site, porem o arquivo é maior do que comporta o chip, em vários casos em que isso me aconteceu, em alguns eu tinha um bkp e em outros consegui a bios aqui no forum, porem neste caso ñ encontrei solução, caso alguém tenha um arquivo bkp agradeço, ou se souberem uma maneira de utilizar o arquivo da ASUS direto no gravador agradeço.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...