Jump to content

Gregorio Rodrigues

Members
  • Content Count

    282
  • Avg. Content Per Day

    0.26
  • Joined

  • Last visited

  • Credit

    1
  • Country

    Brazil

Community Reputation

17 Level 3

About Gregorio Rodrigues

  • Rank
    Membro Sênior

Personal Information

  • Sexo
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. agora estava procurando o componente, achei o pr94 oxidado, vou limpar e talvez trocar, se nao der resultado volto a postar aqui as tensoes
  2. Bom dia, estou com um dell VOSTRO 5480 que esta com um defeito bem estranho. Ele com a bateria plugada não reconhece o carregador. Quando tiro a bateria e deixo só no carregador ele fica ligado e funcionando. Ja testei o carregador e a bateria em outro notebook e funciona normalmente e a do outro nele continua não funcionando. Ele nao carrega a bateria nessa placa, no outro notebook a bateria carregou. Ja tentei regravar a bios e ficou igual. estou meio sem saber o que posso analisar, se alguém poder me ajudar agradeço.
  3. consegui uma tela 14" 30 pinos pra testar e funcionou. o defeito é na tela mesmo. tinha testado com uma 15.6" ela dava umas piscadas mas nem fundo dava, achei que era outro defeito. mas resolvido o diagnostico então É tela
  4. boa tarde galera, estou com um dell 5448 / la-b016p que não da brilho na tela, da pra ver que da imagem, fica com a imagem bem fraca. No hdmi da imagem normal. ja testei outra tela e fica igual. Não tenho muita pratica em analisar esquema eletrico, gostaria de saber qual o pino do conector responsavel pelo backlight da tela. Assim pelo menos ja consigo saber se é o flat da tela ou não. obrigado
  5. acabei de regravar com mais 3 arquivos aqui e deu a mesma coisa. Achei um processador i5 (original i7) tambem se desligou
  6. coloquei um cooler de 120mm bem em cima do processador, girando forte e ocorreu o mesmo sintoma, liga, da 1 min, o cooler do notebook gira mais forte e logo desliga
  7. parece ser alguma falha no que identifica se esta quente ou não... deve estar errado
  8. sim troquei a pasta termica. Esta bem encostado sim. O dissipador em cima do processador e chip de video nao chega a esquentar a ponto de desligar, quando o cooler gira mais rapido chega a estar bem frio.
  9. fala galera, estou com um vaio Pcg81312l / Mbx-243 que esta com um problema que ele liga, em 1 min o cooler começa a girar mais rápido, coloco a mão no dissipador e esta frio e ele se desliga. Já regravei a bios, botei o cooler de um modelo diferente mas a principio com as mesmas conexões e não funcionou. não sei se é o cooler ou a placa que faria desligar... não achei nada a respeito dessa placa ou problema semelhante... o que mais eu poderia testar?
  10. não tem... e nesse mosfet só tem energia no dreno. do outro lado fica zerado

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...