Jump to content

Israel Lorandi

Members
  • Content Count

    917
  • Avg. Content Per Day

    1.2
  • Joined

  • Last visited

  • Credit

    137
  • Country

    Brazil

Community Reputation

59 medal 1

About Israel Lorandi

  • Rank
    Membro Elite
  • Birthday 11/03/1995

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Caxias do Sul / Rio Grande do Sul

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @curtolo Bom dia amigo, desculpa a demora para lhe dar um feed back. A que você postou na minha máquina não funcionou, ela liga e liga a tela escura (quando não liga o back light) e sem vídeo. Baixei a outra do fórum porém no RT809f ele não deixa gravar pois está 0.1kb maior que a correta.
    Bios dando vídeo 100% máquina com processador i5 e video dedicado AMD. Sem ser feito limpeza da região do ME está dando vídeo em velocidade consideravelmente boa. Grato!
    Show, funcionando os 2 arquivos perfeitamente. OBS: Gravar as duas bios pois apenas a MAIN pode não dar vídeo.
    Funcionando, os dois arquivos 100% Placa DA0UM8MB6E0 REV:E
    Gravei somente a Main e está funcionando perfeitamente!
  2. Na mosca Q8 com defeito. Source com 3v3 e dreno com 1.7v com jumper ela habilita o vídeo normalmente Vou verificar e substituir. Obrigado @Wolf e a todos que ajudaram de alguma forma.
  3. Bom dia, monitor externo não consigo fazer pois possui somente hdmi e estou sem monitor com hdmi e o teclado ele funciona o numlock e o caps, porém se eu der CTRL+ALT+DEL o teclado trava e não funciona mais caps e numlock... Troquei processador por alguns outros e ocorre o mesmo, tanto da tela branca quanto do teclado.
  4. Ta normal cara isso que ta estranho kkkkkk vou botar fogo nessa porcaria aqui kkkkk
  5. @wjinformatica não fiz o teste do externo e do USB, vou fazer. segue o link do esquema. A principio pelo esquema analisei as entradas e saidas dos CI's ali (os APL) e está tudo certo alguns exemplos tipo a saida é 1.1v e estava 1.09v mas tudo normal a meu ver. @lucaspolli Retirei as bios com ferro de solda então o aquecimento foi mínimo, porém fiz um ME de leve e fica somente na tela branca como sempre. Na questão da fumaça creio foi um curto mesmo amigo, pois após a fumaça ela ficou com video branco.... Uma coisa que notei é que entre a entrada e saida do APL5912 que é o da direita á uma resistência de 38ohms, não é curto mas achei estranho.
  6. Bom dia, estou com essa máquina que chegou ligando sem vídeo, notei que ambas bios MAIN e EC foram gravadas, regravei novamente com as bios do fórum, deu vídeo porem ficava intermitente entre dar vídeo e não dar vídeo, mesmo com memórias boas e testadas. Notei em algum momento que fumaçou no local da foto mas não identifiquei o componente e vi que aquece um pouco mas as alimentações dos 2 CI's circulados estão normais. Cheguei a tirar o CI da realtek mas não adiantou. Alguém alguma ideia OBS: Já troquei tela, pinos 2,3,4,35 ,36 3v3 e 38,39,40 19v na tela.
  7. Não cheguei a testar 100% pois estou na dúvida do meu gravador... assim que chegar o novo posto alguma análise. Mesmo assim obrigado!
  8. Pessoal, estou bem afim de comprar um RT809f só que estou na dúvida pelo seguinte. Aqui na loja possuo um G540 e a função que eu mais gosto nele é de identificar se os pinos da BIOS estão bem conectados ao adaptador, o RT809f tem este mesmo "verificador"? Grato!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...