Jump to content

fabio.dongues

Members
  • Content Count

    237
  • Avg. Content Per Day

    0.1
  • Joined

  • Last visited

  • Credit

    91
  • Country

    Brazil

Community Reputation

13 Level 2

About fabio.dongues

  • Rank
    Membro Pleno
  • Birthday 09/15/1983

Personal Information

  • Sexo
    Male
  • Location
    São Paulo

Recent Profile Visitors

670 profile views
  1. essa proteção não é tão complicada quanto parece, o segredo após trocar o transistor pq2 foi ativado a proteção devido ao curto, o pu4 é ci que algo ativa as portas lógica, ele satura o transistor o pq9 no caso ele não poderia satura em 3v a linha Ul , ai só fiz reset nessa linhano pj15, e desarmou a proteção e pronto caso resolvido, esqueci de esclarecer o que foi feito, segue a imagem no esquema , espero ajudar caso alguém passe por algo semelhante
  2. Apos desativar a proteção aparelho voltou a ligar e a carregar a bateria.
  3. @CJ coloquei o mosfet Si4835DDY no lugar e as tensões que tenho no pino 4 18v, o pr9 está ok tenho 18v em ambos os lados, a placa está em proteção se eu passar um fio do dreno pro source do pq2 a placa arma para ligar , e não tenho curto .
  4. efetuei a troca do pq2 e agora não liga, não chega os 18v no ci de carga e nem pwm primario
  5. pelo que vi não é bateria mesmo, ativei ficou com 10.8v e continuou da mesma forma não reconhecer o carregador com ele plugado, só que parou de piscar o led da bateria , desmontei e encontrei o pq2 em curto, vou ver se tenho outro para troca e posto os resultados.
  6. @CJ entendi amigo, mas estou tentando embora que não é o correto , pois seria trocar essa bateria e aqui não tem onde compra ela e no mercadolivre diz que a entrega está mais demorada do que o previsto devido a greve dos correios, estou tentando para ver , pelo menos na fonte assimétrica está indo, ai depois que o cliente vir buscar vou falar para ele que vou trocar a bateria, assim que os correios estabelecerem normalmente.
  7. Boa noite pesosal, estou com esse aparelho que entrou para recuperar uns dados e deu trabalho, ele carregava normal a bateria , porém ficou muito tempo parado e a bateria ficou em 9,6 e ao conectar no carregador nem o led acende , ai ligo o aparelho ele pisca a luz da bateria e do power, me mostra como se tivesse funcionando na bateria e está baixa e pedindo para conectar o carregador , testei o comutador pq 8 e pq6 ok, pq32 também ok, estou desconfiado que é devido a baixa voltagem existe alguma forma de reativar essa bateria como em celular ? não tenho outra bateria para testar , se alguém souber como ativar ela seria interessante , como nesse vídeo do cara que não entendi direito https://www.youtube.com/watch?v=XyE5CIM74bQ
  8. boa noite regravei a bios agora ela me mostra o código c5 porém ela chegou a funcionar uns 2 dias e parou depois de dar video, com o teclado plugado ele acende e responde o num-lock mas não da video de jeito nenhum
  9. @CJ desculpe amigo, só achei que se tratava da carcaça não precisaria colocar o modelo da placa , já corrigi .@Osley Confessor @uiugor ok amigos vou tentar fazer isso e procurar o adesivo nesse tom e tentar recuperar essa carcaça. Obrigado
  10. Boa tarde pessoal , peguei esse aparelho que está com um trincado na carcaça e não localizou outro para comprar , alguém sabe se existe alguma forma de pintar essa carcaça para cobrir esse trincado ? Claro que preciso passar massa plástica
  11. trocado o ci de carga e o aparelho carregou normalmente. Obrigado a todos
  12. @Leonildo essa placa veio sem ligar mas tinha os 3v e 5v, so não chegava os 3v no botão power injetei uma tensão o sio esquentou troquei ele , a placa ligou e funcionou, ai falei se precisava criar outro tópico, e carregava bateria normal, só que estava carregando e a luz piscou ai parou de carregar a bateria e começou a piscar a luz do carregador com a bateria ligada sem ela a placa ligava normalmente, e o led e carga não acendeu mais, ai imaginei um curto e havia na pl5 como pediram para verificiar, injetei uma tensão e o pq20 esquentou troquei ele o led de carga acendeu e começou a carregar a bateria, só que o monitoramento de carga da bateria não está correto, coloco com 20% e não sobe ai se retiro o carregador , a bateria sobe a porcentagem que estava travada nos 20%.
  13. ok vamos la amigos, eu encontrei o pq 20 em curto eu tinha 0,05 ohms, ao injetar o pq20 aqueceu, acabou o curto, porem agora o led de carga acende mostra carregando da o tempo de carga , mas não monitora a porcentagem de carga, por exemplo se a bateria esta com 20% e deixando uns 5 minutos e não sai dos 20% ai se retiro a fonte sobe a 30% , testado pq21 e pq22 estão ok, acho que devo partir pro ci de carga
  14. Boa tarde pessoal demorou mas chegou troquei o sio , funcionou perfeitamente , so que ao carregar a bateria piscou a luz , e agora parou de carregar , não acende o led de carga e a luz do carregador fica piscando com a bateria ligada , sem ela liga normal e não pisca a luz do carregador , e ele liga pela bateria mas parece que é curto com a bateria.ligada , já testei com 2 baterias e mesma coisa , se alguém puder dar uma ajuda , ou se devo criar outro tópico
  15. Pessoal estou com essa placa mãe que parou de dar video, liguei instalei uns drivers de uma placa de video e ela parou horas depois, troquei placa de video, memória e processador, e pc-analyzer ela me mostra o código A8 , alguém sabe o que quer dizer esse código ? quem puder ajudar agradeço

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...