Jump to content
  • Content Count

    106
  • Avg. Content Per Day

    0.05
  • Joined

  • Last visited

  • Credit

    92
  • Country

    Brazil

Community Reputation

12 Level 2

About jpb.2013

  • Rank
    Membro Pleno
  • Birthday 03/29/1988

Personal Information

  • Sexo
    Male
  • Location
    Piraju-SP

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Amigos , podem encerrar o tópico resolvi fazendo o replace do processador bga infelizmente reduzi de um core i5 7200u para um core i3 6100u mais está bom pelo menos recuperei o notebook obrigado a todos que ajudaram
  2. Consegui fazer ele ligar , troquei a placa filha , porém minha dúvida se estás tensões estão certas , tem um bobina que está zerada ele liga sem vídeo interno e externo ao conectar a fonte ele dá um flash na tela e não da imagem e se mantém ligado
  3. @Jonjonrj.pe Sabe qual ci que é ? e qual seria a voltagem que deveria sair do pino phase do ci do charger??
  4. Esse seria o ci de Charger , agora o ci dos 3v3 e 5v é o nome genérico em cima , no esquema elétrico , mostraria a serigrafia real dele
  5. Boa tarde Amigos do fórum estou com esse notebook na minha bancada e está morto sem tensão alguma , além da de 19v sei que os 3 e 5v vem da placa de charger e minha dúvida é no pino vcc do ci charger e entra 19v e qual seria o valor correto da saída , pois a minha está saindo 0.232 e o ci que não consegui datasheet dele que é responsável pelos 3 e 5v alguém poderia me dizer qual a serigrafia dele pois não achei o esquema elétrico dessa placa em lugar algum
  6. Revivendo o tópico amigos estou com desse na bancada 7 beeps será que o colega aí não conseguiu pq fez só reflow ? certo é reballing e última caso replace né ? o que me recomendam a fazer reballing ou replace direto fora isso , pode ser mais alguma coisa que dá os 7 beeps ??
  7. Bom dia amigos do fórum alguém sabe me dizer se aí trocar a gpu é normal apresentar o erro 0003???
  8. @Zoom1966 teria como me ajudar nessa questão do resistor? essa placa é uma galax oc white se eu tivesse uma foto de uma pcb da 1060 de 6gb eu conseguiria ver a diferença da posição dos resistores dessa área aí
  9. Amigos , achei o porque não saia 1.35 v para as memórias era o pwm mesmo , eu estava usando o rt8120h e na verdade o correto seria rt8120a e obtive os 1.35v para as memórias obrigado a todos que me ajudaram agora alguém poderia me ajudar a como setar o resistor para a placa reconhecer um kit de 6gb? Ela está setada em 3gb como segue a foto

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...