Ir para conteúdo
  • Cadastre-se

VANGLES

Membros
  • Posts

    262
  • Posts por dia

    0,16
  • Registrado em

  • Última visita

  • Créditos

    103
  • País

    Brasil

Sobre VANGLES

  • Rank
    Membro Sênior
  • Data de Nascimento 11-07-1964

Informação Pessoal

  • Sexo
    Male
  • Localidade
    SÃO FÉLIX DO CORIBE - BAHIA

Últimos Visitantes

135 visualizações
  1. Vou tentar, e mais tarde volto com o resultado !
  2. Bom dia! Estou com um notebook HP G42/DAOAX2MB6FO rev:F , que ao ligar, ele fica com a luz do wiffi acesa , e a luz da tecla "fixa" piscando. Vi em alguns posts, que pode ser bios. Gostaria de saber se com problema na bios, as luzes ficam desse jeito. é que vou precisar pedir a bios, e estou muito longe e demora muito para chegar. Se alguém poder me ajudar, agradeço!
  3. Bom dia Vanny! No meu caso, só resolvi este problema trocando a placa lógica!
  4. Galera, então para finalizar pelo que entendi: Os cartuchos que vem com a impressora nova xp-241, só poderá ser usado em outra impressora do mesmo modelo que já foi usada, se comprarmos a bios resetada e colocarmos no lugar da original! Então fica a dica para outros interessados.
  5. Pessoal, só lembrando, são os cartuchos novos que vem com a maquina nova! que não funcionam em uma maquina que já usou outro cartucho!
  6. Vamos lá! Os cartuchos que vem com a maquina xp-241 nova, lacrados, originais, não são reconhecido em uma maquina xp-241 que já utilizou outro cartucho. Eles só são reconhecido nas maquinas novas! queria saber, se tem uma maneira de fazer ele ser reconhecido por uma maquina já usada ?
  7. Bom dia bruno! Provavelmente seu problema, está no aterramento do cilindro. Este aterramento fica internamente na maquina, na lateral direita, proximo aos contatos do chip do cartucho. De uma verificada, são 3 pinos de aterramento! Estes pinos costumam cair, quando tiramos a placa, pois, eles são pinos com mola, que dão contato na placa. Espero ter ajudado!
  8. Me desculpe, esqueci de colocar que era nesta linha de impressoras : 1018/1020/p1102/m1132/m1212. Minha intenção foi só ajudar, e não contrapor qualquer outra resposta. Se dei esta conotação, mais uma vez peço desculpas!
  9. Boa tarde hmarcos! o que vc relata , que ao colocar o trafo entra em curto e abre o fusivel, prova que vc está com problema na parte do secundário da fonte. o componente mais recorrente a dar defeito e entrar em curto , é o DA202 que está no dissipador logo apos o trafo. ele tem um formato de transistor, quase 90% de quando queima a placa da fonte , ele está no meio das peças queimadas. da uma verificada. Mas se apegue a algum componente do secundário que possa estar queimado. Até hoje, em 30 anos na área, não peguei um trafo queimado nestas placas da hp! espero ter ajudado
  10. Boa tarde Vado! creio que a linha de raciocínio de joão henrique , seja a mais correta, verifique se o kooler que vai ao lado da fusão, está colocado na posição correta, o kooler tem que estar jogando o ar para fora e não para dentro da fusora. as vezes tiramos para limpar e colocamos ele invertido. verifique também se o kooler está girando na velocidade correta, e se está vibrando.
  11. Boa tarde pessoal! Gostaria de saber como fazer para que uma impressora xp-241 já em uso, possa reconhecer cartuchos novos que vem com a impressora nova? como fazer para desbloquear os cartuchos? se alguém souber eu agradeço, pois tenho vários cartuchos retirados de maquinas novas, que foram desmontadas para retirada de peças!
  12. VANGLES

     em análise Epson- L365

    Boa tarde Marcio! Só para ajudar mais na analise do problema, o problema ocorre quando envia impressão do pc, ou quando faz cópia? como está a impressora por dentro, está muito suja de tinta? verifica como está o encoder do carro, se está muito sujo o carro está movimentando livre ou está pesado para se movimentar (verificar com a impressora desligada, e movimentar o carro manualmente). Se ela estiver muito suja, será necessário uma limpeza geral. espero ter ajudado
  13. @Office se notar na descrição , já coloquei o part namber, e este que vc indicou é para o nx-520. O flat é este da foto abaixo
  14. Já procurei no mercado livre e não achei, só vi um anuncio mas já tinha vendido.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×