Jump to content

Nilsinho Chagas

Members
  • Content Count

    171
  • Avg. Content Per Day

    0.24
  • Joined

  • Last visited

  • Credit

    102
  • Country

    Brazil

Community Reputation

11 Level 2

About Nilsinho Chagas

  • Rank
    Membro Pleno

Recent Profile Visitors

316 profile views
  1. Voltei pessoal.. vejam só..eu montei o pendrive usando o rufus 3.6 em formato MBR e consegui formatar o hd em outro computador. Quando levei o HD já formatado e instalado o sistema operacional aconteceu que o computador não identificou o HD. Já testei com outros HDs e o resultado é o mesmo, não aparece o HD de forma alguma. Já resetei bios no jumper, já removi a pilha, já resetei através do setup mas quando instalo o HD ele não aparece. O que voces acham que seja? o computador é um Pegatron IPXLP-MB V.2.0
  2. Já fiz pelo rufus para GPT mas não funcionou. Apareceu uma mensagem na tela informando mas não lembro bem exatamente só sei que era referente a bios/legacy. Vou tentar mais uma vez como vocês falaram e depois volto com o resultado.
  3. Pessoal como se faz para resolver esse problema mencionado no título? É o seguinte... eu formatei um HD Wester Digital de 500 Gb Green Power até ai tudo bem... quando fiz ativação do sistema ele pediu para reiniciar... quando reiniciei o pc ele ficou com tela escura e o ponto piscando no canto superior esquerdo da tela e não saiu mais disso.... Já fiz outra formatação mas não aparece o HD na hora de selecionar a unidade para formatar.... já verifiquei o cabo sata mas não verifiquei problema no cabo. O HD ta bom porque formatei em outra máquina e ela reconhece o HD e até consigo transferir arquivos pra ele. Já fiz um pendrive bootavel com o rufus no sistema GPT mas não funcionou. Alguém ai pra dar uma ajuda?
  4. @boards sim isso é verdade. É bem complicado. Já tentei separar o cobre de outra linha mas fica a mesma coisa capaz até de fazer um buraco na placa piorando o problema. Acho que essa não compensa em reparar não nesse estado.
  5. Tenho sim. Mais acima tem um capacitor junto de um Mosfet com a serigrafia MC84 e é um capacitor SMD também.
  6. @Zoom1966 fiz o teste de continuidade em todos os pontos da área danificada e em todos os pontos bipa no multímetro
  7. Ahh entendi! No caso se tiver condições de substituição do capacitor ele pode ser do mesmo de qualquer outra placa ou tem que ser de uma idêntica?
  8. Você retira os que deu problema e faz o teste fora da placa. Então se deu curto nesse agora o problema está em outro. Remove o CI e refaz o teste sem o CI.
  9. É melhor substituir os que apresentaram problema. Remove ele e faz o teste fora; se ainda apresentar problema faz a substituição.
  10. Antes de proceder a troca verifica os capacitores próximos a ele, faz o teste de continuidade e verifica as tensões
  11. Amigos, eu tenho essa placa ai do título onde ela foi danificada por um curto que talvez tenha sido de um capacitor smd onde ele queimou uma camada da placa como mostra a imagem. Minha dúvida é se tem como reparar essa placa. Esse possível capacitor fica entre dos transistor mosfet que deve ser de alta. Apos a limpeza do local foi que consegui visualizar melhor que descobriu a camada de cobre da placa.
  12. Resolvi trocando o sistema operacional. Antes estava fazendo em um computador com windows 7 quando fiz com Windows 10 funcionou.
  13. Olá carissimos amigos. Estou tentando atualizar esse tablet pelo multisync mas no final do processo apresenta um erro. Alguém sabe se existe outra forma de conseguir atualizar o sistema dele sem que seja por esse programa? tem como baixar uma rom desse modelo?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...