Jump to content

Renato França

Members
  • Content Count

    13
  • Avg. Content Per Day

    0.01
  • Joined

  • Last visited

  • Credit

    11
  • Country

    Brazil

Community Reputation

1 Neutral

About Renato França

  • Rank
    Membro Aspirante I
  • Birthday 10/25/1961

Personal Information

  • Sexo
    Male
  • Location
    Presidente Prudente - SP

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Olá! Por gentileza,preciso da bios MS7687 Ver. 4.2 da placa mãe Lenovo. Obrigado...
  2. Notebook Samsung Np270E5E KD1 MB BA41-02206A ligo e aprece imagem,se eu o reinicio a imagem não aparece,só depois de muitas tentativas;mesmo depois de funcionar normalmente se eu desliga-lo ou,reinicia-lo,volta o problema da ausência de imagem. Por gentileza,alguns dos colegas aqui poderiam me dar alguma dica? - Obrigado...
  3. Samsung NP-270E4E - KDWBR BA41-02206A. Problema: liga e dá imagem,se reiniciá-lo, liga mas não aparece imagem;é preciso ligar e desligar várias vezes até que apareça a imagem. Mas não quer dizer que estabilize,continua com o mesmo sintoma,se eu desliga-lo,para que a tela acenda,precisarei ligar e desligar diversas vezes. - Alguns dos colegas aqui tem alguma dica quanto à este defeito? - Obrigado...
  4. Olá! Algum colega poderia me informar quanto ao esquema do Acer 5250(?) Esse equipamento não acessa a rede através de cabo,mesmo tendo instalado todos os drivers necessários. Não estou conseguindo identificar a ponte do sul do mesmo. Obrigado...
  5. @chip7cia, Colega estou com um notebook Itautec A7520 placa ( A7520 CPU C60 4M v.1.0 ) que não dá vídeo na tela,tão somente num monitor externo.Troquei a tela e o cabo flat por novos,ainda assim continua no mesmo.Já verifiquei os componentes "U24,Q10,Q11" e,nada.Por gentileza vc teria mais alguma dica de como fazer uma análise mais refinada? Quais são realmente as tensões que devem chegar até a tela Led? Identifiquei ' 5volts e 3,3 volts'. Também não o esquema elétrico desse aparelho. Um abraço - muito obrigado!...
  6. Olá colega! Nada feito...Medi os componentes que vc me indicou à serem testados(Q10 e Q11 e U24) e,nada...Inclusive troquei o U24. A tela é nova,o cabo flat também foi substituido;ha um resistor (fusistor -000) eu também o medi,mas também está bom(!) Se vc souber de algo mais,me responda,por gentileza!... Um abraço...
  7. Ok amigo,vou verificar e logo após te comunico,muito obrigado! Um abraço...
  8. Isso também ocorre com o meu aqui.Os leds da tela não acendem Também não estou conseguindo o esquema por aqui,se algum colega puder me dar uma luz eu fico muito grato!...
  9. Olá à todos!... Estou com um Itautec A7520 Infoway que não acende a tela.Se eu liga-lo num monitor externo,tudo bem.Troquei a tela e o flat,porém deu no mesmo. Uma coisa que percebi foi que ao conectar o flat a tensão de 3,3 volts cai para 2 volts(?) Eu não tenho o esquema desse aparelho e estou meio perdido,se alguns dos colegas aqui puder me ajudar,ficarei muito grato!... Abraços...
  10. Boa tarde... Estou com um Itautec Infoway A7520 que não da vídeo,exceto num monitor externo. Troquei a tela e o flat mas não resolveu;será que alguém poderia me dar uma dica de onde parte a tensão de alimentação até a tela Led,por gentileza? Algo que pude perceber é que ao conectar o cabo flat da tela (nova) a tensão de 3, volts cai para 2 volts(?)Eu não tenho o esquema elétrico desse aparelho(!) Muito obrigado...
  11. Olá! Meu nome é Renato França,sou técnico na G4 Informática aqui em Presidente Prudente - SP. O meu objetivo é trocar e adquirir informações,dentro dos meus conhecimentos,com os demais membros deste fórum(!) - Abraços à todos...

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...